Can't get smooth play with videos

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Can't get smooth play with videos

Postby PassThat » Sat Mar 21, 2009 11:37 am

First off, here is my PC specs:

Q6600, 2GB RAM, 8800GTS, 10mbps/2mpbs, wireless connection (can't use wire connection)

I just installed the latest version of PMS and have been trying to play 720p files, but haven't been able to get anything remotely close to a smooth play - the video plays about 2 seconds every 10-15 seconds. I've searched on the forum and tried changing different settings around like capping bandwidth at 30mpbs, setting AC3 to 384, choosing medium to low quality, changing audio quality to 2 channels, enabling multi-core support... none of this has helped. I have no idea what else I can do so I was wondering if any of the knowledgeable people here can help me and/or give me some pointers/suggestions. I think my computer is fine specs wise so I'm pretty lost. I'll also try using the 1.03 version since some people seem to say that's better. Thanks in advance.
PassThat
 
Posts: 2
Joined: Sat Mar 21, 2009 11:25 am

Re: Can't get smooth play with videos

Postby shagrath » Sat Mar 21, 2009 11:45 am

PassThat wrote: tried changing different settings around like capping bandwidth at 30mpbs


wireless is maximum 15 Mbps, at most... the advertised 54Mbps value is... advertising :)
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Can't get smooth play with videos

Postby PassThat » Sat Mar 21, 2009 12:31 pm

shagrath wrote:
PassThat wrote: tried changing different settings around like capping bandwidth at 30mpbs


wireless is maximum 15 Mbps, at most... the advertised 54Mbps value is... advertising :)


So should I cap it to about 10 or less?
PassThat
 
Posts: 2
Joined: Sat Mar 21, 2009 11:25 am

Re: Can't get smooth play with videos

Postby shagrath » Sat Mar 21, 2009 2:05 pm

try 15, then 14, 13, etc.
you can also play with the mpeg quality settings dropdown
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Majestic-12 [Bot] and 13 guests