PS3 Media Server 1.50.0 is released

Announcements about PS3 Media Server

Re: PS3 Media Server 1.50.0 is released

Postby Pyrone89 » Thu Nov 24, 2011 7:38 pm

It is starting to seem from the various reports that something is making the PMS crash after a certain amount of time, wether it are MKV files or just AVI's.


Strange that this happened after going to a stable (which should only solve more bugs instead of making them pop up).

Would be very nice if we can get to the bottom of this to release a 1.50.1 hot fix
Pyrone89
 
Posts: 27
Joined: Mon Oct 26, 2009 12:54 pm

Re: PS3 Media Server 1.50.0 is released

Postby Dasato » Thu Nov 24, 2011 8:26 pm

That happens to me too but I think that is a problem with my hard drive, too much bad sectors.
Dasato
 
Posts: 4
Joined: Thu Nov 24, 2011 6:23 pm

Re: PS3 Media Server 1.50.0 is released

Postby mcamerar » Thu Nov 24, 2011 10:49 pm

The same happen to me...I use windows 7.
Plus other problems...
1) when I stream with vlc I can see in the console that it streams, but nothing on the tv (philips 8605)
2) many movies in some of the channels (i am using Sharkhunter 1.50 version) have no sound.
3) Also, in WEB.conf file nearly all my "videostream.Web" tv in http or mms don't work (udp work). The other, videostream, image and two audio's do work.
Anyone can confirm this?
mcamerar
 
Posts: 6
Joined: Thu Nov 24, 2011 10:41 pm

Re: PS3 Media Server 1.50.0 is released

Postby Cabal » Sat Nov 26, 2011 2:51 pm

Just a heads up, MKVs that previous worked on 1.40 (tsmuxer only, no trans) are giving "corrupt data" when trying to play on 1.50 on OS X 10.6.8. I've had to revert to 1.40 for now.
Cabal
 
Posts: 5
Joined: Sat Nov 26, 2011 2:47 pm

Re: PS3 Media Server 1.50.0 is released

Postby jazz » Sat Nov 26, 2011 10:55 pm

Dasato wrote:With 1.50b2 mkv with subs works almost fine in Sony Bluray S480 but now it's impossible, I get an error like, File is not supported or corrupted.

mencoder.exe begins to work (cpu 100%) buffered almost 10Mb, then I get the error. I've tried mkv with external subs and mkv with subs included within, no way.

I've replace mencoder.exe from 1.50b2 to 1.50 win32 folder and now works again.

How can I help you to solve this?


Same here .. reverting to Beta 2 which by the way works flawlessly :)
jazz
 
Posts: 29
Joined: Sat Feb 21, 2009 10:54 pm

Re: PS3 Media Server 1.50.0 is released

Postby billw » Sun Nov 27, 2011 8:56 am

1.50 Performance Issues:

1) DVD vob/iso playback still stutters using power-line connection with 75-80 MBPS. Tried a direct wired connection to the router, and still stutters. It appears that all non-vob types (i.e. m2ts, ts, avi, mp4, mpg, mkv, etc.) playback just fine without any stuttering at all resolutions up to 1080p.

2) For mkv's, some that didn't play before, now play, however others have their audio out of sync with the video (a/v alternate sync un-checked).

Question: Besides the DVD ISO remux option, are then any other (undocumented?) options available to specifically tweak DVD vob playback, such as bandwidth limits, etc.?

Thanks
billw
 
Posts: 4
Joined: Tue Nov 08, 2011 8:07 pm

Re: PS3 Media Server 1.50.0 is released

Postby jazz » Sun Nov 27, 2011 2:02 pm

just one more tiny thing...

mkv files shows as m2ts files on the sony blu ray s480 player but seem to work fine when played... when using beta 2.

cheers
jazz
 
Posts: 29
Joined: Sat Feb 21, 2009 10:54 pm

Re: PS3 Media Server 1.50.0 is released

Postby trinite » Sun Nov 27, 2011 11:32 pm

Cabal wrote:Just a heads up, MKVs that previous worked on 1.40 (tsmuxer only, no trans) are giving "corrupt data" when trying to play on 1.50 on OS X 10.6.8. I've had to revert to 1.40 for now.

I have the same problem (using the same OSX version). The video fails with the following error in the trace: Fatal error when retrieving AVC informations.
when looking at the debug log, the following error shows:
"Pes packet len too large ( > 100Mb). Bad stream or invalid codec speciffed."

When I looked at the versions of the tool executables, i saw that the ffmpeg version is different, when I copied back the ffmpeg version of 1.4.0, movies that gave the error do play again.
trinite
 
Posts: 1
Joined: Sun Nov 27, 2011 11:21 pm

Re: PS3 Media Server 1.50.0 is released

Postby SubJunk » Mon Nov 28, 2011 12:42 am

trinite wrote:
Cabal wrote:Just a heads up, MKVs that previous worked on 1.40 (tsmuxer only, no trans) are giving "corrupt data" when trying to play on 1.50 on OS X 10.6.8. I've had to revert to 1.40 for now.

I have the same problem (using the same OSX version). The video fails with the following error in the trace: Fatal error when retrieving AVC informations.
when looking at the debug log, the following error shows:
"Pes packet len too large ( > 100Mb). Bad stream or invalid codec speciffed."

When I looked at the versions of the tool executables, i saw that the ffmpeg version is different, when I copied back the ffmpeg version of 1.4.0, movies that gave the error do play again.
Thanks for reporting this. We will release a fix soon.
SubJunk
 
Posts: 1208
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.50.0 is released

Postby thoren » Mon Nov 28, 2011 9:49 am

This page http://code.google.com/p/ps3mediaserver/ is not up-to-date.
We can read :
"2011/09/22 New official 1.40 builds available for Windows, Linux, OSX!."
PMS : 1.40 with only TsMuxer engine enabled
OS/Hardware : Linux Ubuntu 10.04 on a "weak" but very useful "MSI Wind U100" netbook !
thoren
 
Posts: 38
Joined: Fri Sep 30, 2011 4:18 pm

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 6 guests