PS3 Media Server 1.50.0 Beta 2 is released

Announcements about PS3 Media Server

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby Raptor399 » Sun Nov 06, 2011 11:25 pm

ishareit wrote:Are there plans to reintroduce it in future or some other setting overrides it now?

Due to legal concerns, Cinavia DRM will no longer be addressed on this forum.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby tylerr » Mon Nov 07, 2011 6:35 pm

lol who's censoring you guys from talking about cinavia?
tylerr
 
Posts: 21
Joined: Sun Mar 13, 2011 12:56 pm

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby SubJunk » Mon Nov 07, 2011 11:29 pm

No one is being censored, we just don't want that kind of attention.
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby myle » Tue Nov 08, 2011 3:02 am

denjac wrote:Hello,
i have a lg full hd television (1080p) and the movies i have are 1080p but still i have 2 black bars and i want every movie full screen
what can i do about this


I have the Same Problem On my TV remote I have a ASPECT SETTING Which ZOOM the so you don't see the Black lines

hope this helps
myle
 
Posts: 9
Joined: Wed Jan 05, 2011 10:48 pm

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby SubJunk » Tue Nov 08, 2011 3:46 am

myle wrote:I have the Same Problem
To be clear, it's not a problem, it is displaying as it is meant to. It is the same if you play from a DVD, blu-ray or video tape
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby mazey » Tue Nov 08, 2011 10:25 am

its to give you that cinema type look, most movies are made like that with black bottom and top bars. i think its called cinematic view or something. just zoom it. because its working as intended.
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 783
Joined: Sat Oct 24, 2009 9:07 am

Re: PS3 Media Server 1.50.0 Beta 2 is released - My Notes

Postby billw » Tue Nov 08, 2011 9:17 pm

Hi,

Just a few quick notes on the 1.50 beta's and 1.40 related to DVD (ISO/VOB) video playback.

1) 1.40 works OK for most areas (including full HD), except I was never able to resolve my DVD (ISO/VOB) video from stuttering. All other video formats work fine. It seems that (watching my Cisco switch lights), buffering is not continuous, but in about 1-2 second bursts, which coincides with the aprox. 1 second video stutter (video pauses briefly while the buffer is reloaded, then resumes). AC3 audio seems fine.

2) In both 1.50.0 Beta 1 & 2, the stuttering went away, but now the DVD audio track is either 10-30 seconds ahead or behind, depending on what options you choose from, but in all cases, never in sync. The other video formats seem OK. Reinstalled 1.40, and the same conditions have returned noted above.

Thanks,
Bill

P.S. I'm running by dual-core "server" to the PS3 via a powerline network adapter with data rates in the 85-90 Mbps range. I also tried TVersity on DVD (ISO/VOB) video's, where the video/audio sync works flawlessly, except they still can't play more than one VOB file at a time. It also sucks in several other way's (PMS or nothing!). I know TV works differently, but I just wanted to verify that my network bandwidth is (probably) not the issue.

P.P.S. Still not able to stream any video via PMS. Setup all the recommended tweaks (Win7DSFilter), and pmsencoder, but still no joy. Using the latest VLC (1.1.11), etc. Just about given up on this puppy, but not a deal breaker for PMS.
billw
 
Posts: 4
Joined: Tue Nov 08, 2011 8:07 pm

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby SubJunk » Tue Nov 08, 2011 11:48 pm

billw, please try the build in my signature, hopefully that has fixed DVD ISO sync.
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby billw » Wed Nov 09, 2011 5:59 am

subjunk, thanks. Tried your "PMS SubJunk Build 55" version, and it took care of the out-of-sync DVD VOB issue, but still stutters same as in 1.40.

Also, in this build, it doesn't seem to be reading the WEB.conf file's "videofeed.Web" or "videostream.Web" sections, as the two return the ,"There are no titles" message. The other image and two audio's do work. BTW, the previous builds did show the "links", but all timed-out / hung, and never worked.
billw
 
Posts: 4
Joined: Tue Nov 08, 2011 8:07 pm

Re: PS3 Media Server 1.50.0 Beta 2 is released

Postby Nazraen » Sun Nov 13, 2011 4:53 am

I have the same problem with web streaming as you billw. For the past two days I've been tinkering around with it and still haven't found a solution yet. Have the pmsencoder engine installed and placed first in PMS.conf, and all my web feeds look correct. So I'm just hoping it's a build issue or something.
Nazraen
 
Posts: 1
Joined: Fri Nov 11, 2011 11:27 pm

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 4 guests