Subtitles not showing

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Subtitles not showing

Postby wojak » Thu Mar 19, 2009 10:11 pm

In pms 1.04 i have only enable font config and with this i can see smal fonts.
When i enable subtitles ASS/SSA then i have huge fonts.
Posts: 4
Joined: Thu Feb 05, 2009 12:23 pm

Subtitle scaling (in linux)

Postby xjs55 » Sat Mar 21, 2009 5:26 am

Had the same problem and I think I figured it out. It seems that the PS3MS GUI v1.04 doesn't recognise that you are altering the ASS font settings (0.1 | 1 | 1 | 10 ). You have to alter them manually. In order to do so leave the "ASS/SSA Subtitles" box checked. Next open up your mencoder configuration file (I'm using ubuntu so it's /home/"user"/.mplayer/mencoder.conf [if there's no mencoder.conf file simply create one]). Here you can enter all options. Don't forget to save afterwards :lol:.
I needed only the two below. For more use the mencoder man page :geek: .

Code: Select all

Beware: If you enter undefined values like subpos=110 the PS3 will throw the Corrupted data error.

Hope this will work for you as it worked for me ;)
Posts: 1
Joined: Sat Mar 21, 2009 4:59 am

Re: Subtitles not showing

Postby RomKnight » Sun Mar 22, 2009 5:08 pm

yes it worked for me too.
great job :)
Posts: 13
Joined: Fri Jan 23, 2009 3:58 pm


Return to Linux/Unix Support

Who is online

Users browsing this forum: No registered users and 2 guests