Streaming to Sony Tablet S

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Streaming to Sony Tablet S

Postby haku » Tue Nov 01, 2011 3:35 am

Hi. Been trying to stream to my Sony Tablet S for the past few days with no luck. I'm able to connect to PMS and when I play any file it starts loading then stops with Avisynth/MEncoder. The tablet is only able to playback H.263,H.264, MPEG4 and WMV. Any ideas what is wrong?

Code: Select all
[main] INFO  13:29:28.194 Starting PS3 Media Server 1.50.0
[main] INFO  13:29:28.197 by shagrath / 2008-2011
[main] INFO  13:29:28.197 http://ps3mediaserver.org
[main] INFO  13:29:28.197 http://code.google.com/p/ps3mediaserver
[main] INFO  13:29:28.197 http://ps3mediaserver.blogspot.com
[main] INFO  13:29:28.198
[main] INFO  13:29:28.198 Java: 1.6.0_27-Sun Microsystems Inc.
[main] INFO  13:29:28.199 OS: Windows 7 x86 6.1
[main] INFO  13:29:28.199 Encoding: UTF-8
[main] INFO  13:29:28.199 Working directory: C:\Program Files (x86)\PS3 Media Server
[main] INFO  13:29:28.202 Temp folder: C:\Users\andru\AppData\Local\Temp\ps3mediaserver
[main] INFO  13:29:28.202 Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
[main] INFO  13:29:28.203 debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
[main] INFO  13:29:28.203
[main] INFO  13:29:28.203 Profile directory: C:\ProgramData\PMS
[main] INFO  13:29:28.203 Profile path: C:\ProgramData\PMS\PMS.conf
[main] INFO  13:29:28.203 Profile status: rw
[main] INFO  13:29:28.204 Profile name: andru-PC
[main] INFO  13:29:28.204
[main] INFO  13:29:28.211 Loading MediaInfo library
[main] INFO  13:29:28.255 Loaded MediaInfoLib - v0.7.50
[main] INFO  13:29:28.258 Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
[main] INFO  13:29:28.258 Loading configuration file: AirPlayer.conf
[main] INFO  13:29:28.260 Loading configuration file: Android.conf
[main] INFO  13:29:28.261 Loading configuration file: Bravia4500.conf
[main] INFO  13:29:28.263 Loading configuration file: Bravia5500.conf
[main] INFO  13:29:28.264 Loading configuration file: BraviaEX.conf
[main] INFO  13:29:28.266 Loading configuration file: FreeboxHD.conf
[main] INFO  13:29:28.267 Loading configuration file: FreecomMusicPal.conf
[main] INFO  13:29:28.268 Loading configuration file: iPad-iPhone.conf
[main] INFO  13:29:28.269 Loading configuration file: Kuro.conf
[main] INFO  13:29:28.270 Loading configuration file: N900.conf
[main] INFO  13:29:28.271 Loading configuration file: Panasonic.conf
[main] INFO  13:29:28.273 Loading configuration file: Philips.conf
[main] INFO  13:29:28.274 Loading configuration file: PopcornHour.conf
[main] INFO  13:29:28.275 Loading configuration file: PS3.conf
[main] INFO  13:29:28.277 Loading configuration file: Realtek.conf
[main] INFO  13:29:28.278 Loading configuration file: Samsung.conf
[main] INFO  13:29:28.279 Loading configuration file: Showtime3.conf
[main] INFO  13:29:28.280 Loading configuration file: SonyBluray.conf
[main] INFO  13:29:28.284 Loading configuration file: Streamium.conf
[main] INFO  13:29:28.286 Loading configuration file: WDTVLive.conf
[main] INFO  13:29:28.287 Loading configuration file: WMP.conf
[main] INFO  13:29:28.287 Loading configuration file: XBMC.conf
[main] INFO  13:29:28.288 Loading configuration file: XBOX360.conf
[main] INFO  13:29:28.289 Checking MPlayer font cache. It can take a minute or so.
[main] DEBUG 13:29:28.289 launching: win32/mplayer.exe
[main] DEBUG 13:29:28.395 launching: win32/mplayer.exe
[main] INFO  13:29:28.490 Done!
[main] INFO  13:29:28.491 Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth 2.5\plugins
[main] INFO  13:29:28.491 Found VideoLAN version 1.1.11 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  13:29:28.496 Searching for plugins in C:\Program Files (x86)\PS3 Media Server\plugins
[main] INFO  13:29:28.497 No plugins found
[main] INFO  13:29:28.499 Registering transcoding engine: AviSynth/FFmpeg
[main] INFO  13:29:28.499 Registering transcoding engine: FFmpeg Audio
[main] INFO  13:29:28.504 Registering transcoding engine: MEncoder
[main] INFO  13:29:28.504 Registering transcoding engine: Avisynth/MEncoder
[main] INFO  13:29:28.504 Registering transcoding engine: MPlayer Audio
[main] INFO  13:29:28.505 Registering transcoding engine: MEncoder Web
[main] INFO  13:29:28.505 Registering transcoding engine: MPlayer Video Dump
[main] INFO  13:29:28.505 Registering transcoding engine: MPlayer Web
[main] INFO  13:29:28.507 Registering transcoding engine: tsMuxeR
[main] INFO  13:29:28.507 Registering transcoding engine: Audio High Fidelity
[main] DEBUG 13:29:28.507 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 13:29:28.507 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 13:29:28.507 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 13:29:28.507 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  13:29:28.508 Registering transcoding engine: VLC Audio Streaming
[main] DEBUG 13:29:28.508 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 13:29:28.508 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 13:29:28.508 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 13:29:28.508 Found VLC version 1.1.11 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  13:29:28.508 Registering transcoding engine: VLC Video Streaming
[main] INFO  13:29:28.508 Registering transcoding engine: FFmpeg DVR-MS Remux
[main] INFO  13:29:28.509 Registering transcoding engine: Raws Thumbnailer
[main] INFO  13:29:28.715 Skipping network interface Software Loopback Interface 1 (lo)
[main] INFO  13:29:28.747 Scanning network interface WAN Miniport (SSTP) (net0)
[main] INFO  13:29:28.779 Scanning network interface WAN Miniport (L2TP) (net1)
[main] INFO  13:29:28.810 Scanning network interface WAN Miniport (PPTP) (net2)
[main] INFO  13:29:28.841 Scanning network interface WAN Miniport (PPPOE) (ppp0)
[main] INFO  13:29:28.872 Scanning network interface WAN Miniport (IPv6) (eth0)
[main] INFO  13:29:28.903 Scanning network interface WAN Miniport (Network Monitor) (eth1)
[main] INFO  13:29:28.933 Scanning network interface WAN Miniport (IP) (eth2)
[main] INFO  13:29:28.964 Scanning network interface RAS Async Adapter (ppp1)
[main] INFO  13:29:28.995 Skipping network interface Microsoft ISATAP Adapter (net3)
[main] INFO  13:29:29.025 Scanning network interface Intel(R) 82579V Gigabit Network Connection (eth3)
[main] INFO  13:29:29.026 Using address /192.168.1.2 found on network interface: name:eth3 (Intel(R) 82579V Gigabit Network Connection)
[main] INFO  13:29:29.026 Created socket: /192.168.1.2:5001
[main] DEBUG 13:29:29.105 Sending ALIVE...
[main] INFO  13:29:29.160 Using the following UUID configured in PMS.conf: a55707ac-8615-357e-af88-4a5fc64a97c0
[New I/O server worker #1-1] INFO  13:29:31.249 Access granted to /192.168.1.20 by rule: 192.168.1.20
[main] INFO  13:29:34.636 The server should now appear on your renderer
[New I/O server worker #1-2] INFO  13:29:35.936 Access denied to /192.168.1.4
[New I/O server worker #1-1] INFO  13:29:36.086 Renderer Sony Tablet S found on this address: 192.168.1.20
[pool-4-thread-1] DEBUG 13:29:36.090 Starting ping -n 3 -l 64000 192.168.1.20
[Thread-16] DEBUG 13:29:38.090 Stopping process: ping
[pool-4-thread-1] INFO  13:29:38.093 Address /192.168.1.20 has an estimated network speed of: 32 Mb/s
[Thread-14] DEBUG 13:29:44.635 Sending ALIVE...
[New I/O server worker #1-2] INFO  13:29:44.954 Checking shared folder: C:\Downloads
[New I/O server worker #1-5] DEBUG 13:29:54.046 Starting "C:\Program Files (x86)\PS3 Media Server\win32\ffmpeg.exe" -ss 1 -i "C:\Downloads\Bill Bailey-Dandelion Mind (2010)\Bill Bailey-Dandelion Mind (2010).avi" -an -an -s 320x180 -vframes 1 -f image2 pipe:
[New I/O server worker #1-5] DEBUG 13:29:54.057 Attaching thread: win32/ffmpeg.exe
[New I/O server worker #1-6] INFO  13:29:56.273 Starting transcode/remux of Bill Bailey-Dandelion Mind (2010).avi
[New I/O server worker #1-6] DEBUG 13:29:56.311 Creating pipe \\.\pipe\mencoder1320114596311
[Thread-24] DEBUG 13:29:56.367 Waiting for pipe connection \\.\pipe\mencoder1320114596311
[win32/mencoder.exe] DEBUG 13:29:56.418 Starting "C:\Program Files (x86)\PS3 Media Server\win32\mencoder.exe" -ss 0 -quiet "C:\Users\andru\AppData\Local\Temp\ps3mediaserver\pms-avs-Bill Bailey-Dandelion Mind (2010).avi.avs" -quiet -quiet -oac lavc -of lavf -lavfopts format=asf -mpegopts format=mpeg2:muxrate=500000:vbuf_size=1194:abuf_size=64 -ovc lavc -channels 2 -lavdopts debug=0:threads=8 -lavcopts autoaspect=1:vcodec=wmv2:acodec=wmav2:abitrate=448:threads=1:keyint=25:vqmax=8:vqmin=3:vrc_maxrate=54000:vrc_buf_size=1835 -quiet -quiet -subdelay 20000 -quiet -quiet -ofps 25 -quiet -quiet -af lavcresample=48000 -srate 48000 -o \\.\pipe\mencoder1320114596311
[win32/mencoder.exe] DEBUG 13:29:56.421 Reading pipe: \\.\pipe\mencoder1320114596311
[win32/mencoder.exe] DEBUG 13:29:56.421 Attaching thread: win32/mencoder.exe
[Thread-27] DEBUG 13:29:56.447 MEncoder SB15 (C) 2000-2011 MPlayer Team
[Thread-27] DEBUG 13:29:56.447 Custom build by SubJunk, http://www.spirton.com
[Thread-27] DEBUG 13:29:56.447
[Thread-27] DEBUG 13:29:56.450 success: format: 0  data: 0x0 - 0x33d
[Thread-23] DEBUG 13:29:56.662 Stopping process: win32/ffmpeg.exe
[Thread-27] DEBUG 13:29:57.184 AVS file format detected.
[Thread-27] DEBUG 13:29:57.185 VIDEO:  [YV12]  624x352  12bpp  25.000 fps    0.0 kbps ( 0.0 kbyte/s)
[Thread-27] DEBUG 13:29:57.185 [V] filefmt:38  fourcc:0x32315659  size:624x352  fps:25.000  ftime:=0.0400
[Thread-27] DEBUG 13:29:57.185 ==========================================================================
[Thread-27] DEBUG 13:29:57.185 Opening audio decoder: [pcm] Uncompressed PCM audio decoder
[Thread-27] DEBUG 13:29:57.185 AUDIO: 48000 Hz, 2 ch, s16le, 1536.0 kbit/100.00% (ratio: 192000->192000)
[Thread-27] DEBUG 13:29:57.185 Selected audio codec: [pcm] afm: pcm (Uncompressed PCM)
[Thread-27] DEBUG 13:29:57.185 ==========================================================================
[Thread-24] DEBUG 13:29:57.185 Result of \\.\pipe\mencoder1320114596311 : true
[Thread-27] DEBUG 13:29:57.185 OK, exit.
[Thread-26] DEBUG 13:29:57.185 ** MUXER_LAVF *****************************************************************
[Thread-26] DEBUG 13:29:57.185 REMEMBER: MEncoder's libavformat muxing is presently broken and can generate
[Thread-26] DEBUG 13:29:57.185 INCORRECT files in the presence of B-frames. Moreover, due to bugs MPlayer
[Thread-26] DEBUG 13:29:57.185 will play these INCORRECT files as if nothing were wrong!
[Thread-26] DEBUG 13:29:57.185 *******************************************************************************
[Thread-27] DEBUG 13:29:57.185 Opening video filter: [expand osd=1]
[Thread-27] DEBUG 13:29:57.185 Expand: -1 x -1, -1 ; -1, osd: 1, aspect: 0.000000, round: 1
[Thread-27] DEBUG 13:29:57.185 ==========================================================================
[Thread-27] DEBUG 13:29:57.187 Opening video decoder: [raw] RAW Uncompressed Video
[Thread-27] DEBUG 13:29:57.187 Movie-Aspect is undefined - no prescaling applied.
[Thread-27] DEBUG 13:29:57.187 videocodec: libavcodec (624x352 fourcc=32564d57 [WMV2])
[Thread-27] DEBUG 13:29:57.187 Selected video codec: [rawyv12] vfm: raw (RAW YV12)
[Thread-27] DEBUG 13:29:57.187 ==========================================================================
[Thread-27] DEBUG 13:29:57.212 VIDEO CODEC ID: 19
[Thread-26] DEBUG 13:29:57.212 [asf @ 00f49e78]Codec for stream 0 does not use global headers but container format requires global headers
[Thread-27] DEBUG 13:29:57.212 AUDIO CODEC ID: 15008, TAG: 0
[Thread-26] DEBUG 13:29:57.212 [asf @ 00f49e78]Codec for stream 1 does not use global headers but container format requires global headers
[Thread-27] DEBUG 13:29:57.212 Writing header...
[Thread-31] DEBUG 13:30:05.067 Stopping process: win32/mencoder.exe
[Thread-14] DEBUG 13:30:09.207 Sending ALIVE...
haku
 
Posts: 1
Joined: Tue Nov 01, 2011 3:25 am

Re: Streaming to Sony Tablet S

Postby meskibob » Tue Nov 01, 2011 11:53 am

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: Streaming to Sony Tablet S

Postby bobafet » Fri Nov 25, 2011 10:32 pm

I have the same issue, music works but pictures and video still doens't work.

UPNPplayer in combination with MX Video player works like a charm, but I would like to have the native Sony DLNA player work with PMS.

Could you send your renderer.conf?

ps the manual doesn't answer the questions how to get PMS to forcibly transcode/mux directly to h.264/3, Mpeg4 or WMV.
The only supported codec that PMS supports write now supports is WMV. Does anybody now how to forcibly set WMV correctly besides setting TranscodeVideo=WMV.
bobafet
 
Posts: 6
Joined: Mon Feb 02, 2009 8:20 pm

Re: Streaming to Sony Tablet S

Postby tapufd » Fri Dec 02, 2011 10:24 am

Hi,
I'm also planning to buy a Sony Tablet S, and would also use it to stream stuff to it via PMS.
Is that possible now?
How to do it?
Is there already a special conf available for this device, or can someone create one? :)
/T
tapufd
 
Posts: 2
Joined: Fri Dec 02, 2011 10:19 am

Re: Streaming to Sony Tablet S

Postby llee68 » Tue Dec 06, 2011 3:02 am

I got one step further but reached another dead end ... Sony Tablet S support MPEG4 and WMV only (and prefer MPEG4), but seems like TranscodeVideo can only support MPEGAC3, MPEGTSAC3 or WMV. So, I can only pick WMV.


RendererName=Android
RendererIcon=android.png
UserAgentSearch=Android
UserAgentAdditionalHeader=X-AV-Client-Info
UserAgentAdditionalHeaderSearch=Sony Table
Video = true
Audio = true
Image = true

TranscodeVideo = WMV
TranscodeAudio = WAV
MaxVideoBitrateMbps = 20
MaxVideoWidth = 1920
MaxVideoHeight = 1080
TranscodeAudioTo441kHz = true

With this, I can see rmvb file listed on Sony Tablet S. But when I play it, I received the following error message from PS3 Media Server ...
[win32/mencoder.exe] INFO .. mencoder.exe has a return code of -1073741676! Maybe an error occurred...check log file
And the following from Sony Tablet S
Cannot play ... Check the server device and your network connection

I'm not sure where I can find the log file to move forward on this
llee68
 
Posts: 1
Joined: Sun Oct 23, 2011 12:16 pm

Re: Streaming to Sony Tablet S

Postby bobafet » Tue Dec 27, 2011 11:02 am

I used the configuration below, it works with music (did not check foto's, I think it works). Sometimes video works but only when the codec format of the original file is supported.

Code: Select all
# ps3mediaserver renderer profile for Sony tablet S
# Refer to PS3.conf for help

RendererName=Sony Tablet S
RendererIcon=sonytablets.png

UserAgentSearch=UPnP/1.0 DLNADOC/1.50
UserAgentAdditionalHeader=X-AV-Client-Info
UserAgentAdditionalHeaderSearch=Sony Tablet

Video=true
Audio=true
Image=true

TranscodeVideo=WMV
TranscodeAudio=MP3

SeekByTime=true
TranscodeFastStart=true
DefaultVBVBufSize=false
MuxH264ToMpegTS=false
MuxDTSToMpeg=false
WrapDTSIntoPCM=false
MuxLPCMToMpeg=false
MaxVideoBitrateMbps=90
MaxVideoWidth=0
MaxVideoHeight=0
#H264Level41Limited=true
MimeTypesChanges=audio/wav=audio/L16|video/x-matroska=video/x-ms-wmv|video/avi=video/x-ms-wmv
#ChunkedTransfer=true
#DLNALocalizationRequired=true
TranscodeAudioTo441kHz=true


TranscodeExtensions=dvr-ms,dvr,mkv,dv,ty,mov,ogm,hdmov,hdm,rmv,rmvb,rm,asf,evo,asx,flv,m2v,mpe,mod,tivo,ty,tmf,ts,tp,m2p,mp4,m4v,avi,wmv,wm,divx,div,flac,mlp,fla,wma,m4a,aac,dts,mka,ape,ogg,shn,mpc,ra,mp2,wv,oma,aa3,gif,png,arw,cr2,crw,dng,raf,mrw,nef,pef,tif,tiff
StreamExtensions=wma,asf,mp3

TranscodeExtensions=mp4

#Better/faster codec detection method ! true to enable it
#Need testing !
MediaInfo=false
#MimeTypesChanges=audio/wav=audio/L16|video/x-matroska=video/avi|video/x-flv=video/mp4|audio/mp3=audio/L16|video/mp4=video/mpeg
#TranscodeExtensions=avi,flv,wav
#StreamExtensions=mp3,mp4
#Supported = f:mp4|h264    v:mp4|h264    a:aac|mpa   m:video/mp4
#Supported = f:wmv v:wmv a:wma m:video/x-ms-wmv
#Supported = f:mp3   m:audio/mpeg
#Supported = f:wav   m:audio/L16
#Supported = f:jpg   m:image/jpeg

#Supported = f:avi|divx v:mp4|divx|mjpeg a:mp3|lpcm|mpa|ac3 m:video/x-divx qpel:no gmc:0
Supported = f:mp4 v:mp4|h264 a:ac3|aac m:video/mp4
Supported = f:wmv v:wmv|vc1 a:wma n:2 m:video/x-ms-wmv
#Supported = f:avi   v:divx|mp4   a:ac3|mp3   m:video/avi
#Supported=f:mp4|qt   v:h264|mp4   a:aac   n:2   m:video/mp4
#Supported=f:wmv   v:wmv|vc1   a:wma   m:video/x-ms-wmv
bobafet
 
Posts: 6
Joined: Mon Feb 02, 2009 8:20 pm

Re: Streaming to Sony Tablet S

Postby deischi » Thu Jan 12, 2012 6:45 pm

Any success-stories on showing photos with the Sony Tablet S?
I've tried the config file by bobafet - but no success.

Somehow it is possible to show photos on the Tablet S. I've briefly tried the wild media server and using that I could view my photos.

I really would like to use the PMS - it's the only server I have seen so far that does not "waste time" on building a database.
deischi
 
Posts: 1
Joined: Thu Jan 12, 2012 6:39 pm

Re: Streaming to Sony Tablet S

Postby morips3 » Sat Jan 14, 2012 7:13 am

Okay So

Mp4s all playing and streaming No troubles
Mp3s Work and play Fine


Transcoding issues At first i could not even get it to register Transcoding now that i have it doing that i have resolved numerous mencoder errors dri failures, qscale errors and to many sound channels in the wmv as it supports 2
now my problem comes with every time i try to play a file it reads Check The Server device and your network connection leading me to believe its not getting the file this is how my debug log ends i am not sure why the process stops there.

[Thread-22] DEBUG 01:59:30.579 videocodec: libavcodec (1280x720 fourcc=32564d57 [WMV2])
[Thread-22] DEBUG 01:59:30.579 [VE_LAVC] Using constant qscale = 2.000000 (VBR).
[Thread-22] DEBUG 01:59:30.605 VIDEO CODEC ID: 19
[Thread-21] DEBUG 01:59:30.605 [asf @ 00f49e78]Codec for stream 0 does not use global headers but container format requires global headers
[Thread-22] DEBUG 01:59:30.605 AUDIO CODEC ID: 15008, TAG: 0
[Thread-21] DEBUG 01:59:30.605 [asf @ 00f49e78]Codec for stream 1 does not use global headers but container format requires global headers
[Thread-22] DEBUG 01:59:30.605 Writing header...
[Thread-24] DEBUG 01:59:33.604 Stopping process: win32/mencoder.exe

So in my quest to determine the problem i went ahead and tried UPNPplay with mx player and it will stream all the transcoded files fine IN s/w Mode if i try to switch to hardware i get unsupported message So the WMV i am converting to is unsupported is why i am getting the error hrmm so my guess is that since it does not support mpegac3 or mpegac3ts on the tablet as options in the hardware nor wmv there is no way to use the default player to play mkvs which are transcoded in ps3m @ this time is my guess but i could be wrong

At least until some modifactions are made to The transcodevideo choices thats the wall i have reached Anyone with input or something to assist feel free to send me a shout
morips3
 
Posts: 6
Joined: Fri Apr 17, 2009 6:43 am

Re: Streaming to Sony Tablet S

Postby bobafet » Fri Feb 17, 2012 1:34 am

Hi Morphis

Thank you for the feedback, it's a while since i read this topic.
Currently I am using the below config, but I am getting the impression that you got the whole config to work better with the standard media player.
I am even thinking of replacing the standard media player with MX video but I am not sure if its even possbible.

For the software that works on the tablet I am using: UPNPplayer with MX video pro, ARMv7 codec. BTW with this config the standard DLNA client can view images and listen to music.

My renderer config on PMS is (Currently I am running a 1.20.401 BETA thats using the exact amount of mem and tweaked to tailor the specs of my server. I dont think a new version will help in compatibility except maybe extra transcoding codec output.)

# ps3mediaserver renderer profile for Sony tablet S
# Refer to PS3.conf for help

RendererName=Sony Tablet S
RendererIcon=sonytablets.png

UserAgentSearch=UPnP/1.0 DLNADOC/1.50
UserAgentAdditionalHeader=X-AV-Client-Info
UserAgentAdditionalHeaderSearch=Sony Tablet
Video=true
Audio=true
Image=true
SeekByTime=false
TranscodeVideo=MPEGAC3
TranscodeAudio=PCM
DefaultVBVBufSize=true
MuxH264ToMpegTS=true
MuxDTSToMpeg=true
WrapDTSIntoPCM=false
MuxLPCMToMpeg=true
MaxVideoBitrateMbps=0
MaxVideoWidth=0
MaxVideoHeight=0
TranscodeExtensions=
StreamExtensions=mkv,hdmov,hdm,flac,fla,dts,ogg,asf,asx,m2v

I think the wall we reached is that the transcoding engine cannot output MP4 standard. The only choice is mpegac or WMV, i tried wmv but without good result.
The only solution I could figure out is to configure the whole server to tailor for the tablet in WMV output.
But I have PMS working for my Sony Radio, Bravia and two playstations, and I dont want to jeopardize that setup.

So if anybody has new ideas please bring them up please!
bobafet
 
Posts: 6
Joined: Mon Feb 02, 2009 8:20 pm

Re: Streaming to Sony Tablet S

Postby boomramada » Mon Jan 07, 2013 12:53 pm

Hi does anyone know any working conf for PMS 1.7 with Sony Tablet S.

I did try to use following but I get "Cannot show media, file format not supported"

Code: Select all
# ps3mediaserver renderer profile for Sony tablet S
# Refer to PS3.conf for help

RendererName=Sony Tablet S
RendererIcon=sonytablets.png

UserAgentSearch=UPnP/1.0 DLNADOC/1.50
UserAgentAdditionalHeader=X-AV-Client-Info
UserAgentAdditionalHeaderSearch=Sony Tablet
Video=true
Audio=true
Image=true
SeekByTime=false
TranscodeVideo=MPEGAC3
TranscodeAudio=PCM
DefaultVBVBufSize=true
MuxH264ToMpegTS=true
MuxDTSToMpeg=true
WrapDTSIntoPCM=false
MuxLPCMToMpeg=true
MaxVideoBitrateMbps=0
MaxVideoWidth=0
MaxVideoHeight=0
TranscodeExtensions=
StreamExtensions=mkv,hdmov,hdm,flac,fla,dts,ogg,asf,asx,m2v
boomramada
 
Posts: 1
Joined: Mon Jan 07, 2013 12:48 pm

Next

Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 7 guests