PS3 Media Server 1.40.0 is released

Announcements about PS3 Media Server

Re: PS3 Media Server 1.40.0 is released

Postby tururuh » Wed Oct 05, 2011 10:40 pm

meskibob wrote:Look at the first and second links I posted.


Thank you very much! The first link had the solution to my problem
tururuh
 
Posts: 7
Joined: Wed Aug 31, 2011 7:10 pm

Re: PS3 Media Server 1.40.0 is released

Postby tururuh » Thu Oct 06, 2011 2:36 am

I have a problem when i try to play a mkv with dts using mencoder. The movie looks good, but do not hear sound, the problem is only with DTS. AC3 works perfectly. I have "keep dts audio on stream" activated. Any solution? Thank you!
tururuh
 
Posts: 7
Joined: Wed Aug 31, 2011 7:10 pm

Re: PS3 Media Server 1.40.0 is released

Postby shyh » Mon Oct 10, 2011 5:54 am

is an idle 350 MB usage OK?
I'm on win7 32bit. started PS3 MS last night and played 1 movie.
to day I notices the high memory usage.
shyh
 
Posts: 1
Joined: Mon Oct 10, 2011 5:41 am

Re: PS3 Media Server 1.40.0 is released

Postby mazey » Mon Oct 10, 2011 6:04 am

shyh wrote:is an idle 350 MB usage OK?
I'm on win7 32bit. started PS3 MS last night and played 1 movie.
to day I notices the high memory usage.


this is normal it can go higher also dont worry if ure system needs ram java releases it :) so its not really locked or tied up. (alot of programs are like that now, esp on smart phones lol)
mazey
 
Posts: 772
Joined: Sat Oct 24, 2009 9:07 am

Re: PS3 Media Server 1.40.0 is released

Postby myle » Thu Oct 13, 2011 12:18 am

Just and Update on 1.40.0
its been going good
but for today the its would not start just got a Beep so I unstall and rebooted install every good now

bugger should check log files
myle
 
Posts: 9
Joined: Wed Jan 05, 2011 10:48 pm

Re: PS3 Media Server 1.40.0 is released

Postby ianblake » Mon Oct 17, 2011 5:09 pm

i got a lot of data error "file corrupted" with this 1.40 i went back to 1.30 and problem solve
ianblake
 
Posts: 1
Joined: Mon Oct 17, 2011 5:07 pm

Re: PS3 Media Server 1.40.0 is released

Postby darkgameover » Thu Oct 20, 2011 4:28 am

Ive been having trouble with about 90% of all mkv files i have tried to play.

Tried Mencoder and Tsmuxer but no difference. Just a blank screen for about 30-40 secs then it would either
claim there was a network error or say the data was corrupt (i have a wired connection too btw).

Uninstalling 1.40.0 and going back to the 1.40.0 beta 2 made everything play as it had before.

Has there been some big change between these builds?
Hoping i can keep up to date and get 1.50.0 when its out...

Otherwise, thanks and keep up the great work guys :)
darkgameover
 
Posts: 2
Joined: Mon May 30, 2011 3:26 am

Re: PS3 Media Server 1.40.0 is released

Postby BigD » Thu Nov 03, 2011 3:06 am

just unistalled 1.20 and installed this 1.40, I can see my ps3 from pms but my ps3 won't detect pms. (had no problem with 1.20)
am I missing something?

running win7 64.

Here is the trace:

Code: Select all
[main] INFO  10:17:03.101 Starting PS3 Media Server 1.40.0
[main] INFO  10:17:03.101 by shagrath / 2008-2011
[main] INFO  10:17:03.101 http://ps3mediaserver.org
[main] INFO  10:17:03.101 http://code.google.com/p/ps3mediaserver
[main] INFO  10:17:03.101 http://ps3mediaserver.blogspot.com
[main] INFO  10:17:03.101
[main] INFO  10:17:03.101 Java: 1.6.0_23-Sun Microsystems Inc.
[main] INFO  10:17:03.101 OS: Windows 7 x86 6.1
[main] INFO  10:17:03.101 Encoding: UTF-8
[main] INFO  10:17:03.101 Working directory: C:\Program Files (x86)\PS3 Media Server
[main] INFO  10:17:03.163 Temp folder: C:\Users\Ken\AppData\Local\Temp\ps3mediaserver
[main] INFO  10:17:03.163 Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
[main] INFO  10:17:03.163 debug.log: C:\Program Files (x86)\PS3 Media Server\debug.log
[main] INFO  10:17:03.163
[main] INFO  10:17:03.163 Profile directory: C:\ProgramData\PMS
[main] INFO  10:17:03.163 Profile path: C:\ProgramData\PMS\PMS.conf
[main] INFO  10:17:03.163 Profile status: rw
[main] INFO  10:17:03.179 Profile name: KEN-MediaCenter
[main] INFO  10:17:03.179
[main] INFO  10:17:03.179 Loading MediaInfo library
[main] INFO  10:17:04.848 Loaded MediaInfoLib - v0.7.47
[main] INFO  10:17:04.848 Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
[main] INFO  10:17:04.848 Loading configuration file: AirPlayer.conf
[main] INFO  10:17:04.864 Loading configuration file: Android.conf
[main] INFO  10:17:04.864 Loading configuration file: Bravia4500.conf
[main] INFO  10:17:04.864 Loading configuration file: Bravia5500.conf
[main] INFO  10:17:04.864 Loading configuration file: BraviaEX.conf
[main] INFO  10:17:04.879 Loading configuration file: FreeboxHD.conf
[main] INFO  10:17:04.879 Loading configuration file: FreecomMusicPal.conf
[main] INFO  10:17:04.879 Loading configuration file: iPad-iPhone.conf
[main] INFO  10:17:04.895 Loading configuration file: Kuro.conf
[main] INFO  10:17:04.895 Loading configuration file: N900.conf
[main] INFO  10:17:04.895 Loading configuration file: Panasonic.conf
[main] INFO  10:17:04.910 Loading configuration file: Philips.conf
[main] INFO  10:17:04.910 Loading configuration file: PopcornHour.conf
[main] INFO  10:17:04.910 Loading configuration file: PS3.conf
[main] INFO  10:17:05.020 Loading configuration file: Realtek.conf
[main] INFO  10:17:05.020 Loading configuration file: Samsung.conf
[main] INFO  10:17:05.035 Loading configuration file: Showtime3.conf
[main] INFO  10:17:05.035 Loading configuration file: SonyBluray.conf
[main] INFO  10:17:05.035 Loading configuration file: Streamium.conf
[main] INFO  10:17:05.035 Loading configuration file: WDTVLive.conf
[main] INFO  10:17:05.051 Loading configuration file: WMP.conf
[main] INFO  10:17:05.051 Loading configuration file: XBMC.conf
[main] INFO  10:17:05.051 Loading configuration file: XBOX360.conf
[main] INFO  10:17:05.066 Checking MPlayer font cache. It can take a minute or so.
[main] INFO  10:17:15.381 Done!
[main] INFO  10:17:15.412 Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth 2.5\plugins
[main] INFO  10:17:15.490 Found VideoLAN version 0.9.8 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  10:17:15.506 Loading plugins from C:\Program Files (x86)\PS3 Media Server\plugins
[main] INFO  10:17:15.584 Found plugin: net.pms.movieinfo.MovieInfo
[main] INFO  10:17:15.599 Registering transcoding engine: AviSynth/FFmpeg
[main] INFO  10:17:15.599 Registering transcoding engine: FFmpeg Audio
[main] INFO  10:17:15.615 Registering transcoding engine: MEncoder
[main] INFO  10:17:15.615 Registering transcoding engine: Avisynth/MEncoder
[main] INFO  10:17:15.615 Registering transcoding engine: MPlayer Audio
[main] INFO  10:17:15.615 Registering transcoding engine: MEncoder Web
[main] INFO  10:17:15.615 Registering transcoding engine: MPlayer Video Dump
[main] INFO  10:17:15.615 Registering transcoding engine: MPlayer Web
[main] INFO  10:17:15.631 Registering transcoding engine: TsMuxer
[main] INFO  10:17:15.631 Registering transcoding engine: Audio High Fidelity
[main] INFO  10:17:15.631 Registering transcoding engine: VLC Audio Streaming
[main] INFO  10:17:15.631 Registering transcoding engine: VLC Video Streaming
[main] INFO  10:17:15.631 Registering transcoding engine: FFmpeg DVR-MS Remux
[main] INFO  10:17:15.631 Registering transcoding engine: Raws Thumbnailer
[main] INFO  10:17:15.787 Scanning network interface lo / Software Loopback Interface 1
[main] INFO  10:17:15.787 Scanning network interface net0 / WAN Miniport (SSTP)
[main] INFO  10:17:15.787 Scanning network interface net1 / WAN Miniport (L2TP)
[main] INFO  10:17:15.802 Scanning network interface eth0 / WAN Miniport (Network Monitor)
[main] INFO  10:17:15.802 Scanning network interface eth1 / WAN Miniport (IP)
[main] INFO  10:17:15.802 Scanning network interface eth2 / WAN Miniport (IPv6)
[main] INFO  10:17:15.802 Scanning network interface ppp0 / WAN Miniport (PPPOE)
[main] INFO  10:17:15.818 Scanning network interface net2 / WAN Miniport (PPTP)
[main] INFO  10:17:15.818 Scanning network interface ppp1 / RAS Async Adapter
[main] INFO  10:17:15.818 Scanning network interface eth3 / Realtek PCIe GBE Family Controller
[main] INFO  10:17:15.818 Using address /192.168.0.189 found on network interface: name:eth3 (Realtek PCIe GBE Family Controller) index: 10 addresses: /192.168.0.189;
[main] INFO  10:17:15.818 Created socket: /192.168.0.189:5001
[main] INFO  10:17:15.927 Using the following UUID configured in PMS.conf: af84a6b0-f867-3aeb-a7c5-762815c5127f
[main] INFO  10:17:19.717 The server should now appear on your renderer
Last edited by chocolateboy on Sat May 19, 2012 5:25 am, edited 1 time in total.
Reason: reformatted: http://tinyurl.com/4294qo2
BigD
 
Posts: 8
Joined: Mon Nov 09, 2009 3:15 pm

Previous

Return to Announcements

Who is online

Users browsing this forum: No registered users and 9 guests