Stuttering with new PS3 firmware?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Stuttering with new PS3 firmware?

Postby Barry » Mon Mar 09, 2009 9:15 pm

My brother and i have used ps3 media server for a while.
The streaming has worked perfectly with 1080p material.. ( I have Q6600 and 8GB ram) (Brother has 4800+ 2gb ram) Gigabit network.
But now, my brother started to get stuttering with all his movies.. .. strange...

So i had to test my PS3... and WTF! it also got this stuttering issuies.. WTF!
I have google a little... and it seems that new firmware har broke the streaming?

I hope SONY will fix this...

anyone else with this problem?
Barry
 
Posts: 6
Joined: Mon Mar 09, 2009 9:08 pm

Re: Stuttering with new PS3 firmware?

Postby meskibob » Mon Mar 09, 2009 9:28 pm

Which FW version are you talking about, as I haven't seen any announcements on the PS Blog or Joystiq about a new FW, and 2.60 was released over a month ago? There were some people with issues in the 2.50 releases, but haven't heard anything major about 2.60 breaking streaming.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4761
Joined: Mon Jan 19, 2009 4:11 pm

Re: Stuttering with new PS3 firmware?

Postby Barry » Mon Mar 09, 2009 9:40 pm

I got it to work now....
if i started my ps3 before starting ps3 media server on my pc..

strange...

I shall try exit and start mediaserver and see if it still works..
Barry
 
Posts: 6
Joined: Mon Mar 09, 2009 9:08 pm

Re: Stuttering with new PS3 firmware?

Postby Barry » Mon Mar 09, 2009 9:45 pm

It works...

but if i start Ps3 Media Server before start my ps3..
the stuttering will occur..

and i have to shutdown my ps3 and start all over to get it to work..

so START PS3 first before PS3 Media Server solved it..... strange...

but if i start Media server first and then ps3... i wont help if i shut down ps3 media server and started it again.. it will stutter like crazy...
Barry
 
Posts: 6
Joined: Mon Mar 09, 2009 9:08 pm

Re: Stuttering with new PS3 firmware?

Postby Barry » Mon Mar 09, 2009 10:00 pm

Image
Image

This is my settings...

works great now... i hope ;-)

Maybe the program should have an option not to seek for ps3 when start...

if u have to press a button to connect it to ps3.. u can use it when ps3 is on.. :)
Barry
 
Posts: 6
Joined: Mon Mar 09, 2009 9:08 pm

Re: Stuttering with new PS3 firmware?

Postby Barry » Thu Mar 12, 2009 10:02 pm

The stuttering return after a while when server is runnin.. :(
same probbs for my brother :(
Barry
 
Posts: 6
Joined: Mon Mar 09, 2009 9:08 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 14 guests