NaviX support

Discuss third-party additions, plugins and translations for PS3 Media Server

Re: NaviX support

Postby Deadringer » Wed Jun 22, 2011 1:30 am

SharkHunter wrote:hi all, there were some weird bugs in the NaviX parsing which affected VeeHD. The movshare script part of PMSEncoder dislikes navix you can say at least. I got it working now but I'll update it first thing tommorrow (hard work today).

saleopardi - m2k seems to changed everything. Now I get a cookie but then enter some infinity redirect loop. Need some extra special stuff there....


That is great news I look forward to the new build. I have a question

Since I had issues with build 10 and 11 would it be best to remove it all together and then install the latest build or will an update fix the issues I was having? Does the new build fix the issues with m2k and will that channel be included?

Thanks for your hard work on this SharkHunter
Deadringer
 
Posts: 18
Joined: Tue Jun 21, 2011 5:03 am

Re: NaviX support

Postby SharkHunter » Wed Jun 22, 2011 7:38 am

m2k is not with us yet. It is the next bug to be fixed (it's not really a bug but they changed some stuff there). A new SHB will hopefully make it out tonight but if you can't wiat download the channels jar file and dump it in your plugins dir.
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: NaviX support

Postby jpop » Wed Jun 22, 2011 12:13 pm

Hi SharkHunter,

Thanks for the updated channel plugin, but i still seem to be getting the data corrupted message, the only channel that has worked has been cartoon network, all the other channels that work fine on my boxee don't work on the PS3.

Is there anything i could adjust in your SHB that could make a difference?

I have uploaded a new log file if you have the time to look at again.

Cheers.
Attachments
pms_dbg.zip
(235.16 KiB) Downloaded 42 times
jpop
 
Posts: 16
Joined: Tue Jun 21, 2011 1:23 pm

Re: NaviX support

Postby SharkHunter » Wed Jun 22, 2011 12:45 pm

Yes in this specific case you sucesfully hit one of the oddities of PMS (that altough should work) . PMS selects ffmpeg as the downloader/transcoder engine in this case and it is not that patience when it comes to waiting for data to fill up the cache. The streams you tried took some 20 sec to load and ffmpeg gets tired at you and gives up. I'll see if I can get these stream to pick mencoder which is a bit more patience in the startup. Try some VeeHD links since I know they work (they didn't yesterday). As for your megavideo/Icefilms stuff you probably hit the magic download limit and are blocked for awhile.
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: NaviX support

Postby Deadringer » Wed Jun 22, 2011 12:59 pm

SharkHunter wrote:m2k is not with us yet. It is the next bug to be fixed (it's not really a bug but they changed some stuff there). A new SHB will hopefully make it out tonight but if you can't wiat download the channels jar file and dump it in your plugins dir.


I think something went really wrong in my installation (wndows 7) because I don't even have a channels.jar file in my plugins directory :(
Deadringer
 
Posts: 18
Joined: Tue Jun 21, 2011 5:03 am

Re: NaviX support

Postby jpop » Wed Jun 22, 2011 1:02 pm

Yes, it take a while before the buffer starts then it usually comes up with the error.

I tried a few VeeHD channels but it only loaded two old low bitrate clips.

Cheers.
jpop
 
Posts: 16
Joined: Tue Jun 21, 2011 1:23 pm

Re: NaviX support

Postby SharkHunter » Wed Jun 22, 2011 1:09 pm

Deadringer wrote:
SharkHunter wrote:m2k is not with us yet. It is the next bug to be fixed (it's not really a bug but they changed some stuff there). A new SHB will hopefully make it out tonight but if you can't wiat download the channels jar file and dump it in your plugins dir.


I think something went really wrong in my installation (wndows 7) because I don't even have a channels.jar file in my plugins directory :(

It's called tv_plug.jar just to confuse people a bit :)

I'll have a look tonight and see if somethings can be imporved. jpop just to make sure. Make sure you have HTTPv2 disabled (it is known to make stuff worse)...
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: NaviX support

Postby Deadringer » Wed Jun 22, 2011 1:42 pm

SharkHunter wrote:
Deadringer wrote:
SharkHunter wrote:m2k is not with us yet. It is the next bug to be fixed (it's not really a bug but they changed some stuff there). A new SHB will hopefully make it out tonight but if you can't wiat download the channels jar file and dump it in your plugins dir.


I think something went really wrong in my installation (wndows 7) because I don't even have a channels.jar file in my plugins directory :(

It's called tv_plug.jar just to confuse people a bit :)

I'll have a look tonight and see if somethings can be imporved. jpop just to make sure. Make sure you have HTTPv2 disabled (it is known to make stuff worse)...


lol thanks.

I will give it a whirl. Are there any other files that are must haves in order to make Navi-x or the other channels work. I mean to ask outside of the install. If there is anything manual I need to do post install besides running the channel install/update please let me know where to find this information

Thanks again for your time and patience.
Deadringer
 
Posts: 18
Joined: Tue Jun 21, 2011 5:03 am

Re: NaviX support

Postby SharkHunter » Wed Jun 22, 2011 1:44 pm

It shouldn't be the install/upgrade should fetch everything and put it in the correct spot. If you need to do it manually fetch this zip file (https://github.com/downloads/SharkHunte ... annels.zip) and place any .groovy file in extras\scripts and any .ch files in extras\channels.
SharkHunter
 
Posts: 941
Joined: Tue Jun 01, 2010 8:39 pm

Re: NaviX support

Postby Deadringer » Wed Jun 22, 2011 2:02 pm

SharkHunter wrote:It shouldn't be the install/upgrade should fetch everything and put it in the correct spot. If you need to do it manually fetch this zip file (https://github.com/downloads/SharkHunte ... annels.zip) and place any .groovy file in extras\scripts and any .ch files in extras\channels.


I have done what you requested and still I am getting corrupted data. Some links are working now but most do not. Do we have a list o sources in Navi-X that are known to NOT work with PSM?
Deadringer
 
Posts: 18
Joined: Tue Jun 21, 2011 5:03 am

PreviousNext

Return to Additions and Plugins

Who is online

Users browsing this forum: Google [Bot], Yahoo [Bot] and 6 guests