Can't find PS3 / Network issues? Read this first!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Can't find PS3 / Network issues? Read this first!

Postby meskibob » Mon May 30, 2011 2:33 am

It looks like it's only finding a single virtual NIC...
Code: Select all
[main] TRACE 15:17:04.752 Scanning network interface vnic1 / vnic1
[main] TRACE 15:17:04.753 Using address /10.37.129.2 found on network interface: name:vnic1 (vnic1) index: 8 addresses: /10.37.129.2;

Is that the right NIC?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby ProjectZero » Tue Jun 07, 2011 10:55 am

Hi all,

I have been using this media server for a long time, but for some reason i have started to get errors recently. I have made sure that the Firewall is off, port forwarding is done and have tried to force it over the LAN. Does anyone know what the problem is? I'll put the Trace below here

Code: Select all
[main] INFO  19:51:07.035 Starting PS3 Media Server 1.23.0
[main] INFO  19:51:07.042 by shagrath / 2008-2011
[main] INFO  19:51:07.042 http://ps3mediaserver.org
[main] INFO  19:51:07.043 http://code.google.com/p/ps3mediaserver
[main] INFO  19:51:07.043 http://ps3mediaserver.blogspot.com
[main] INFO  19:51:07.043
[main] INFO  19:51:07.043 Java: 1.6.0_17-Sun Microsystems Inc.
[main] INFO  19:51:07.044 OS: Windows 7 x86 6.1
[main] INFO  19:51:07.045 Encoding: UTF-8
[main] INFO  19:51:07.045 Working directory: C:\Program Files\PS3 Media Server
[main] INFO  19:51:07.051 Temp folder: C:\Users\*****\AppData\Local\Temp\ps3mediaserver
[main] INFO  19:51:07.051 Logging config file: C:\Program Files\PS3 Media Server\logback.xml
[main] INFO  19:51:07.051
[main] INFO  19:51:07.052 Profile directory: C:\ProgramData\PMS
[main] INFO  19:51:07.052 Profile path: C:\ProgramData\PMS\PMS.conf
[main] INFO  19:51:07.053 Profile status: rw
[main] INFO  19:51:07.053 Profile name: ******
[main] INFO  19:51:07.054
[main] INFO  19:51:07.155 Loading configuration file: Android.conf
[main] INFO  19:51:07.157 Loading configuration file: Bravia4500.conf
[main] INFO  19:51:07.158 Loading configuration file: Bravia5500.conf
[main] INFO  19:51:07.160 Loading configuration file: BraviaEX.conf
[main] INFO  19:51:07.163 Loading configuration file: FreeboxHD.conf
[main] INFO  19:51:07.164 Loading configuration file: FreecomMusicPal.conf
[main] INFO  19:51:07.165 Loading configuration file: Kuro.conf
[main] INFO  19:51:07.167 Loading configuration file: N900.conf
[main] INFO  19:51:07.168 Loading configuration file: Panasonic.conf
[main] INFO  19:51:07.172 Loading configuration file: Philips.conf
[main] INFO  19:51:07.173 Loading configuration file: PopcornHour.conf
[main] INFO  19:51:07.174 Loading configuration file: PS3.conf
[main] INFO  19:51:07.176 Loading configuration file: Realtek.conf
[main] INFO  19:51:07.178 Loading configuration file: Samsung.conf
[main] INFO  19:51:07.179 Loading configuration file: Streamium.conf
[main] INFO  19:51:07.180 Loading configuration file: WDTVLive.conf
[main] INFO  19:51:07.182 Loading configuration file: WMP.conf
[main] INFO  19:51:07.184 Loading configuration file: XBMC.conf
[main] INFO  19:51:07.185 Loading configuration file: XBOX360.conf
[main] INFO  19:51:07.187 Checking MPlayer font cache. It can take a minute or so.
[main] INFO  19:51:07.416 Done!
[main] INFO  19:51:07.417 Found AviSynth plugins dir: C:\Program Files\AviSynth 2.5\plugins
[main] INFO  19:51:07.417 VSFilter.dll is not in the AviSynth plugins directory. This can cause problems when trying to play subtitled videos with AviSynth
[main] INFO  19:51:07.427 Loading plugins from C:\Program Files\PS3 Media Server\plugins
[main] INFO  19:51:07.429 No plugins found
[main] INFO  19:51:07.432 Registering transcoding engine: AviSynth/FFmpeg
[main] INFO  19:51:07.432 Registering transcoding engine: FFmpeg Audio
[main] INFO  19:51:07.441 Registering transcoding engine: MEncoder
[main] INFO  19:51:07.442 Registering transcoding engine: Avisynth/MEncoder
[main] INFO  19:51:07.442 Registering transcoding engine: MPlayer Audio
[main] INFO  19:51:07.443 Registering transcoding engine: MEncoder Web
[main] INFO  19:51:07.444 Registering transcoding engine: MPlayer Video Dump
[main] INFO  19:51:07.444 Registering transcoding engine: MPlayer Web
[main] INFO  19:51:07.447 Registering transcoding engine: TsMuxer
[main] INFO  19:51:07.447 Registering transcoding engine: Audio High Fidelity
[main] INFO  19:51:07.448 Executable of transcoder profile VLC Audio Streaming not found
[main] INFO  19:51:07.448 Executable of transcoder profile VLC Video Streaming not found
[main] INFO  19:51:07.449 Registering transcoding engine: FFmpeg DVR-MS Remux
[main] INFO  19:51:07.450 Registering transcoding engine: Raws Thumbnailer
[main] INFO  19:51:07.886 Scanning network interface eth3 / Realtek PCIe GBE Family Controller
[main] INFO  19:51:07.888 Using address /192.168.0.193 found on network interface: name:eth3 (Realtek PCIe GBE Family Controller) index: 10 addresses: /192.168.0.193;
[main] INFO  19:51:07.888 Created socket: /192.168.0.193:5001
[main] INFO  19:51:07.941 Using database located at: C:\ProgramData\PMS\database
[main] INFO  19:51:08.142 A tiny media library admin interface is available at: http://192.168.0.193:5001/console/home
[main] INFO  19:51:08.173 Using the following UUID: 9e948b16-7c96-3d2a-9820-a7f94298e58a
[main] INFO  19:51:11.613 The server should now appear on your renderer


I have also tried to ping my ps3 which still works so i am assuming it is not a network issue. If anyone know what changed please let me know?

P.S. I also recently bought a new TV, dont know if thats what caused it... but it was still working for a day or so after i set up the TV.


Cheers,

ProjectZero
ProjectZero
 
Posts: 1
Joined: Tue Jun 07, 2011 10:47 am

Re: Can't find PS3 / Network issues? Read this first!

Postby meskibob » Tue Jun 07, 2011 4:57 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby gutted » Fri Jul 08, 2011 10:41 pm

just an idea for the future, when you suggest to people to update to a new version could you warn them that they'll lose ALL their settings and may end up like me - totally unable to connect to the ps3.

thanks alot for totally ******* up my weekend.
gutted
 
Posts: 1
Joined: Fri Jul 08, 2011 10:37 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby Mathalete » Thu Jul 14, 2011 9:00 am

I am trying to connect my PS3 to PS3 Media Server 1.30.1. I used to use TVersity, but I thought I'd give this a try. I have an Actiontec GT724WG router (new; since it was installed TVersity hasn't worked on my PS3).

I can ping my PS3, and I opened up port 5001 on my router, and still no dice. I have tried forcing the networking, forcing the IP and no go. The program will not recognize my PS3. :(

Below is my debug log.


Code: Select all
[main] DEBUG 02:54:15.493 Adding All Audio Tracks / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding All Audio Playlists / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Artist / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Genre / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Artist/Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Genre/Artist/Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Date / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Letter/Artist/Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding Audio / class: net.pms.dlna.virtual.VirtualFolder
[main] DEBUG 02:54:15.495 Adding All Photos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Date / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By camera model / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By ISO settings / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding Photo / class: net.pms.dlna.virtual.VirtualFolder
[main] DEBUG 02:54:15.495 Adding All Videos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding By Date / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.495 Adding HD Videos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.496 Adding SD Videos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.496 Adding DVD Images / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 02:54:15.496 Adding Video / class: net.pms.dlna.virtual.VirtualFolder
[main] DEBUG 02:54:15.511 Platform detected as [windows]
[main] INFO  02:54:16.181 Starting PS3 Media Server 1.30.1
[main] INFO  02:54:16.182 by shagrath / 2008-2011
[main] INFO  02:54:16.182 http://ps3mediaserver.org
[main] INFO  02:54:16.182 http://code.google.com/p/ps3mediaserver
[main] INFO  02:54:16.182 http://ps3mediaserver.blogspot.com
[main] INFO  02:54:16.182
[main] INFO  02:54:16.182 Java: 1.6.0_26-Sun Microsystems Inc.
[main] INFO  02:54:16.183 OS: Windows Vista x86 6.0
[main] INFO  02:54:16.183 Encoding: UTF-8
[main] INFO  02:54:16.184 Working directory: C:\Program Files (x86)\PS3 Media Server
[main] INFO  02:54:16.189 Temp folder: C:\Users\Brian\AppData\Local\Temp\ps3mediaserver
[main] INFO  02:54:16.190 Logging config file: C:\Program Files (x86)\PS3 Media Server\logback.xml
[main] INFO  02:54:16.190 debug.log: C:\Users\Brian\AppData\Local\Temp\\debug.log
[main] INFO  02:54:16.191
[main] INFO  02:54:16.191 Profile directory: C:\ProgramData\PMS
[main] INFO  02:54:16.191 Profile path: C:\ProgramData\PMS\PMS.conf
[main] INFO  02:54:16.192 Profile status: rw
[main] INFO  02:54:16.193 Profile name: Brian-PC
[main] INFO  02:54:16.194
[main] INFO  02:54:16.200 Loading MediaInfo library
[main] INFO  02:54:16.265 Loaded MediaInfoLib - v0.7.44
[main] INFO  02:54:16.269 Loading renderer configurations from C:\Program Files (x86)\PS3 Media Server\renderers
[main] INFO  02:54:16.269 Loading configuration file: Android.conf
[main] INFO  02:54:16.270 Loading configuration file: Bravia4500.conf
[main] INFO  02:54:16.272 Loading configuration file: Bravia5500.conf
[main] INFO  02:54:16.274 Loading configuration file: BraviaEX.conf
[main] INFO  02:54:16.276 Loading configuration file: FreeboxHD.conf
[main] INFO  02:54:16.278 Loading configuration file: FreecomMusicPal.conf
[main] INFO  02:54:16.279 Loading configuration file: Kuro.conf
[main] INFO  02:54:16.280 Loading configuration file: N900.conf
[main] INFO  02:54:16.282 Loading configuration file: Panasonic.conf
[main] INFO  02:54:16.284 Loading configuration file: Philips.conf
[main] INFO  02:54:16.285 Loading configuration file: PopcornHour.conf
[main] INFO  02:54:16.286 Loading configuration file: PS3.conf
[main] INFO  02:54:16.288 Loading configuration file: Realtek.conf
[main] INFO  02:54:16.289 Loading configuration file: Samsung.conf
[main] INFO  02:54:16.291 Loading configuration file: Streamium.conf
[main] INFO  02:54:16.292 Loading configuration file: WDTVLive.conf
[main] INFO  02:54:16.293 Loading configuration file: WMP.conf
[main] INFO  02:54:16.294 Loading configuration file: XBMC.conf
[main] INFO  02:54:16.295 Loading configuration file: XBOX360.conf
[main] INFO  02:54:16.297 Checking MPlayer font cache. It can take a minute or so.
[main] DEBUG 02:54:16.297 launching: win32/mplayer.exe
[main] DEBUG 02:54:16.389 launching: win32/mplayer.exe
[main] INFO  02:54:16.473 Done!
[main] INFO  02:54:16.474 Found AviSynth plugins dir: C:\Program Files (x86)\AviSynth 2.5\plugins
[main] INFO  02:54:16.474 VSFilter.dll is not in the AviSynth plugins directory. This can cause problems when trying to play subtitled videos with AviSynth
[main] INFO  02:54:16.474 Found VideoLAN version 1.0.3 at: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  02:54:16.482 Loading plugins from C:\Program Files (x86)\PS3 Media Server\plugins
[main] INFO  02:54:16.484 No plugins found
[main] INFO  02:54:16.486 Registering transcoding engine: AviSynth/FFmpeg
[main] INFO  02:54:16.487 Registering transcoding engine: FFmpeg Audio
[main] INFO  02:54:16.492 Registering transcoding engine: MEncoder
[main] INFO  02:54:16.493 Registering transcoding engine: Avisynth/MEncoder
[main] INFO  02:54:16.493 Registering transcoding engine: MPlayer Audio
[main] INFO  02:54:16.494 Registering transcoding engine: MEncoder Web
[main] INFO  02:54:16.494 Registering transcoding engine: MPlayer Video Dump
[main] INFO  02:54:16.495 Registering transcoding engine: MPlayer Web
[main] INFO  02:54:16.497 Registering transcoding engine: TsMuxer
[main] INFO  02:54:16.497 Registering transcoding engine: Audio High Fidelity
[main] DEBUG 02:54:16.498 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 02:54:16.498 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 02:54:16.498 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 02:54:16.498 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  02:54:16.498 Registering transcoding engine: VLC Audio Streaming
[main] DEBUG 02:54:16.499 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 02:54:16.499 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 02:54:16.499 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] DEBUG 02:54:16.499 Found VLC version 1.0.3 in Windows Registry: C:\Program Files (x86)\VideoLAN\VLC\vlc.exe
[main] INFO  02:54:16.499 Registering transcoding engine: VLC Video Streaming
[main] INFO  02:54:16.500 Registering transcoding engine: FFmpeg DVR-MS Remux
[main] INFO  02:54:16.500 Registering transcoding engine: Raws Thumbnailer
[main] INFO  02:54:16.572 Scanning network interface eth3 / Realtek PCIe GBE Family Controller
[main] INFO  02:54:16.574 Using forced address 192.168.100.100
[main] INFO  02:54:16.597 Created socket: /192.168.100.100:5001
[main] INFO  02:54:16.635 org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.100.100:5001
[main] INFO  02:54:16.635    at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:303)
[main] INFO  02:54:16.635    at net.pms.network.HTTPServer.start(HTTPServer.java:157)
[main] INFO  02:54:16.635    at net.pms.PMS.init(PMS.java:475)
[main] INFO  02:54:16.636    at net.pms.PMS.get(PMS.java:855)
[main] INFO  02:54:16.636    at net.pms.PMS.main(PMS.java:955)
[main] INFO  02:54:16.636 Caused by: java.net.BindException: Cannot assign requested address: bind
[main] INFO  02:54:16.636    at sun.nio.ch.Net.bind(Native Method)
[main] INFO  02:54:16.637    at sun.nio.ch.ServerSocketChannelImpl.bind(Unknown Source)
[main] INFO  02:54:16.637    at sun.nio.ch.ServerSocketAdaptor.bind(Unknown Source)
[main] INFO  02:54:16.637    at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.bind(NioServerSocketPipelineSink.java:148)
[main] INFO  02:54:16.637    at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.handleServerSocket(NioServerSocketPipelineSink.java:100)
[main] INFO  02:54:16.637    at org.jboss.netty.channel.socket.nio.NioServerSocketPipelineSink.eventSunk(NioServerSocketPipelineSink.java:74)
[main] INFO  02:54:16.638    at org.jboss.netty.channel.Channels.bind(Channels.java:468)
[main] INFO  02:54:16.638    at org.jboss.netty.channel.AbstractChannel.bind(AbstractChannel.java:200)
[main] INFO  02:54:16.638    at org.jboss.netty.bootstrap.ServerBootstrap$Binder.channelOpen(ServerBootstrap.java:348)
[main] INFO  02:54:16.639    at org.jboss.netty.channel.Channels.fireChannelOpen(Channels.java:176)
[main] INFO  02:54:16.639    at org.jboss.netty.channel.socket.nio.NioServerSocketChannel.<init>(NioServerSocketChannel.java:85)
[main] INFO  02:54:16.639    at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:142)
[main] INFO  02:54:16.639    at org.jboss.netty.channel.socket.nio.NioServerSocketChannelFactory.newChannel(NioServerSocketChannelFactory.java:90)
[main] INFO  02:54:16.640    at org.jboss.netty.bootstrap.ServerBootstrap.bind(ServerBootstrap.java:282)



Any help that can be given will be greatly appreciated.

Thanks!
Mathalete
 
Posts: 1
Joined: Thu Jul 14, 2011 8:36 am

Re: Can't find PS3 / Network issues? Read this first!

Postby Mikkie1990 » Thu Jul 14, 2011 9:30 am

Also can't see my ps3.. Can anybody please help me!?

[main] DEBUG 10:25:25.230 Adding Alle Audio Tracks / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Alle Audio playlists / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Op Artiest / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Op Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Op Genre / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Op Artiest/Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Op Genre/Artiest/Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Op Datum / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding By Letter/Artist/Album / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.232 Adding Audio / class: net.pms.dlna.virtual.VirtualFolder
[main] DEBUG 10:25:25.232 Adding Alle Foto's / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding Op Datum / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding Op camera model / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding Op ISO instellingen / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding Foto / class: net.pms.dlna.virtual.VirtualFolder
[main] DEBUG 10:25:25.233 Adding Alle Videos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding Op Datum / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding HD Videos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding SD Videos / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding DVD Images / class: net.pms.dlna.virtual.MediaLibraryFolder
[main] DEBUG 10:25:25.233 Adding Video / class: net.pms.dlna.virtual.VirtualFolder
[main] DEBUG 10:25:25.251 Platform detected as [mac]
[main] DEBUG 10:25:25.473 Choosing java look and feel: com.apple.laf.AquaLookAndFeel
[main] INFO 10:25:26.873 Starting PS3 Media Server 1.30.1
[main] INFO 10:25:26.874 by shagrath / 2008-2011
[main] INFO 10:25:26.875 http://ps3mediaserver.org
[main] INFO 10:25:26.875 http://code.google.com/p/ps3mediaserver
[main] INFO 10:25:26.875 http://ps3mediaserver.blogspot.com
[main] INFO 10:25:26.876
[main] INFO 10:25:26.876 Java: 1.6.0_26-Apple Inc.
[main] INFO 10:25:26.876 OS: Mac OS X x86_64 10.7
[main] INFO 10:25:26.876 Encoding: UTF-8
[main] INFO 10:25:26.877 Working directory: /Applications/PS3 Media Server.app/Contents/Resources/Java
[main] INFO 10:25:26.884 Temp folder: /var/folders/56/wgql61v97z91kzswlxlc13t80000gp/T/ps3mediaserver
[main] INFO 10:25:26.884 Logging config file: /Applications/PS3 Media Server.app/Contents/Resources/Java/logback.xml
[main] INFO 10:25:26.885 debug.log: /Applications/PS3 Media Server.app/Contents/Resources/Java/debug.log
[main] INFO 10:25:26.885
[main] INFO 10:25:26.885 Profile directory: /Users/Michael Lagerberg/Library/Application Support/PMS
[main] INFO 10:25:26.886 Profile path: /Users/Michael Lagerberg/Library/Application Support/PMS/PMS.conf
[main] INFO 10:25:26.886 Profile status: rw
[main] INFO 10:25:26.886 Profile name: iMac-van-Michael.local
[main] INFO 10:25:26.887
[main] INFO 10:25:26.893 Loading MediaInfo library
[main] INFO 10:25:26.984 Loaded MediaInfoLib - v0.7.28
[main] INFO 10:25:26.989 Loading renderer configurations from /Applications/PS3 Media Server.app/Contents/Resources/Java/renderers
[main] INFO 10:25:26.990 Loading configuration file: Android.conf
[main] INFO 10:25:26.992 Loading configuration file: Bravia4500.conf
[main] INFO 10:25:26.994 Loading configuration file: Bravia5500.conf
[main] INFO 10:25:26.997 Loading configuration file: BraviaEX.conf
[main] INFO 10:25:27.001 Loading configuration file: FreeboxHD.conf
[main] INFO 10:25:27.003 Loading configuration file: FreecomMusicPal.conf
[main] INFO 10:25:27.005 Loading configuration file: Kuro.conf
[main] INFO 10:25:27.018 Loading configuration file: N900.conf
[main] INFO 10:25:27.021 Loading configuration file: Panasonic.conf
[main] INFO 10:25:27.025 Loading configuration file: Philips.conf
[main] INFO 10:25:27.027 Loading configuration file: PopcornHour.conf
[main] INFO 10:25:27.029 Loading configuration file: PS3.conf
[main] INFO 10:25:27.037 Loading configuration file: Realtek.conf
[main] INFO 10:25:27.040 Loading configuration file: Samsung.conf
[main] INFO 10:25:27.075 Loading configuration file: Streamium.conf
[main] INFO 10:25:27.078 Loading configuration file: WDTVLive.conf
[main] INFO 10:25:27.079 Loading configuration file: WMP.conf
[main] INFO 10:25:27.081 Loading configuration file: XBMC.conf
[main] INFO 10:25:27.082 Loading configuration file: XBOX360.conf
[main] INFO 10:25:27.084 Checking MPlayer font cache. It can take a minute or so.
[main] DEBUG 10:25:27.084 launching: osx/mplayer
[main] INFO 10:25:27.141 Done!
[main] INFO 10:25:27.148 Loading plugins from /Applications/PS3 Media Server.app/Contents/Resources/Java/plugins
[main] INFO 10:25:27.149 No plugins found
[main] INFO 10:25:27.151 Registering transcoding engine: FFmpeg Audio
[main] INFO 10:25:27.154 Registering transcoding engine: MEncoder
[main] INFO 10:25:27.154 Registering transcoding engine: MPlayer Audio
[main] INFO 10:25:27.155 Registering transcoding engine: MEncoder Web
[main] INFO 10:25:27.155 Registering transcoding engine: MPlayer Video Dump
[main] INFO 10:25:27.155 Registering transcoding engine: MPlayer Web
[main] INFO 10:25:27.156 Registering transcoding engine: TsMuxer
[main] INFO 10:25:27.157 Registering transcoding engine: Audio High Fidelity
[main] INFO 10:25:27.157 Registering transcoding engine: VLC Audio Streaming
[main] INFO 10:25:27.157 Registering transcoding engine: VLC Video Streaming
[main] INFO 10:25:27.158 Registering transcoding engine: Raws Thumbnailer
[main] INFO 10:25:27.251 Scanning network interface vnic1 / vnic1
[main] INFO 10:25:27.252 Using address /10.37.129.2 found on network interface: name:vnic1 (vnic1)
[main] INFO 10:25:27.253 Created socket: /10.37.129.2:5001
[main] DEBUG 10:25:27.334 Sending ALIVE...
[main] INFO 10:25:27.342 Using the following UUID: 32c26a17-e8a4-3448-bfe8-caf7fd49ef41
[main] INFO 10:25:31.822 The server should now appear on your renderer
[Thread-11] DEBUG 10:25:41.823 Sending ALIVE...
Mikkie1990
 
Posts: 1
Joined: Thu Jul 14, 2011 8:49 am

Re: Can't find PS3 / Network issues? Read this first!

Postby meskibob » Thu Jul 14, 2011 12:06 pm

@Mathalete and @Mikkie1990 - viewtopic.php?f=6&t=3507&start=20#p34933
Mathalete wrote:[main] INFO 02:54:16.572 Scanning network interface eth3 / Realtek PCIe GBE Family Controller
[main] INFO 02:54:16.574 Using forced address 192.168.100.100
[main] INFO 02:54:16.597 Created socket: /192.168.100.100:5001
[main] INFO 02:54:16.635 org.jboss.netty.channel.ChannelException: Failed to bind to: /192.168.100.100:5001

Mikkie1990 wrote:[main] INFO 10:25:27.251 Scanning network interface vnic1 / vnic1
[main] INFO 10:25:27.252 Using address /10.37.129.2 found on network interface: name:vnic1 (vnic1)
[main] INFO 10:25:27.253 Created socket: /10.37.129.2:5001
[main] DEBUG 10:25:27.334 Sending ALIVE...
[main] INFO 10:25:27.342 Using the following UUID: 32c26a17-e8a4-3448-bfe8-caf7fd49ef41
[main] INFO 10:25:31.822 The server should now appear on your renderer
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby meskibob » Thu Jul 14, 2011 12:08 pm

I am locking this thread.
For those that need assistance with this topic, please consult the FAQ - viewtopic.php?f=6&t=3507
Specifically - viewtopic.php?f=6&t=3507&p=32731#p34933
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Previous

Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 3 guests