Custom video cover art not working

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Custom video cover art not working

Postby simmon » Mon Mar 09, 2009 10:34 pm

So basicially all i need to do is drop a cover into the same folder as my film but change the last part of the file name to jpg,

So if i have a film called WANTED all i need to do is change it to WANTED.jpg... or not?, as this doesn't work for me.

Anybody have any suggestions.

Cheers
simmon
 
Posts: 5
Joined: Sun Feb 22, 2009 9:39 pm

Re: Custom video cover art not working

Postby meskibob » Mon Mar 09, 2009 10:58 pm

<video>.<ext>.cover.jpg
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Custom video cover art not working

Postby simmon » Mon Mar 09, 2009 11:15 pm

Just will not seem to work,so is this correct

RocknRolla 720p x264
RocknRolla 720p x264.cover.jpg

Cheers
simmon
 
Posts: 5
Joined: Sun Feb 22, 2009 9:39 pm

Re: Custom video cover art not working

Postby meskibob » Tue Mar 10, 2009 1:08 am

simmon wrote:Just will not seem to work,so is this correct

RocknRolla 720p x264
RocknRolla 720p x264.cover.jpg

Cheers

No....
RocknRolla 720p x264.mkv.cover.jpg
If of course it's an mkv file. If it's avi, put avi, and so on and so forth.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Custom video cover art not working

Postby Uridium » Tue Mar 10, 2009 5:06 pm

check that windows Explorer folder option for "hide file extensions for known file types" is not checked. Otherwise it's quite possible your cover art isn't working due to double file extensions

e.g. RocknRolla 720p x264.cover.jpg.jpg


seen this many times....
Uridium
 
Posts: 132
Joined: Thu Jan 22, 2009 11:22 pm

Re: Custom video cover art not working

Postby simmon » Tue Mar 10, 2009 8:04 pm

aaaah thanks Uridium, Sorted..Cheers
simmon
 
Posts: 5
Joined: Sun Feb 22, 2009 9:39 pm


Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 7 guests