PS3 Media Server 1.22.0 is released

Announcements about PS3 Media Server

Re: PS3 Media Server 1.22.0 is released

Postby SubJunk » Mon May 16, 2011 1:01 am

The1JDC wrote:Any update on the issue cgk and eon are having ? I'm going to create a thread for it.
There won't be any updates from me about that bug because I'm not going to update to that firmware. Maybe someone else will fix it.
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.22.0 is released

Postby saiyanknight87 » Mon May 16, 2011 6:01 am

I've been trying for a few day and this forum is just really not accurate as far as the links posted i'm not trying to sound ungrateful cause i know it's to kill a lot of the same questions from being asked over and over but just recently found this site and it's a looooot to cover currently right i have a problem with gettin my HD files(MKV's) to play like they would on the last version i had which was like 1.10.1 or something like that back when the media server show up as a green play button. I apologize for the long rant but it seems since i've upgraded to the latest version i can't get anything to play as it used to either it doesn't play or it'll stream in low quality. there used to be tons of video on youtube about how to set your ps3 media server up correctly but to no avail a recent video with the latest version has yet to be made to help others.

if it's any help though i'm running a windows 7 pc 64bit.
quad core Amd processor and 4gb of memory i figured my p.c. would be able to transcode correctly but i really need some help!
saiyanknight87
 
Posts: 3
Joined: Mon May 09, 2011 5:59 am

Re: PS3 Media Server 1.22.0 is released

Postby saiyanknight87 » Mon May 16, 2011 6:06 am

as i'm sure someone will post a link if so can you post the link to the exact post i need to read alot of the times the post bring me to first page and that topic that's posted first on the thread people are directed to are un-relative to what most are looking for and the threads are so bit that you don't know where to start to seek for your answer.
saiyanknight87
 
Posts: 3
Joined: Mon May 09, 2011 5:59 am

Re: PS3 Media Server 1.22.0 is released

Postby SubJunk » Mon May 16, 2011 6:17 am

Click the "FAQ" button up the top of this page and look for your question there :)
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.22.0 is released

Postby DeFlanko » Mon May 16, 2011 6:20 pm

Confirmed: New Firmware that was recently released with playstation does not work with PSM.

Good thing i have two PS3's lol...

time to wait it out with that firmware on the second box then.
Developed a few CONF files...
DeFlanko
 
Posts: 111
Joined: Sat Dec 05, 2009 6:49 pm
Location: San Pedro, CA

Re: PS3 Media Server 1.22.0 is released

Postby Raptor399 » Mon May 16, 2011 7:32 pm

cgk wrote:
eon wrote:There was a new update to the PS3, and now my PMS can't connect to it. Even with the new 1.22.0 update. Any info on that?


Just for a bit more information - after the ps3 firmware update, on my machine PS3 finds it but it will not find any media files either with 1.21 or 1.22. :?


I can connect from PS3 with new firmware to my homebrew 1.22.0 PMS on Mac OSX without problems. Movies and MP3's stream normal, as expected. I am not experiencing the problems reported above.
Raptor399
Project Member
 
Posts: 1916
Joined: Thu Mar 10, 2011 12:06 am

Re: PS3 Media Server 1.22.0 is released

Postby gixxerbri » Mon May 16, 2011 9:31 pm

I have no problems connecting to the PMS from PS3 firmware v3.61.
gixxerbri
 
Posts: 4
Joined: Sun May 15, 2011 6:21 pm

Re: PS3 Media Server 1.22.0 is released

Postby Shaqshack » Mon May 16, 2011 9:38 pm

I have this problem where the PS3 Media Server says "Could not find the iTunes file" in the log, when activating the iTunes Library option. It won't work. I've read through the forum and found one thread where one said that the iTunes Library won't work if it's not in the standard location \my documents\my music or whatever. I store my music in a different drive for safety measures, so that if the computer or windows should crash, so that my music isn't lost ;) Could anyone who understand the programing look into it? I'd love to use my PS3 to watch movies/TV-series And to listen to all my music =D The hard way to search trough the whole drive is not a option for me, because I can't sort it out by artist or whatever. It's really anoing having to browse from the letter A all the way down to, lets say, P for Pantera ;) THAT takes like forever ;) O'd be glad if this would be somehow fixed, and I'm sure others would be too ;)
Shaqshack
 
Posts: 1
Joined: Mon May 16, 2011 9:27 pm

Re: PS3 Media Server 1.22.0 is released

Postby Ferrat » Tue May 17, 2011 2:02 am

PMS 1.22.0 doesn't recognize the PS3 as a PS3 and lists it as a unknown renderer, most MKV's ends up as corrupted data when trying to play.
How ever PMS 1.20.412 has no problem recognizing the PS3 and no problem streaming the same MKV's

PMS Running on Ubuntu 10.10
mencoder latest ripps818 build ppa:ripps818/coreavc
also latest build of libzen and libmediainfo from ppa:shiki/mediainfo

PS3 running latest firmware (the one that came out just as PSN got online again).

From the log it seems the PS3 announces itself as a PLAYSTATION 3 but PMS doesn't understand it.

[New I/O server worker #1-1] INFO 03:11:23.127 Media renderer was not recognized. HTTP User agent: UPnP/1.0
[New I/O server worker #1-2] INFO 03:11:23.175 Media renderer was not recognized. HTTP User agent: UPnP/1.0
[New I/O server worker #1-3] INFO 03:11:23.193 Media renderer was not recognized. HTTP User agent: UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-4] INFO 03:11:23.200 Media renderer was not recognized. HTTP User agent: UPnP/1.0 DLNADOC/1.50
[New I/O server worker #1-1] INFO 03:11:23.389 Media renderer was not recognized. HTTP User agent: PLAYSTATION 3
[New I/O server worker #1-2] INFO 03:11:23.452 Media renderer was not recognized. HTTP User agent: PLAYSTATION 3
[New I/O server worker #1-3] INFO 03:11:23.501 Media renderer was not recognized. HTTP User agent: PLAYSTATION 3

[main] INFO 03:11:24.828 The server should now appear on your renderer
[New I/O server worker #1-4] INFO 03:11:37.171 Media renderer was not recognized. HTTP User agent: UPnP/1.0
[New I/O server worker #1-1] INFO 03:12:01.182 Media renderer was not recognized. HTTP User agent: UPnP/1.0
[New I/O server worker #1-2] INFO 03:15:05.208 Media renderer was not recognized. HTTP User agent: UPnP/1.0


in version 1.20.412 it also resolves the PS3 IP but that is nowhere to be found in the trace window of 1.22.0
Ferrat
 
Posts: 6
Joined: Wed Oct 20, 2010 11:32 pm

Re: PS3 Media Server 1.22.0 is released

Postby Quoth » Tue May 17, 2011 7:33 am

After updating my JRE to 1.6.0_25 I've been seeing a lot more thrown exceptions in the Trace window, similar to the one below:

Code: Select all
[New I/O server worker #1-4] ERROR 14:00:54.807 Error in MediaInfo parsing:
java.lang.NumberFormatException: For input string: "7 / 6"
   at java.lang.NumberFormatException.forInputString(Unknown Source) ~[na:1.6.0_25]
   at java.lang.Integer.parseInt(Unknown Source) ~[na:1.6.0_25]
   at java.lang.Integer.parseInt(Unknown Source) ~[na:1.6.0_25]
   at net.pms.dlna.MediaInfoParser.getNbChannels(MediaInfoParser.java:346) ~[pms.jar:na]
   at net.pms.dlna.MediaInfoParser.parse(MediaInfoParser.java:113) ~[pms.jar:na]
   at net.pms.configuration.FormatConfiguration.parse(FormatConfiguration.java:87) [pms.jar:na]
   at net.pms.formats.Format.parse(Format.java:117) [pms.jar:na]
   at net.pms.dlna.RealFile.resolve(RealFile.java:170) [pms.jar:na]
   at net.pms.dlna.DLNAResource.run(DLNAResource.java:506) [pms.jar:na]
   at net.pms.dlna.RealFile.isValid(RealFile.java:59) [pms.jar:na]
   at net.pms.dlna.DLNAResource.addChild(DLNAResource.java:250) [pms.jar:na]
   at net.pms.dlna.MapFile.manageFile(MapFile.java:116) [pms.jar:na]
   at net.pms.dlna.MapFile.refreshChildren(MapFile.java:275) [pms.jar:na]
   at net.pms.dlna.DLNAResource.getDLNAResources(DLNAResource.java:436) [pms.jar:na]
   at net.pms.network.RequestV2.answer(RequestV2.java:409) [pms.jar:na]
   at net.pms.network.RequestHandlerV2.writeResponse(RequestHandlerV2.java:207) [pms.jar:na]
   at net.pms.network.RequestHandlerV2.messageReceived(RequestHandlerV2.java:180) [pms.jar:na]
   at org.jboss.netty.channel.SimpleChannelUpstreamHandler.handleUpstream(SimpleChannelUpstreamHandler.java:80) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline.sendUpstream(DefaultChannelPipeline.java:545) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline$DefaultChannelHandlerContext.sendUpstream(DefaultChannelPipeline.java:754) [pms.jar:na]
   at org.jboss.netty.handler.stream.ChunkedWriteHandler.handleUpstream(ChunkedWriteHandler.java:144) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline.sendUpstream(DefaultChannelPipeline.java:545) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline$DefaultChannelHandlerContext.sendUpstream(DefaultChannelPipeline.java:754) [pms.jar:na]
   at org.jboss.netty.handler.codec.http.HttpChunkAggregator.messageReceived(HttpChunkAggregator.java:116) [pms.jar:na]
   at org.jboss.netty.channel.SimpleChannelUpstreamHandler.handleUpstream(SimpleChannelUpstreamHandler.java:80) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline.sendUpstream(DefaultChannelPipeline.java:545) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline$DefaultChannelHandlerContext.sendUpstream(DefaultChannelPipeline.java:754) [pms.jar:na]
   at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:302) [pms.jar:na]
   at org.jboss.netty.handler.codec.replay.ReplayingDecoder.unfoldAndfireMessageReceived(ReplayingDecoder.java:523) [pms.jar:na]
   at org.jboss.netty.handler.codec.replay.ReplayingDecoder.callDecode(ReplayingDecoder.java:507) [pms.jar:na]
   at org.jboss.netty.handler.codec.replay.ReplayingDecoder.messageReceived(ReplayingDecoder.java:444) [pms.jar:na]
   at org.jboss.netty.channel.SimpleChannelUpstreamHandler.handleUpstream(SimpleChannelUpstreamHandler.java:80) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline.sendUpstream(DefaultChannelPipeline.java:545) [pms.jar:na]
   at org.jboss.netty.channel.DefaultChannelPipeline.sendUpstream(DefaultChannelPipeline.java:540) [pms.jar:na]
   at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:274) [pms.jar:na]
   at org.jboss.netty.channel.Channels.fireMessageReceived(Channels.java:261) [pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioWorker.read(NioWorker.java:350) [pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioWorker.processSelectedKeys(NioWorker.java:281) [pms.jar:na]
   at org.jboss.netty.channel.socket.nio.NioWorker.run(NioWorker.java:201) [pms.jar:na]
   at org.jboss.netty.util.ThreadRenamingRunnable.run(ThreadRenamingRunnable.java:108) [pms.jar:na]
   at org.jboss.netty.util.internal.IoWorkerRunnable.run(IoWorkerRunnable.java:46) [pms.jar:na]
   at java.util.concurrent.ThreadPoolExecutor$Worker.runTask(Unknown Source) [na:1.6.0_25]
   at java.util.concurrent.ThreadPoolExecutor$Worker.run(Unknown Source) [na:1.6.0_25]
   at java.lang.Thread.run(Unknown Source) [na:1.6.0_25]
Quoth
 
Posts: 2
Joined: Tue May 17, 2011 7:25 am

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 12 guests