[Solved] Expert help: Tried it all, but still no dual core

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: [Solved] Expert help: Tried it all, but still no dual co

Postby elisiano » Sat Apr 30, 2011 2:05 pm

pivot wrote:
Works for me :) Try harder!


Unfortunately it doesn't, at least not anymore (I didn't try earlier).

I did all the step (except using checkinstall, I prefer to leave the packages in /usr/local).

What I get now is
Code: Select all
.../mplayer/ffmpeg/libavformat/rtsp.c:1517: undefined reference to `ff_rtsp_setup_output_streams'
collect2: ld returned 1 exit status
make: *** [mplayer] Error 1



I'm on ubuntu natty
Code: Select all
elisiano@thunder:~$ uname -a
Linux thunder 2.6.38-8-generic #42-Ubuntu SMP Mon Apr 11 03:31:24 UTC 2011 x86_64 x86_64 x86_64 GNU/Linux
elisiano@thunder:~$ lsb_release -d
Description:    Ubuntu 11.04


I'm loosing my mind out of this, having a quad core and not being able to stream (because of lag) is driving me nuts :)

Thanks for your help
elisiano
 
Posts: 2
Joined: Sat Apr 30, 2011 1:53 pm

Re: [Solved] Expert help: Tried it all, but still no dual co

Postby elisiano » Sat Apr 30, 2011 3:46 pm

My bad, I was compiling against ffmpeg-mt and not the normal ffmpeg.
Now the compilation finishes but mencoder goes in segmentation fault each time.

Good times :)
elisiano
 
Posts: 2
Joined: Sat Apr 30, 2011 1:53 pm

Re: [Solved] Expert help: Tried it all, but still no dual co

Postby pivot » Sat Apr 30, 2011 5:13 pm

I hated the struggle to get this working. Always something going wrong, and even with the properly configured setup I still had to restart ps3mediaserver and/or the ps3. So finally I did the only logical thing: I bought the parts for my htpc and set it up with xbmc ;)
pivot
 
Posts: 60
Joined: Mon Feb 08, 2010 10:13 pm

Previous

Return to Linux/Unix Support

Who is online

Users browsing this forum: Google [Bot] and 4 guests