"PS3 has not been found"

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: "PS3 has not been found"

Postby liddokun » Sun Mar 08, 2009 7:28 pm

hardvibes wrote:
liddokun wrote:Actually what your router needs to do here is just act like a network switch... and it's so simple it shouldn't be an issue.
What i'd do is: set an ip on your Mac, set PMS to listen on that ip and see what happens. Firewall shouldn't be an issue but if you set it to allow every incoming connection for PMS (i tested this) won't be an issue.


set an ip on your mac: it's always 192.168.1.128

set pms to listen on that ip: you mean the force ip server option? Put in 192.168.1.128? That's what I did

allow every incoming connection for PMS: that's what I did on the firewall tab


it's still an issue

I think this is my last idea... has the PS3 a similar ip? say, 192.168.1.129? are both the server and the PS3 using the same kind of network? i've heard (long ago though) people having issues while sharing stuff via ethernet when the PS3 was via wifi. Makes no sense to me, but hey, it's still an idea.
Also i noticed that the firewall bothers me with the "accept incoming connections?" every time i start PMS, might be that.
liddokun
 
Posts: 24
Joined: Wed Mar 04, 2009 3:25 pm

Re: "PS3 has not been found"

Postby hardvibes » Mon Mar 09, 2009 2:32 am

I finally made it!!!! It works!

in mac osx I go to the firewall menu and enable incoming connections from the application ps3 media server, check! Thank you for that.
in order to connect the media server to the ps3 I need to go to the ps3 network configuration, select manual ip config instead of pppoe (which I use to play online), ip 192.168.1.200 for example, subnet mask 255.255.255.0, router 192.168.1.1, dns by default (we all know them), mtu, no proxy, upnp enabled, and finally X !It doesnt matter if at the end a message with dns error appears because the connection is between the ps3 and the compter with the media server....not between the ps3 and the internet! That's what I didnt understand.
Back to java ps3 media server force the network interface to lo0, force the ip server (the ip pf the computer, let's say 192.168.1.128), and it's done!! The big shiny ps3 icon appears and on the XMB the media server works!

If I want to play online I need to go back to the network configuration of my ps3 and select pppoe instead of manual config

thank God I dont need a new router

thank you all
hardvibes
 
Posts: 16
Joined: Wed Mar 04, 2009 3:34 am

Re: "PS3 has not been found"

Postby mattkahl » Wed Feb 10, 2010 7:29 pm

I fixed the problem by turning off my instance of MySQL Server that was running.
mattkahl
 
Posts: 1
Joined: Wed Feb 10, 2010 7:27 pm

Re: "PS3 has not been found"

Postby caruscant » Sat Feb 20, 2010 3:59 pm

Hi, I opened up port 5001 on the Windows Firewall (win 7 x64), no probs connecting now. Added pms.exe to the exceptions also. The ports can be added under advanced settings and adding a new rule to the inbound connections. have a good un!
caruscant
 
Posts: 2
Joined: Sat Feb 20, 2010 3:51 pm

Re: "PS3 has not been found"

Postby spdfrx » Sun Feb 21, 2010 5:54 pm

yeah except we're all on Macs here..
spdfrx
 
Posts: 8
Joined: Thu Feb 18, 2010 7:13 pm

Re: "PS3 has not been found"

Postby zeroverse » Sat Mar 20, 2010 11:17 am

I tried EVERY freaking solution in this forum. Finally, here's what worked for me:

First, I'm on Windows 7 64bit.

I guess I downloaded the latest version of java 6 (update 18) when I visited some website that required Java.

Well, that's the not the version of Java that PS3 Media Server downloads if you don't have Java installed already...

So, I completely uninstalled all iterations of Java from my machine (and PS3 Media Server).

Then, I reinstalled PS3 Media Server and let it download and install the Java it wanted.

Viola!

It sure would be nice if PS3 Media Server was more vocal during installation about which versions of Java it works with.
zeroverse
 
Posts: 1
Joined: Sat Mar 20, 2010 11:11 am

Re: "PS3 has not been found"

Postby sk26 » Mon Apr 05, 2010 3:38 am

HELP!!!


I have a problem, where the server used to connect and no longer does. The error message, PS3 has not been found, isit on? etc.

Im not that savvy with my MAC so therefore i cannot think of a solution that works!
I have tried forcing the IP address, which doesn't seem to change anything.
However, I am able to follow instructions, if given.

Urgent!
sk26
 
Posts: 3
Joined: Sat Apr 03, 2010 8:48 pm

Re: "PS3 has not been found"

Postby hak642 » Mon Apr 19, 2010 10:20 am

Hi to everyone
I found the solution:
Unistall tha program from the pc - then go to search and write ps3 and delete all the ralated files to ps3 media server.
perhaps one file won't get deleted until you go through start task manager and go to proceses and force java to stop.
After you delete all related files to ps3 media then install the programm again. Version 10.5.1 should be fine
No it is able to see ps3 !!!
hak642
 
Posts: 1
Joined: Mon Apr 19, 2010 10:13 am

Re: "PS3 has not been found"

Postby RagingR2 » Sat Nov 20, 2010 7:37 pm

I've had the same experience as zeroverse.
Using Windows 7 64 bit; PS3 media server used to work perfectly and all of a sudden, it didn't anymore.

Using zeroverse's advice to uninstall Java it now works: I uninstalled Java and PS3 Media Server, then reinstalled ps3 media server and let it install the version of Java that it automatically installs. Now it works again.

Of course this is far from ideal, because appearantly this now means that I cannot update Java ever because then PS3 media server will stop working.
Let's hope this won't lead to any conflicts; I mean sooner or later there will be another program on my system that *requires* a newer version of Java.

And I don't really understand how Ps3 Media server can work with a certain Java version, but doesn't work anymore with a newer version. I mean, aren't Java versions backwards compatible? Seems more probable that there is some strange reason within the Ps3 Media Server source why it only works with a certain version of Java. Maybe the developer can shed his light on this?? I hope this can be fixed in a future version of Ps3 media server, because forcing users to stick with an older version of Java is just crappy...
RagingR2
 
Posts: 1
Joined: Sat Nov 20, 2010 6:31 pm

Re: "PS3 has not been found"

Postby chocolateboy » Sun Nov 21, 2010 5:01 am

RagingR2 wrote:I've had the same experience as zeroverse.


PMS works with any version of Java, but a) Java 6 update 18 has well-documented issues with PMS, and b) the latest version is recommended.
chocolateboy
Project Member
 
Posts: 2579
Joined: Wed Sep 16, 2009 10:05 am

PreviousNext

Return to Mac OS X Support

Who is online

Users browsing this forum: Yahoo [Bot] and 4 guests