PS3 Media Server 1.21.1 is released

Announcements about PS3 Media Server

Re: PS3 Media Server 1.21.1 is released

Postby SubJunk » Wed Apr 20, 2011 2:28 am

I've seen reports of it for a while but haven't been able to reproduce it on my machine. I'll try to look into it more
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.21.1 is released

Postby ugufugu » Wed Apr 20, 2011 9:19 pm

Is there any change logs?
Does this build have the features and setting from previous SJ builds? Grey thumbnails etc
ugufugu
 
Posts: 1
Joined: Wed Apr 20, 2011 9:16 pm

Re: PS3 Media Server 1.21.1 is released

Postby SubJunk » Wed Apr 20, 2011 10:58 pm

The changelog is in the first post
SubJunk
 
Posts: 1212
Joined: Fri Mar 27, 2009 5:25 am

Re: PS3 Media Server 1.21.1 is released

Postby sunsystem » Thu Apr 21, 2011 4:50 am

i updated to new version (i have windows xp and PMS v1.21.1). The web.conf file is not picked up by this version. Can you tell me where to place this file in the new version.
sunsystem
 
Posts: 6
Joined: Thu Apr 21, 2011 4:48 am

Re: PS3 Media Server 1.21.1 is released

Postby mazey » Thu Apr 21, 2011 7:33 am

sunsystem wrote:i updated to new version (i have windows xp and PMS v1.21.1). The web.conf file is not picked up by this version. Can you tell me where to place this file in the new version.


its in c:\users\USERNAME\appdata\roaming\pms

replace username with ure computer username.. or just do a search for pms.conf
PMS 1.90.2 Snapshot - Intel Celeron G1840 2.8Ghz / Asus Z97m-plus / Corsair Vengeance 8GB / Windows 8.1 Pro (64 bit)
mazey
 
Posts: 783
Joined: Sat Oct 24, 2009 9:07 am

Re: PS3 Media Server 1.21.1 is released

Postby Luxfero » Fri Apr 22, 2011 4:38 am

I'm having issues with ISO playback, they don't play at all after upgrading to 1.21.1 never had any issues with 1.20.412. before. I tried manually creating font cache but that didn't help transcoding didn't help either . I'll revert to 1.20.412 since I wasn't having any issues with that version.
Luxfero
 
Posts: 20
Joined: Sun Jan 24, 2010 4:01 am

Re: PS3 Media Server 1.21.1 is released

Postby whatdafuhk » Sat Apr 23, 2011 5:14 am

Installed the latest build and I have a network shared drive issue.

For data that's on a local drive (let's say c:), when I browse folders, I can see all the files, as well as all sub-folders, but on a drive that's connected to my machine via iSCSI (so, presented to the system as a 'local' drive), I am able to browse folders and sub-folders, however I am unable to view any of the files, I get a "no titles" message. Any logs I can post to help diagnose this issue?
whatdafuhk
 
Posts: 3
Joined: Sat Apr 23, 2011 5:10 am

Re: PS3 Media Server 1.21.1 is released

Postby meskibob » Sat Apr 23, 2011 2:18 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 Media Server 1.21.1 is released

Postby whatdafuhk » Sat Apr 23, 2011 4:58 pm

Unfortunately, neither of the solutions that you proposed are it for me. That is to say, under the exact same conditions with 1.10.51, I am fully able to browse and access the media but with 1.21.1, the media files aren't properly displayed.
whatdafuhk
 
Posts: 3
Joined: Sat Apr 23, 2011 5:10 am

Re: PS3 Media Server 1.21.1 is released

Postby Wolf » Sun Apr 24, 2011 9:22 am

Any news on an OS X build? Sitting and waiting… :)
Wolf
 
Posts: 35
Joined: Fri Mar 05, 2010 10:06 pm

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 5 guests