Transcode file non-existant after trying to view in folder

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Transcode file non-existant after trying to view in folder

Postby firewater88 » Wed Mar 04, 2009 10:25 pm

Hi, First off I wanted to say THANK YOU for the great program in streaming to the PS3! Most of my media is in VOB/MPEG/native DVD structure which I have no problem viewing over my gigabit connection, even a 13gb bluray rip! I have been trying to rip some videos to a smaller file size, movies that I don't care too much about video quality or surround sound (you know, the chick flicks your wife watches and stuff). The problem is that if the file is tried to be played from the original location (outside of the transcode folder) I get the unsupported file format. No biggie, I just go into the transcode folder and try it there, only to find that it is NOT in that folder! I then have to restart the media server and then go to the transcode folder and it plays fine. Is there something that the PS3/media server does once it tries to play a file and and can't? Does it mark it not to be seen? Another thing is that there is a thumbnail image of the movie outside of the transcode folder, so the media server must be able to SEE the video somehow, but not play it outside of the transcode folder.

Is this confusing? it makes sense in my head, just hard to write it down...
Last edited by firewater88 on Thu Mar 05, 2009 4:07 am, edited 1 time in total.
CUSTOM WHS SERVER
Supermicro server,Quad core Xeon, 4gb ram

Network: D-Link DGL-4300 Router, (2) D-Link DGS-2208 Switch
Stream HD content using PS3 Media Server to two PS3's
User avatar
firewater88
 
Posts: 6
Joined: Sat Jan 24, 2009 11:50 pm

Re: Transcode file non-existant after trying to view in folder

Postby meskibob » Wed Mar 04, 2009 10:31 pm

The few times I've had a video crap out with any media server, playing another video and then going back to the current video usually seems to fix things (something weird on the PS3 end). I have not seen this specific issue before where the transcode folder for a file is empty while the file is visible in the normal list, and I have definitely tried to play a video and then had to immediately go play it from the transcode folder...
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4760
Joined: Mon Jan 19, 2009 4:11 pm

Re: Transcode file non-existant after trying to view in folder

Postby shagrath » Wed Mar 04, 2009 10:32 pm

Yes I'm aware there's some refresh problems within the #transcoded# folder (it's on my todo list since weeks :\)
Starting from the 1.10, you can restart the server from the XMB (#video settings# menu) to force a refresh, for the time being
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: Transcode file non-existant after trying to view in folder

Postby firewater88 » Wed Mar 04, 2009 10:35 pm

Thanks for the quick reply and for the tip on refreshing from the PS3. I will try that for now. Now I have to re-train the wife to use the transcode folder first! haha

Thanks again
CUSTOM WHS SERVER
Supermicro server,Quad core Xeon, 4gb ram

Network: D-Link DGL-4300 Router, (2) D-Link DGS-2208 Switch
Stream HD content using PS3 Media Server to two PS3's
User avatar
firewater88
 
Posts: 6
Joined: Sat Jan 24, 2009 11:50 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 13 guests