Sony BRAVIA 2010 series

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby brotherjohn » Mon Jan 24, 2011 10:44 pm

Thanks to both of you, smlange and ExSport. Now everything looks fine...the right AR and NO artefacts :D
Solved with this entry in PMS.conf (Windows):
Code: Select all
mencoder_decode = -vf softskip,expand=::::1:16\/9,dsize=4\/3
brotherjohn
 
Posts: 146
Joined: Wed Sep 15, 2010 9:13 am

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby kiv » Wed Jan 26, 2011 3:25 pm

hello,

I bought a SONY KDL-BRAVIA EX 710 in France - I have ps3 media server V1.20.412 on my pc.
My OS is Win7 Edition Family Premium - Proccess is ATOM CPU 330 1.60 GHZ - 32 bits

My TV is connected has one my router Livebox with a TP-link WLA601G.
Movies spread very well in the screen.

My problem is for Webradios.
The one that I added in my Web.conf display in the screen of the TV, but the sound does not start or a sound noise.
I can listen to Radio Classique no VLC, but it OK
I test links on VLC before (on my pc), it's OK.

If you can help me it would be cool because there where I live I do not get well radios then I need webradios

Here are some screenshots
Code: Select all
#shoutcasts

#audiostream.Web,Radios=JET FM (French Radio),http://www.jetfm.asso.fr/site/stream/jetfm-haut_debit.m3u,http://www.jetfm.asso.fr/site/dist/images/site/logo_h1.png
audiostream.Web,Radios,Radios With VLC [vlcaudio]=JET FM (radio Nantes),http://partage.legram.fr:8000/jetfm.mp3,http://www.jetfm.asso.fr/site/dist/images/site/logo_h1.png
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio FIP,http://mp3.live.tv-radio.com/fip/all/fiphautdebit.mp3, http://t3.gstatic.com/images?q=tbn:EulDYCnJnX7kPM:http://www.gregsky.net/wp-content/uploads/Logo_Fip.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio Telerama,http://www.tv-radio.com/station/telerama/telerama.m3u, http://t1.gstatic.com/images?q=tbn:B-jVZbET40SB2M:http://img.mediasactu.com/radioactu/logo/telerama_radio.gif
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio Nova,http://broadcast.infomaniak.net/radionova-high.mp3.pls, http://t1.gstatic.com/images?q=tbn:d8vtBxTn5kxpZM:http://www.orserie.fr/local/cache-vignettes/L300xH300/itunes_generique-54516.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio Classique Portland,http://www.abacast.com/media/pls/classical899/classical899-classical899-96.pls,http://www.allclassical.org/images/img_logo_top.gif
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio Jazz Radio,http://broadcast.infomaniak.ch/jazzradio-high.mp3.asx, http://t0.gstatic.com/images?q=tbn:JUj4Kvqmdq1QaM:http://img.over-blog.com/258x248/1/10/79/51//logo-FJ-jazzsoul-site.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio Mozart,http://listen.radionomy.com/radio-mozart.m3u,http://i.radionomy.com/Documents/Radio/20100111023831-MOZART.s90.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio ALLEGRO,http://listen.radionomy.com/allegro.m3u, http://i.radionomy.com/Documents/Radio/20091017202905-allegro.s90.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio France Inter,http://www.tv-radio.com/station/france_inter_mp3/france_inter_mp3-128k.asx, http://t0.gstatic.com/images?q=tbn:pTRUkwblq0pdCM:http://geneinfos.typepad.fr/geneinfos/images/2008/08/08/logo_franceinter.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio rires et chansons,mms://vipnrj.yacast.net/rir_webradio03, http://t2.gstatic.com/images?q=tbn:U1ySGXTchnsy4M:http://media.rireetchansons.fr/active/bitmap/160x120/logo-rire-et-chansons-jpg_11567.jpg
audiostream.Web,Radios,Radios With VLC [vlcaudio]=Radio Classique,http://broadcast.infomaniak.net:80/radioclassique-high.mp3, http://www.radioclassique.fr/uploads/pics/logoRC_fond-rouge_144_02.jpg
audiostream.Web,Radios=Radio Classique,http://broadcast.infomaniak.net:80/radioclassique-high.mp3, http://www.radioclassique.fr/uploads/pics/logoRC_fond-rouge_144_02.jpg

and this file : http://www.partage-fichiers.com/dl.php?f=debug_1.log
username: d79h94e6 - pwd : j2elc4by

file : http://www.partage-fichiers.com/dl.php?f=PMS_1.conf
username: pjqticbc pwd : brigfchk

Thanks for your help !!!!
Last edited by kiv on Thu Feb 03, 2011 11:29 am, edited 1 time in total.
kiv
 
Posts: 2
Joined: Tue Jan 25, 2011 1:04 pm

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby Wolf » Tue Feb 01, 2011 10:33 pm

brotherjohn wrote:Thanks to both of you, smlange and ExSport. Now everything looks fine...the right AR and NO artefacts :D
Solved with this entry in PMS.conf (Windows):
Code: Select all
mencoder_decode = -vf softskip,expand=::::1:16\/9,dsize=4\/3


Awesome, all my media files play in the correct AR and without artefacts! Thanks a billion!
Wolf
 
Posts: 35
Joined: Fri Mar 05, 2010 10:06 pm

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby kiv » Thu Feb 03, 2011 11:33 am

Hello,
A person can help me ?
I do not find solution !
My problem is explained on my comment of January 26th ...

thanks you very much for your help !
kiv
 
Posts: 2
Joined: Tue Jan 25, 2011 1:04 pm

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby mazey » Thu Feb 03, 2011 11:43 am

hey i tried using "mencoder_decode = -vf expand=::::1:16/9,dsize=4/3" and the custom method "-vf expand=::::1:16/9,dsize=4/3" doesnt work for bravia 5500 file comes up as unsupported. anyone got one that works for a 5500?
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 770
Joined: Sat Oct 24, 2009 9:07 am

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby erwan_paccard2 » Sat Feb 19, 2011 2:02 pm

can anyone help for my MOV playback issue posted a month ago?
viewtopic.php?f=15&t=7423&start=60#p43493

thx!
erwan_paccard2
 
Posts: 2
Joined: Fri Jan 21, 2011 12:05 pm

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby Enrico » Wed Feb 23, 2011 12:32 pm

Hi there

First I would like to thank for the previous tip - the aspect ratio one. Made my day - works great!
A new problem has arisen, and I need some inspiration as to how i might fix it.

I can tsmux pretty much everything without problems, lag and so on. Put occassionally i would like
to use subs or native language audio from an mkv. This is where it gets odd:

I can watch (#transcode#) mkv with custom audio channel AND subs.
I get a black screen if I only #transcode# audio and NO subs...

I have tried alot - ideas?
thanks in advance.
/enrico
Enrico
 
Posts: 1
Joined: Wed Feb 23, 2011 12:24 pm

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby manouchk » Wed Mar 09, 2011 3:16 pm

kiv wrote:Hello,
A person can help me ?
I do not find solution !
My problem is explained on my comment of January 26th ...

thanks you very much for your help !


Kiv, I'm French and live in Brazil. I tried your configuration. I think I could only listen to radio classics which works with mplayer. All other radios use vlc and fails here on linux (archlinux).

After trying your web.comf file, I tried to listen to french radio using the podcasts of france inter station and it seems to work pretty well.

I tried successfully some podcasts:
"le masque et la plume" and "la tête au carré"!
I just added this 2 lines:
audiofeed.Web,Podcasts=http://radiofrance-podcast.net/podcast09/rss_14007.xml
audiofeed.Web,Podcasts=http://radiofrance-podcast.net/podcast09/rss_10212.xml

You can find podcasts links there: http://sites.radiofrance.fr/franceinter/pod/

It does not exactly answer your problem but it may serve you as it did for me!!

Do you think it is possible to access some television or maybe some TV jornal like the 20 heures of france2 ?
manouchk
 
Posts: 3
Joined: Mon Dec 13, 2010 2:28 am

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby maxcovergold » Sun Mar 13, 2011 1:12 pm

Hi all,

just wondering if anyone has had luck getting their Bravia (in my case EX403) working with a linux distro. I have everything working fine through Windows but would love to get PMServ working. PMS is recognising the Bravia with PMServ and the tele plays .avi's perfectly, but when trying .mkv's it loads for a while (longer then windows) and then get the info at top of screen then the play sign but promotly followed by the pause icon. Only tried 720p files. Any ideas? Cheers
maxcovergold
 
Posts: 23
Joined: Tue Aug 31, 2010 8:27 pm

Re: Sony BRAVIA 2010 series (EX4/EX5/EX7/HX7/NX5)

Postby Xmantium » Sun Mar 20, 2011 9:20 pm

maxcovergold wrote:just wondering if anyone has had luck getting their Bravia (in my case EX403) working with a linux distro.

Im running my Bravia with PMS on Linux and have no problems with playing .avi or 1080p .mkv. Switch to TsMuxer when playing .mkv - it uses less processing power too
To change your PMS playing .mkv by TsMuxer by default, .avi default to MEncoder edit your PMS.conf to:
Code: Select all
# Transcoding engines to use in orders - mencoder, AviSynth/FFmpeg, AviSynth/MEncoder, TsMuxer
engines=tsmuxer,mencoder,pmsencoder,tsmuxeraudio,vlcwebaudio,vlcaudio,ffmpegaudio,mplayeraudio,mencoderwebvideo,mplayervideodump,mplayerwebaudio,rawthumbs
PMS Running on QNAP TS-639 Pro Linux Server, 1.2 DualCore Intel, 12TB RAID5 HDD
Xmantium
 
Posts: 40
Joined: Thu Dec 30, 2010 8:47 am

PreviousNext

Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 7 guests