Sounds plays faster than picture

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 4:31 am

75% done... curse this slow torrent for some reason QQ

was going full speed for 50% then slowed down again :(
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 4:55 am

Okay it's downloaded,

First going on my default setup, the video stutters and audio is out of sync, this is same problem you have?
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 4:56 am

Fixed:

Simply unticked

ASS/SSA subtitles,

Video no longer stutters and audio is now in sync, hope this helps you :D

Unticking this just means it'll use default fonts.

EDIT: change the default settings of 'Font Outline: 1' to 2 or 3 - makes the outline of the font thicker and makes it easier to read (in my opinion)
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 6:16 am

Hmm, trying it again it doesn't seems to help. It's the picture that plays faster than the sound. Will try a few things.

Update: Got it to work! I unticked A/V sync alternative method. And that seemed to work

Ok, I tested it both with unticking the subtitles and having it on. It's still in sync no matter what, but I think it's kinda got a bit smoother if I disabled it.

Thanks for the help anyway!

Any ideas what the A/V sync is? Should I leave it on for normal movies?
Last edited by Grizzler on Wed Mar 04, 2009 6:26 am, edited 1 time in total.
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 6:22 am

Ahh right, i see.

I have my AV ticked on and have

Code: Select all
container == mkv :: framerate == 23.976 :: -speed 1.042709376 -ofps 25


in my expert settings

It's just an alternative way of syncing audio with video, some movies might be out of sync with it gone, then again im using WIFI so my transfer rate isnt as good as cable.

I suggest to 'tick' it and in expert settings try

Code: Select all
containter == mkv :: -nosync


- Pretty sure that is what you're doing but will only do it for files that have mkv. - or even try my code - might make it smoother yet again.
Last edited by zomgheals on Wed Mar 04, 2009 6:29 am, edited 1 time in total.
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 6:28 am

I see.. hmm. Well I'm just glad it works now :D

Used to use tversity and mkv2vob to view movies and such before but done have to do it now :)

I use the looseless settings for best quality, which I think is right yes?
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 6:31 am

Best quality is the one labelled best quality :P

i use wifi so i gotta use 'good' quality, which is still pretty damn good.

Also read up, i updated my other text.
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 6:34 am

Right I tried "containter == mkv :: -nosync" and it seems to work, cheers!

But I thought looseless is well looseless which means no(almost) no quality drop, but you would need a stable computer and net to do it (like cable)
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Previous

Return to General Help and Support

Who is online

Users browsing this forum: Yahoo [Bot] and 12 guests