Sounds plays faster than picture

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Sounds plays faster than picture

Postby Grizzler » Mon Mar 02, 2009 6:22 pm

I have a huge problem when trying to stream any of the newest Naruto anime, for example "[HorribleSubs] Naruto Shippuuden 93 - 480p.mkv", when I try to stream them the sounds plays way faster than the picture which results in huge delay of the picture and the subs for that matter... Anyone else with the same issue? It's not my pc thats too low specced because I can stream 720p movies just fine.
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 3:17 am

I *might* be able to help as i have had simular problem...

cant say 100% sure i can help but i'll try :P

...are you using mencoder?
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 3:19 am

I am yes, remember also they are using soft sub
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 3:22 am

Ahh right.

in mencoder options

top section, what is 'ticked'?
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 3:26 am

btw, give me a while, i'll go download the Naruto file you linked

and i'll work from there :)
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 3:27 am

Enchanced multicore support and A/V alernative sync method. Nothing else
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 3:28 am

No problem it's late here anyway 03:30 am xD. So can do this anytime :)
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 3:35 am

it's only downloading @ 20kb atm, so it might take some time.
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby zomgheals » Wed Mar 04, 2009 3:41 am

btw,

you using wireless or cable?
zomgheals
 
Posts: 70
Joined: Fri Feb 27, 2009 11:56 am

Re: Sounds plays faster than picture

Postby Grizzler » Wed Mar 04, 2009 3:45 am

Cable
Grizzler
 
Posts: 18
Joined: Mon Mar 02, 2009 6:15 pm

Next

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Majestic-12 [Bot] and 13 guests