Latest Windows/Linux beta build discussion

Download and discuss official beta builds here

Re: Latest Windows/Linux beta build discussion

Postby tomeko » Mon Feb 07, 2011 12:59 pm

maccroche wrote:* The sound files (wav, ogg) are still not played correctly except mp3.

WAV files are not transcoded (PMS has hardcoded, that WAV isn't trascodable. There's patch (http://code.google.com/p/ps3mediaserver/issues/detail?id=457) that isn't appliet jet).
I've tested some ogg and flac files, and everything works fine with my BRAVIA 5500.[/quote]
maccroche wrote:* The mpg are not played correctly.
--> I can send you the test files.

Please upload Your ogg an mpg files to any file hosting service (rapidshare etc).

Did you tested MPlayer Audio transcoding engine?
tomeko
Project Member
 
Posts: 154
Joined: Sat Jun 06, 2009 11:02 am

Re: Latest Windows/Linux beta build discussion

Postby mazey » Tue Feb 08, 2011 10:05 am

just compiled r487 and i have noticed something this is due to the newer mplayer.exe theres a delay everytime pms starts with

[main] TRACE 19:57:15.534 Checking font cache... launching simple instance of MPlayer... You may have to wait 60 seconds!
[main] TRACE 19:58:03.201 Done!

there is always a delay between these 2 lines everytime i start pms this used to be only the first time, anyone else seeing this? i tried deleteing my temp/ps3mediaserver folder after a reinstall and also the PMS/ folder in appdata so everything reset but nothing helps still 40 sec delay between the 2 lines. whats going on?

btw the bravia5500 is not showing the new pms icon on the main tree (it was updated to a newer one on the ps3) but for the bravia5500 it is showing no icon now on the main tree. it used to have a white background with the green icon. icons show up fine everywhere else just not where u see the PS3 Media Server (Name) part.

with mencoder.exe r32848 from http://oss.netfarm.it/mplayer-win32.php i am also not getting any sound when playing all video files, is anyone else seeing this, r32735 was working fine aswell as r30369?

also this seems abit excessive, i only have my bravia 5500/ps3/wmp. (maybe hidden would be better...)

[New I/O server worker #1-4] TRACE 20:24:43.160 Checking shared folder: C:\Downloads
[New I/O server worker #1-4] TRACE 20:24:43.160 Checking shared folder: E:\Files 1
[New I/O server worker #1-4] TRACE 20:24:43.160 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:24:48.698 Renderer WMP found on this address: /192.168.0.100
[New I/O server worker #1-2] TRACE 20:25:08.853 Checking shared folder: C:\Downloads
[New I/O server worker #1-2] TRACE 20:25:08.853 Checking shared folder: E:\Files 1
[New I/O server worker #1-2] TRACE 20:25:08.853 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:25:12.145 Checking shared folder: C:\Downloads
[New I/O server worker #1-1] TRACE 20:25:12.145 Checking shared folder: E:\Files 1
[New I/O server worker #1-1] TRACE 20:25:12.145 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:25:13.049 Checking shared folder: C:\Downloads
[New I/O server worker #1-1] TRACE 20:25:13.049 Checking shared folder: E:\Files 1
[New I/O server worker #1-1] TRACE 20:25:13.049 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:25:35.389 Checking shared folder: C:\Downloads
[New I/O server worker #1-1] TRACE 20:25:35.389 Checking shared folder: E:\Files 1
[New I/O server worker #1-1] TRACE 20:25:35.389 Checking shared folder: F:\Files 2
mazey
 
Posts: 771
Joined: Sat Oct 24, 2009 9:07 am

Re: Latest Windows/Linux beta build discussion

Postby SubJunk » Tue Feb 08, 2011 11:02 am

yes, the new build of MEncoder has no audio for everyone :) there are good reasons why we don't update to newer versions, though soon we will use a build that supports MKV header compression (i'm working on it)

mazey wrote:also this seems abit excessive, i only have my bravia 5500/ps3/wmp. (maybe hidden would be better...)

[New I/O server worker #1-4] TRACE 20:24:43.160 Checking shared folder: C:\Downloads
[New I/O server worker #1-4] TRACE 20:24:43.160 Checking shared folder: E:\Files 1
[New I/O server worker #1-4] TRACE 20:24:43.160 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:24:48.698 Renderer WMP found on this address: /192.168.0.100
[New I/O server worker #1-2] TRACE 20:25:08.853 Checking shared folder: C:\Downloads
[New I/O server worker #1-2] TRACE 20:25:08.853 Checking shared folder: E:\Files 1
[New I/O server worker #1-2] TRACE 20:25:08.853 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:25:12.145 Checking shared folder: C:\Downloads
[New I/O server worker #1-1] TRACE 20:25:12.145 Checking shared folder: E:\Files 1
[New I/O server worker #1-1] TRACE 20:25:12.145 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:25:13.049 Checking shared folder: C:\Downloads
[New I/O server worker #1-1] TRACE 20:25:13.049 Checking shared folder: E:\Files 1
[New I/O server worker #1-1] TRACE 20:25:13.049 Checking shared folder: F:\Files 2
[New I/O server worker #1-1] TRACE 20:25:35.389 Checking shared folder: C:\Downloads
[New I/O server worker #1-1] TRACE 20:25:35.389 Checking shared folder: E:\Files 1
[New I/O server worker #1-1] TRACE 20:25:35.389 Checking shared folder: F:\Files 2
The traces tab is just to help debugging, you can ignore it :)
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: Latest Windows/Linux beta build discussion

Postby mazey » Tue Feb 08, 2011 11:04 am

SubJunk wrote:yes, the new build of MEncoder has no audio for everyone :) there are good reasons why we don't update to newer versions, though soon we will use a build that supports MKV header compression (i'm working on it)


yeah i wasnt sure if i was the only one having this problem, i only updated mainly so i could play a few mkv's i guess 735 is fine :) are you also experiencing the delay on

[main] TRACE 20:23:27.864 Checking font cache... launching simple instance of MPlayer... You may have to wait 60 seconds!
[main] TRACE 20:24:09.093 Done!

after each start of pms?
mazey
 
Posts: 771
Joined: Sat Oct 24, 2009 9:07 am

Re: Latest Windows/Linux beta build discussion

Postby SubJunk » Tue Feb 08, 2011 9:24 pm

I'm hesitant to give any support for builds that weren't released officially. SVN isn't meant to be stable or even for testing, it's just for development :)
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: Latest Windows/Linux beta build discussion

Postby otmanix » Tue Feb 08, 2011 10:29 pm

Hi subjunk,
you and the other developers are doing a great job here. There are some PMS enthusiasts out there who want to try out almost every new revision. You don't have to read their comments, answer questions or even give them support for PMS when it is still work in progress. But probably sometimes you will note some hints from these guys which might be useful for you too ;)

P.S.
I love unstable, so svn is a must for me ;)
I also try to learn a bit more about svn and developers at at geek & poke:
http://geekandpoke.typepad.com/.a/6a00d ... a4f970b-pi
http://geekandpoke.typepad.com/.a/6a00d ... b29970c-pi
http://geekandpoke.typepad.com/.a/6a00d ... 29c970c-pi
http://geekandpoke.typepad.com/.a/6a00d ... 1b7970b-pi
http://geekandpoke.typepad.com/.a/6a00d ... 187970c-pi
http://geekandpoke.typepad.com/.a/6a00d ... e6b970b-pi
I love them :)
I provide NO application support via PM, so please post your question to the forum.
PS3 Media Server related articles on my blog: http://otmanix.de/?cat=11&lang=en
User avatar
otmanix
 
Posts: 528
Joined: Fri Jan 30, 2009 12:40 am
Location: Bavaria, Germany

Re: Latest Windows/Linux beta build discussion

Postby SubJunk » Tue Feb 08, 2011 10:47 pm

For sure, I am totally in favour of everyone having SVN access and building them etc, after all that is how I became a dev in the first place :)
I just like to keep pointing out for people who casually read this that you guys are talking about unofficial betas, whereas this thread is for discussing the official releases :)

I have made a new thread for you, mazey, and others discussing unofficial SVN builds, please see it here.
This way hopefully we can avoid some confusion by more casual users.
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: Latest Windows/Linux beta build discussion

Postby mazey » Tue Feb 08, 2011 11:01 pm

SubJunk wrote:For sure, I am totally in favour of everyone having SVN access and building them etc, after all that is how I became a dev in the first place :)
I just like to keep pointing out for people who casually read this that you guys are talking about unofficial betas, whereas this thread is for discussing the official releases :)

I have made a new thread for you, mazey, and others discussing unofficial SVN builds, please see it here.
This way hopefully we can avoid some confusion by more casual users.


i just love this software and i get bored so like to compile the latest release haha sometimes its my own downfall though hah,. thanks though for giving us a thread im sure it will be very useful :)
mazey
 
Posts: 771
Joined: Sat Oct 24, 2009 9:07 am

Re: Latest Windows/Linux beta build discussion

Postby maccroche » Wed Feb 09, 2011 5:49 pm

maccroche wrote:Hello.

I cleaned my computer and saw that a DLL is created in the temporary folder each time I use PSM.
The name is changing every time, based on the structure jna*.dll.
The latest DLL is called: jna8475523528546208130.dll
All the DLL files have the same size and are identical: 341 KB (349.255 Bytes)

This is not only for this release (1.21.0-SB13), it happens already for some time, releases before.

Do you know the reason for that? And how can I avoid this?

In advance thank you.



Hello,
do you have some idea about this issue?
I have found the following document:
http://osdir.com/ml/java.jna.user/2008- ... 0071.html#
* Current version installed: pms-setup-windows-1.21.0-SB16.exe
* XP with SP 3
* Sony Bravia KDL 32V5500, firmware PKG1.741EA
* Java build 1.6.0_24-b07
* PMSencoder 1.4.0
maccroche
 
Posts: 95
Joined: Wed Jan 20, 2010 4:44 pm

Re: Latest Windows/Linux beta build discussion

Postby maccroche » Wed Feb 09, 2011 5:59 pm

tomeko wrote:Please upload Your ogg an mpg files to any file hosting service (rapidshare etc).

OK, I will prepare a "package" as zip file with the files used.
ogg was working well until now, I mean with v1.20.453 it was ok, the file didn't change in the meantime.

tomeko wrote:Did you tested MPlayer Audio transcoding engine?

I will try with MPlayer Audio as default. Thank for the info.
* Current version installed: pms-setup-windows-1.21.0-SB16.exe
* XP with SP 3
* Sony Bravia KDL 32V5500, firmware PKG1.741EA
* Java build 1.6.0_24-b07
* PMSencoder 1.4.0
maccroche
 
Posts: 95
Joined: Wed Jan 20, 2010 4:44 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 1 guest