Web Radio StreamTitle

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Web Radio StreamTitle

Postby stuklaus » Mon Mar 02, 2009 7:40 am

Hey All...

A couple of questions...

1. Should I be seeing the StreamTitle (Artist, Title) on the screen when receiving web radio (shoutcasts) using PS3 Media Server? Currently I have "-/-" showing on the PS3 visualization screen below my configured stream name. According to what I see in the debug.log, StreamTitle is being received by PMS. Maybe I am just doing something wrong?

2. I have been trying to configure some web TV stations on my PMS set up as well. For stations that have "multiple tracks", PMS seems to pause indefinitely between them. In other words, just the first track gets played. More specifically, I was trying to set up a music videostream "mms://194.116.83.15/80s" using mencoderweb. Any thoughts on how to get this to work?

TIA for any help you can provide.
stuklaus
 
Posts: 5
Joined: Tue Feb 17, 2009 6:45 am

Re: Web Radio StreamTitle

Postby shagrath » Mon Mar 02, 2009 9:22 am

the 1. is undoable
the 2. is, well, first time I heard of this. what's this stream? it cuts and then reconnects for another track ?
shagrath
Project Lead
 
Posts: 2667
Joined: Wed Jan 14, 2009 1:39 pm

Re: Web Radio StreamTitle

Postby stuklaus » Tue Mar 03, 2009 4:12 am

Hi shagrath...thanks for the reply. Great piece of software!

The best information I have for you on item 2 above is to give the stream a try (mms://194.116.83.15/80s). It is a music video station called Rocktelevision (www.rocktelevision.com). When you first connect to the stream, it plays a short introduction video and then joins the stream in progress. FWIW, it plays fine in WMP 11. I also noticed that WMP buffers before each music video in the stream if that helps you at all.

I also tried turning on "Sequential Playback" on the PS3 Video Settings menu. This resulted in a little different behaviour. Instead of just pausing following the introduction video, I got a network error.

Sorry I can't be more help, I am new to the ps3, media servers, streams and such, but I am certainly enjoying using PS3MediaServer!

Thanks

PS. I just upgraded to the latest release (linux version)...looks great!
stuklaus
 
Posts: 5
Joined: Tue Feb 17, 2009 6:45 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot] and 8 guests