PS3M Icon --> Windows service

General discussion about PS3 Media Server (no support or requests)

PS3M Icon --> Windows service

Postby sd-six » Thu Feb 26, 2009 11:21 am

Hi,

i have a quick question. I use PS3M as Windows Service and all worked great.
I connect via rdp through my server and for the first time after the reboot i can see the green ps3m icon. When i disconnect from Remote Desktopn and connect again the Icon disapears. Now i have no chance to edit the config.

Is there any Chance to change the config without the Tray Icon?

When i restart the service the Icon appears again.

regards
sd-six
sd-six
 
Posts: 18
Joined: Thu Feb 12, 2009 11:11 am

Re: PS3M Icon --> Windows service

Postby zmaster » Sat Feb 28, 2009 5:50 pm

Hello,

I have the same issue. I'm using version 1.04 on a Windows Server 2003. The service keeps running when I logoff so streaming isn't interupted. But when I log back in I don't get a systemtray icon. So I can't configure PS3 Media Server untill I restart the service.
Anyone here that can enlighten this problem or has a solution for this?

Thanks in advance
zmaster
 
Posts: 4
Joined: Sat Feb 28, 2009 5:19 pm

Re: PS3M Icon --> Windows service

Postby shagrath » Sat Feb 28, 2009 5:54 pm

I guess this is related to http://code.google.com/p/ps3mediaserver ... ail?id=188

I haven't take a look on this yet
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: PS3M Icon --> Windows service

Postby zmaster » Sat Feb 28, 2009 8:07 pm

Thanks for the fast reply :). It's looks the same yes. explorer.exe stops for my user session and it's the same as a crash I guess.
It's not that annoying because you configure your media server once and then it runs :). It's good to hear that you'are at least aware of this problem! I'll just restart the service if I want to change something and I will keep checking this forum/website in the meantime!
zmaster
 
Posts: 4
Joined: Sat Feb 28, 2009 5:19 pm

Re: PS3M Icon --> Windows service

Postby sd-six » Sat Feb 28, 2009 8:33 pm

yes thx for the reply.

cya sd-six
sd-six
 
Posts: 18
Joined: Thu Feb 12, 2009 11:11 am


Return to General Discussion

Who is online

Users browsing this forum: No registered users and 7 guests