PMS Community Build Beta

Download and discuss official beta builds here

Re: PMS Community Build Beta

Postby lightglitch » Fri Dec 17, 2010 3:52 pm

Just updated the version with this patches, please try it because I don't use iTunes.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby meskibob » Fri Dec 17, 2010 3:54 pm

Neither do I ;)
But enough people around here seem to that somebody should....
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: PMS Community Build Beta

Postby chocolateboy » Fri Dec 17, 2010 4:28 pm

lightglitch wrote:Just updated the version with this patches


There are actually three patches:

  1. Browsing tracks from iTunes is difficult (921)
  2. iTunes library is parsed twice on app startup (920)
  3. iTunes library is very slow to build (919)

I'll update the patch list to indicate that 919 and 921 have been applied to the Community Beta. If you apply 920 as well, let me know and I'll add that.
chocolateboy
Project Member
 
Posts: 2577
Joined: Wed Sep 16, 2009 10:05 am

Re: PMS Community Build Beta

Postby lightglitch » Fri Dec 17, 2010 5:22 pm

I didn't apply the 920 because this breaks the virtual folders feature that is implemented in the community build.
I need to find another way to do it and I don't have time for now.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby djhansel » Tue Jan 11, 2011 8:07 pm

Hey I put together a dmg with the new c38. For some reason the "go to" feature seems to be working with PS3 version 3.55. I don't know if it is because of the new PS3 firmware or the c38 version.

Here is the link: http://www.mediafire.com/?g2nkdydlaf69kax

let me know if it works for you guys :D
djhansel
 
Posts: 5
Joined: Tue Sep 28, 2010 4:03 pm

Re: PMS Community Build Beta

Postby lightglitch » Tue Jan 11, 2011 9:55 pm

djhansel wrote:Hey I put together a dmg with the new c38. For some reason the "go to" feature seems to be working with PS3 version 3.55. I don't know if it is because of the new PS3 firmware or the c38 version.

Here is the link: http://www.mediafire.com/?g2nkdydlaf69kax

let me know if it works for you guys :D


Just upload it to google project.
lightglitch a.k.a Mário Franco
lightglitch
Project Member
 
Posts: 113
Joined: Mon Jun 22, 2009 2:58 pm

Re: PMS Community Build Beta

Postby SubJunk » Tue Jan 11, 2011 10:43 pm

Also, 921 is buggy; it breaks iTunes support for some users so you might want to remove it
SubJunk
 
Posts: 1208
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS Community Build Beta

Postby cutcopypaste » Thu Jan 13, 2011 2:21 am

downloaded PS3 Media Server for Windows v1.20.412 from the google code homepage and it says it can't run on 64bit systems.. am I doing something wrong?
cutcopypaste
 
Posts: 12
Joined: Thu Jan 13, 2011 1:51 am

Re: PMS Community Build Beta

Postby sigmabeta » Thu Jan 13, 2011 6:30 pm

Hey guys, I am on Ubuntu 64bit 10.10 (Maverick Meerkat), and am also having SSA/ASS trouble. (For the sake of anyone googling for help on this issue, I will clarify that if ASS or SSA is enabled, my PS3 displays no subtitles, and if it is disabled each line of subtitles remains onscreen until the next one.)

I understand this is a known issue with the current version of MEncoder, and that the workaround is to use revision r31170. However, I'm on Ubuntu, and the link people have been providing only works with Windows 32bit. I cannot find any comparable links to a linux binary, and have tried to compile my own:

Code: Select all
 svn checkout -r 31170 svn://svn.mplayerhq.hu/mplayer/trunk mplayer
cd mplayer
./configure
make
sudo make install


However, at the make stage I get errors (perhaps because it is only getting an older version of the mplayer source, not libavcodec where the compile errors are).

Code: Select all
from libvo/vo_png.c:35:
./libavutil/x86_cpu.h:90: warning: "HAVE_XMM_CLOBBERS" is not defined
In file included from libvo/vo_png.c:41:
./libavcodec/avcodec.h:30: fatal error: libavcore/samplefmt.h: No such file or directory
compilation terminated.
make: *** [libvo/vo_png.o] Error 1



Any suggestions?
sigmabeta
 
Posts: 1
Joined: Thu Jan 13, 2011 6:22 pm

Re: PMS Community Build Beta

Postby Anders » Thu Jan 13, 2011 7:39 pm

Does the latest version include a "chunked transfer mode" patch?
I bleive it was created bye "WorldOfHurt"
Anders
 
Posts: 17
Joined: Sun Aug 30, 2009 12:38 pm

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 2 guests