PMS SubJunk Build

Download and discuss official beta builds here

Re: PMS SubJunk Build

Postby SubJunk » Wed Dec 08, 2010 9:15 am

I know that in my dealings with encoding videos I've always had less problems with mkv than mp4, too.
I always just mux mp4s into mkv containers before dealing with them since they seem to load faster, especially if one wants to use indexing tools like DGIndex.
Glad you like the release. If you ever pinpoint what made .rar files work let me know :)
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS SubJunk Build

Postby devildog93 » Wed Dec 08, 2010 10:38 am

Glad you like the release. If you ever pinpoint what made .rar files work let me know


Will do. I will keep a stock version 1.20.412 in my network for experimenting with. I can then try different combos and see what happens.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: PMS SubJunk Build

Postby kstephens98 » Wed Dec 08, 2010 3:58 pm

Great release! Thank you!
kstephens98
 
Posts: 2
Joined: Fri Nov 05, 2010 4:17 am

Re: PMS SubJunk Build

Postby Juniorflip » Wed Dec 08, 2010 9:46 pm

I do have my language option for all piece set to EN (this is a japanese Anime, Naruto). I Think I need to reboot my pc I will try that tonight.

Currently the Official build does not support vobsub. Only the Community build and your does.
Juniorflip
 
Posts: 16
Joined: Wed Sep 23, 2009 4:18 pm

Re: PMS SubJunk Build

Postby SubJunk » Wed Dec 08, 2010 10:03 pm

What I mean is the subtitle language settings on the MEncoder section of the Transcoding Settings page. You should also add und to those lists because some release groups don't set the correct flags.
For example for my subtitles priority box I use "eng,fre,jpn,ger,und"
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS SubJunk Build

Postby mazey » Thu Dec 09, 2010 6:15 am

ok man i found a bug. i am using 1.0.1 and have found it keeps spamming a msg i have to reinitialize my database but i have tried that and even deleting the folder and it still spams the msg on start. the thing is the bug doesnt exist in 1.0.0 so u can reset and scan, reset whatever and it works fine no annoying popup. anyway give it a try using 1.0.1 just reset the media library and close pms and reopen it, u have to have enable media library/cache enabled for this to work. ull see the annoying popup it generates.
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 770
Joined: Sat Oct 24, 2009 9:07 am

Re: PMS SubJunk Build

Postby SubJunk » Thu Dec 09, 2010 10:46 am

I see the bug, thanks. I have fixed it and will upload it in the morning since I'm going to bed now.
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS SubJunk Build

Postby brotherjohn » Thu Dec 09, 2010 12:39 pm

Thank you SubJunk for the new version. I installed and tested it and I have one issue. I can't play dvr-ms files (= recorded filed from windows media center) with this version. I see the thumbnails correctly. With the community beta c31 it is possible to play these files.
Do you have bear http://ps3mediaserver.org/forum/viewtopic.php?f=14&t=6723&p=32020&hilit=+metadata+#p32020 patch in mind?
brotherjohn
 
Posts: 146
Joined: Wed Sep 15, 2010 9:13 am

Re: PMS SubJunk Build

Postby SubJunk » Thu Dec 09, 2010 11:42 pm

I've released a new version now, please see the changelog in the first post.
It's primarily a bugfix release, hopefully fixing the issues mazey and brotherjohn mentioned.
Thanks guys for posting about the bugs :)
SubJunk
 
Posts: 1210
Joined: Fri Mar 27, 2009 5:25 am

Re: PMS SubJunk Build

Postby mazey » Fri Dec 10, 2010 1:27 am

ok sweet :) installed and tested u've fixed the problem, works great now.. thx
PMS 1.90.2 SNAPSHOT - HP Proliant Microserver N54L 2.2Ghz - Windows Home Server 2011 (64bit) 8GB - Bravia KDL55HX750
mazey
 
Posts: 770
Joined: Sat Oct 24, 2009 9:07 am

PreviousNext

Return to Beta Builds

Who is online

Users browsing this forum: No registered users and 1 guest