Clicking Sound - When Audio Source is Low Volume

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Clicking Sound - When Audio Source is Low Volume

Postby airescape » Mon Feb 23, 2009 6:40 pm

Hi everyone.

I've encountered my first real issue with PS3 Media Server today, actually I've experienced it before, however never really considered it a problem with the program, but rather the video file. Today, I realize that it's happening with every source file I use, rather than just some, though.

The issue is, when I'm streaming video through PS3 Media Server (specifically .mkv video files), the audio which plays through the speakers sometimes makes a clicking sound when the sound is low in volume. For example, in movies or TV shows when there is no talking, and just some sort of string instrument playing in the background to add suspense or dramatic effect, this is when it will make the clicking sound. When credits are playing during movies, it also tends to always have a clicking sound which interrupts to audio. You can still hear the music, but it is cut in and out by the clicking. Also, when there is very little audio, the audio cuts out completely. An example of this is when there is no background music, and no one is talking, but you would generally still hear the slight sounds in the background made by the actors, or scenery. This is when it the audio is gone completely, until the next audible sound comes out which is generally a loud one.

For what it's worth; I'm using MEncoder and TsMuxer for video, and MPlayer Audio, FFMpeg Audio, and Audio High Fidelity for audio. Number of channels is set to 2 channels stereo, with an AC3 Audio Bitrate of 384. I have not attempted to change any of these settings. In my MEncoder settings, I have "A/V sync alternative method" enabled, along with Enhanced multicore support.

Any help is appreciated.
airescape
 
Posts: 3
Joined: Mon Feb 23, 2009 6:29 pm

Re: Clicking Sound - When Audio Source is Low Volume

Postby waitpms » Fri Feb 27, 2009 7:52 pm

I think I had the same problem. When I played any AC3 audio format file, background sounds seemed to be much louder than the actually conversation.

But I just found a easy solution -- in the "Transcoding Settings", select "Remux when audio track is AC3(no reencode)"

BTW: I did not select "A/V sync alternative method"


Hope this helps.
waitpms
 
Posts: 1
Joined: Fri Feb 27, 2009 7:33 pm

Re: Clicking Sound - When Audio Source is Low Volume

Postby airescape » Sun Mar 08, 2009 5:51 pm

This worked perfectly, thanks very much. :D
airescape
 
Posts: 3
Joined: Mon Feb 23, 2009 6:29 pm


Return to General Help and Support

Who is online

Users browsing this forum: geb724 and 11 guests