No sound on newer MKV files?

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: No sound on newer MKV files?

Postby jppp » Sun Aug 15, 2010 4:30 am

Has anybody tried getting Batman: Under the Red Hood to play w/audio?
jppp
 
Posts: 3
Joined: Sat Aug 14, 2010 6:49 pm

Re: No sound on newer MKV files?

Postby Gareee » Sun Aug 15, 2010 10:20 am

Which would be an option if you only watch movies.. almost every new tv show is posted by Teevee, and thats where I first found the issue.
Gareee
 
Posts: 103
Joined: Sun Dec 06, 2009 6:45 pm

Re: No sound on newer MKV files?

Postby Diego Joker » Sun Aug 15, 2010 7:02 pm

guys i tested Kick Ass 720p MCHD and NO problem with the audio or video, all plays fantastic, jppp u reminde me to download batman under the red hood when i tested i tell u if have the cinavia problem or not
Diego Joker
 
Posts: 20
Joined: Thu May 13, 2010 6:21 am

Re: No sound on newer MKV files?

Postby devildog93 » Mon Aug 16, 2010 5:11 pm

Here's how to know if you have the Cinavia problem, or the recent MKV muxxing issue.

If your file gives you grief right away....ie. no sound, or slow motion with tsMuxer right off the bat, the issue is with the muxxing, or writing of the file, and how the various engines deal with it. Generally a black screen, no sound, or errors left right and center.

Cinavia only appears after playing the file for 20 minutes, and there is the obvious Cinavia warning on-screen.

Again, the ONLY file/movie that I have confirmed is Cinavia protected, is THE LOSERS. All other recent MKV problems have been a writing or muxxing issue.

I thought, for a while, that REPO MEN and THE RUNAWAYS suffered from Cinavia, but it was in fact the way they were put together.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: No sound on newer MKV files?

Postby Diego Joker » Mon Aug 16, 2010 10:59 pm

devildog ur right after 20 minutes PUM the message, with The Losers.

And i tested Kick Ass and thanks to God no have the problem, after 40 minutes audio still running :D
Diego Joker
 
Posts: 20
Joined: Thu May 13, 2010 6:21 am

Re: No sound on newer MKV files?

Postby CJOss » Wed Aug 18, 2010 2:50 pm

Is there a proper solution for this upcoming? Converting is a temporary solution. PMS update maybe?
CJOss
 
Posts: 2
Joined: Sat Aug 07, 2010 7:17 pm

Re: No sound on newer MKV files?

Postby Gareee » Thu Aug 19, 2010 10:21 am

You don;t need to convert.. you can just install the latest mplayer that was linked here. Downside as I mentioned, it some avi files will not play at all. I still haven;t figured out why they won't play, either. I can look at the working and non working one, and it looks like they were originally encoded the same way.
Gareee
 
Posts: 103
Joined: Sun Dec 06, 2009 6:45 pm

Re: No sound on newer MKV files?

Postby devildog93 » Thu Aug 19, 2010 10:27 am

Garee,

Do you have AVI files that you know played prior to the mplayer fix, and now they don't?
And if so, can you transcode them to get them to play?

Just curious, as I have a huge avi collection in TV shows.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: No sound on newer MKV files?

Postby Gareee » Thu Aug 19, 2010 11:46 am

Yes, and yes. I have avi files I know worked before, and converting them to mkv format made them playable again. But I really don't want to have to search through a bazillion avi files to see what works and what doesn't, and then sit and re encode for hours on end.

Right now i'm just doing it on a case by case basis, hoping that the issue gets resolved.
Gareee
 
Posts: 103
Joined: Sun Dec 06, 2009 6:45 pm

Re: No sound on newer MKV files?

Postby ouaouasd » Mon Aug 23, 2010 5:28 am

The mencoder update/overwrite worked for me as well. Couldn't find any AVI's that suddenly didn't work either. Seems to be a solid fix great find Gareee!
ouaouasd
 
Posts: 3
Joined: Mon Aug 23, 2010 5:24 am

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: No registered users and 15 guests