Bad audio from video podcasts

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Bad audio from video podcasts

Postby carbonunit » Tue Feb 17, 2009 6:44 pm

Hi,
It seems that all my video podcasts, when using mencoder, have an audio problem. When I play, say, the Onion video podcast, the audio makes a high pitched screeching sound while the video plays fine. I have tested this on two different computers with different setups (one is wireless and one is ethernet wired) and the result is the same. Anybody have a clue what the problem could be?
carbonunit
 
Posts: 1
Joined: Tue Feb 17, 2009 7:53 am

Re: Bad audio from video podcasts

Postby Irvysan » Wed Feb 18, 2009 9:48 pm

There is more info on this here :

viewtopic.php?f=6&t=530

And Here :

viewtopic.php?f=6&t=280

Hope you resolve it :)
Irvysan
 
Posts: 77
Joined: Mon Jan 19, 2009 7:24 pm
Location: Somewhere Near Mars (Earth!)

Re: Bad audio from video podcasts

Postby jaqb » Wed Feb 18, 2009 9:54 pm

And here is the fix I discovered....http://code.google.com/p/ps3mediaserver ... ail?id=282

If cant compile it yourself, just star the issue..maybe it'll get noticed and will be put in the upcoming releases
HD YouTube on PS3 -> PS3 Youtube :D Are you a F1 fan ? Check out F1Reader.com
jaqb
 
Posts: 163
Joined: Tue Jan 27, 2009 11:50 am

Re: Bad audio from video podcasts

Postby Irvysan » Sun Feb 22, 2009 8:28 pm

Well Im hoping it gets fixed too as Im having the same problem with the Onion feeds :(
Irvysan
 
Posts: 77
Joined: Mon Jan 19, 2009 7:24 pm
Location: Somewhere Near Mars (Earth!)

Re: Bad audio from video podcasts

Postby divinestyler » Tue Feb 24, 2009 1:18 am

same problem here. web radio etc. is working, but any web content with video/audio is making a high pitched screech. :cry:

hopefully the above fix will be added to the next release, because I don't have a compiler (or the technical knowledge to fix if i did).
divinestyler
 
Posts: 6
Joined: Tue Feb 24, 2009 1:17 am


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 14 guests