Performance issue on HDTV playback

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Performance issue on HDTV playback

Postby jjj » Fri Jun 11, 2010 9:21 am

Hi gentlemen,

I record HDTV programs to a USB key on an Akira PVR. Playback on the Akira works fine, so no problem with the USB key.
I then copy the files to my PC, and concatenate them (copy file1 /B + ... + filen /B destination_file /B).
Playback on the PC with VLC is horrendous (stuttering).
Playback on the TV (Samsung LE37C630) is fluid, but the stream stops every minute or so, the TV displays a "Loading in progress" message for a dozen of seconds, then playback resumes where it had left off.
My PC is an old 3.0 Ghz P4, with 1GB of memory only. Could it be the reason for the symptoms?

Thanks in advance for any idea.

J-J
jjj
 
Posts: 20
Joined: Mon Jun 07, 2010 11:23 am

Re: Performance issue on HDTV playback

Postby meskibob » Fri Jun 11, 2010 12:47 pm

Probably.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4763
Joined: Mon Jan 19, 2009 4:11 pm

Re: Performance issue on HDTV playback

Postby jjj » Sat Jun 12, 2010 10:13 am

Thanks, Meskibob,

My concern is that the PC is only streaming, not transcoding anything. So, if a 3Ghz P4 cannot do it, there seems to be something wrong.
Do you know anything about the way PS3MS buffers the data? It sort of looks like a single large buffer is being used.
I forgot to mention, my disc is connected by means of an e-SATA interface and I have a wired 100 Mbit/s network.

Best regards,

J-J
jjj
 
Posts: 20
Joined: Mon Jun 07, 2010 11:23 am

Re: Performance issue on HDTV playback

Postby jjj » Tue Jun 15, 2010 9:40 am

By the way, I forgot to mention that all transcoding engines are disabled, and all common extension types are forced to "notranscode".
Under those conditions, the Task Manager shows that javaw.exe takes between 0 and 12% of CPU time, and no more than 60 MB of memory.
So, my problem has nothing to do with system resources - or lack thereof.

Any idea, please?

Thanks a lot,

J-J
jjj
 
Posts: 20
Joined: Mon Jun 07, 2010 11:23 am

Re: Performance issue on HDTV playback

Postby jjj » Tue Jun 22, 2010 8:22 am

Hi,
The problem was that the Akira creates .m2ts records, which either ps3ms or the Samsung TV doesn't like.
I now use a small utility called m2tstots.exe, which, as the name implies, produces standard ts files. That works fine.

However, if I specify TranscodeExtensions = m2ts in the Samsung config file, what will be the output format? And what is the transcode engine to be used?
Needless to say, I'd like to obtain a ts output.

Thanks everybody and best regards.

Jean-Jacques
jjj
 
Posts: 20
Joined: Mon Jun 07, 2010 11:23 am


Return to Alternative Media Renderers

Who is online

Users browsing this forum: No registered users and 2 guests