Can't find PS3 / Network issues? Read this first!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Can't find PS3 / Network issues? Read this first!

Postby spdfrx » Sat Mar 06, 2010 8:29 pm

nope...mind you: i have an Airport EXPRESS, not an EXTREME..maybe that's the problem. I'll be switching to an Extreme within 2 weeks, maybe that will help..
Posts: 8
Joined: Thu Feb 18, 2010 7:13 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby ps3user1 » Sun Mar 07, 2010 9:25 pm

Have been going Mad trying to get this working again. It just stopped about a week ago, don't know why??
Anyway after trying all the methods in above posts without luck I did the following and it worked:
1> 'reset to default settings' on my PS3
2> Forced the server IP
Posts: 1
Joined: Fri Mar 05, 2010 6:52 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby gene_mingo » Sat Mar 13, 2010 4:51 pm

I have an Imac Intel core 2 duo 2.0 GHz OSX 10.5.8 (wireless)
My PS3 is the slim 120 gig. (media server enabled) (wired)
I am running PS3 Media Server v1.10.5
Router is an Actiontec PK5000 - UPnp is enabled.

- I tried forcing IP address and Network Interface of Imac in the settings.
- I disabled the firewall on my router as well as my Imac.
- I have no other media server running.
- I can ping my PS3.

It seems that Media Server thinks that I am connected, but I still have the red x and cannot see the server on my PS3.

[main] DEBUG 08:35:23.959 Multicast socket is on interface: /
[main] DEBUG 08:35:23.960 Socket Timeout: 0
[main] DEBUG 08:35:23.962 Socket TTL: 32
[main] TRACE 08:35:23.963 Unable to retrieve MAC address for UUID creation: using a random one...
[main] TRACE 08:35:23.964 Using following UUID: 89aaa565-57be-4664-b5d0-0b5cad97826e

[main] DEBUG 08:35:28.767 Waiting 250 milliseconds...
[Thread-7] DEBUG 08:35:29.019 Searching network interface for
[main] TRACE 08:35:29.019 It's ready! You should see the server appears on XMB
[Thread-6] TRACE 08:35:39.018 Sending ALIVE...

So I tried some experimenting. Regardless of the Network Interface I select I get the same results. I forced Media Server to use en0 without having the Imac wired to the router and I get the same message in the debug log. I don't think the the Media Server is actually communicating beyond my Imac. I think the underlined portion of my debug.log has something to do with the problem. I have searched the forum and it seems that I am not alone with this problem. Could it be a problem with the newer slim PS3 models or a OSX issue.

I would really like to get this working. Any suggestions?



Wanted to say I got it working.

Both the Imac and PS3 need to be wired to my router for it to work.
Posts: 2
Joined: Sat Mar 13, 2010 4:24 am

Re: Can't find PS3 / Network issues? Read this first!

Postby owlnonymous » Sat Apr 03, 2010 7:02 pm

I am running 10.5.8 on a 1.8 GHz PPC G5. PMS worked for me up until last week when I installed the PS3 remote and did a software upgrade. Now I am having trouble finding the PS3. Medialink works for me. I tried forcing the IP, firewall is disabled, and opened the 5001 port on my router. Here is my log:

Posts: 1
Joined: Sat Apr 03, 2010 6:51 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby IkeC » Tue Apr 13, 2010 8:33 pm

Exact same issue here, tried everything but couldn't get around the 'no route to host' message. It turned out that I forgot to turn off PeerGuardian, which now seems to think the request falls into the Spyware category:

Tue Apr 13 2010 21:30:54.862 CEST -Blck- local:63791 -> udp4 'JavaApplicationStub (974)' (Bogon:Ads, Spyware, Bogon, etc)

Turning off PG or unsubscribing from that list did the trick.

Posts: 1
Joined: Tue Apr 13, 2010 8:03 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby grandeabobora » Fri Apr 23, 2010 8:34 pm


I'm using 10.6.3, PMS 1.10.5., MacBook Black 4,1

The PMS stopped to work when I updated the PS3 to firmware 3.21. Now I'm using 3.30 and the problem persists.

I can ping my PS3 from my computer and I can access internet from my PS3. I am forcing the IP of the server with the IP of the videogame, but it doesn't work.

This is what I get from Traces tab: ... 3at332.jpg

I already uninstalled and installed again the software, without any result.

Do you have any idea to help me?
Posts: 1
Joined: Fri Apr 23, 2010 8:18 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby andash » Sun Apr 25, 2010 8:26 pm

I had the issue were the PS3MS server just one day disappeared from the ps3. What i found was that after Windows 7 installed some updates the firewall was turned back on. Turned it off and everything went back to normal.
Posts: 17
Joined: Sat Feb 07, 2009 2:13 am

Re: Can't find PS3 / Network issues? Read this first!

Postby spdfrx » Sun May 16, 2010 5:38 pm

well i still haven't been able to get this working...i've actually given up trying a while (moths) ago and just settled with MediaLink. Unfortunately MediaLink is starting to become more and more unstable, so i'm considering an other solution again. I decided to look back at PMS, see if there's a newer version out yet, but there isn't. So i tried to fire it up again, with all the default settings. As mentioned by somebody else a few posts earlier, it DOES seem to detect my PS3, but has an issue with the MAC address, so it seems. Here is my trace:

However, both devices (being my MacBookPro and PS3) still don't seem to 'see' eachother...
i'm looking forward to the day when somebody will come up with the golden tip!
Posts: 8
Joined: Thu Feb 18, 2010 7:13 pm

Re: Can't find PS3 / Network issues? Read this first!

Postby taz_ » Sun May 30, 2010 11:42 am

My PS3 Media server has been working fine on my Core 2 Duo Macbook connected wirelessly to my Time Capsule which is then connected via Ethernet to my PS3.

Up until today. I used it last night without issue and today it doesn't work at all. Cannot find PS3.

I've checked the PS3 and it connects to the internet just fine.

My Macbook can see the Time Capsule and internet etc works just fine.

I reset both my ADSL router (connected to the time capsule via ethernet to provide the internet link) and the Time Capsule to no avail.

Here's the traces dump, any help would be appreciated.

The only error I can see seems to be with Java? (Bolded)

I've not made any changes to the hardware or software configuration, I am running the latest BETA which worked 100% fine with my setup. I tried loading the non BETA version but the same problem persists.

[main] TRACE 12:34:58.732 Starting Java PS3 Media Server v1.20.409
[main] TRACE 12:34:58.736 by shagrath / 2008-2010
[main] TRACE 12:34:58.736
[main] TRACE 12:34:58.737
[main] TRACE 12:34:58.737
[main] TRACE 12:34:58.737 Java 1.6.0_20-Apple Inc.
[main] TRACE 12:34:58.737 OS Mac OS X x86_64 10.6.3
[main] TRACE 12:34:58.737 Encoding: UTF-8
[main] TRACE 12:34:58.790 Temp folder: /var/folders/Zm/ZmYrhwGoHumplMIGvJZlDE+++TM/-Tmp-/javaps3media
[main] TRACE 12:34:59.397 Loading configuration file: Bravia4500.conf
[main] TRACE 12:34:59.411 Loading configuration file: Bravia5500.conf
[main] TRACE 12:34:59.416 Loading configuration file: FreeboxHD.conf
[main] TRACE 12:34:59.419 Loading configuration file: Kuro.conf
[main] TRACE 12:34:59.422 Loading configuration file: Philips.conf
[main] TRACE 12:34:59.439 Loading configuration file: PopcornHour.conf
[main] TRACE 12:34:59.442 Loading configuration file: PS3.conf
[main] TRACE 12:34:59.451 Loading configuration file: Realtek.conf
[main] TRACE 12:34:59.455 Loading configuration file: Samsung.conf
[main] TRACE 12:34:59.458 Loading configuration file: Streamium.conf
[main] TRACE 12:34:59.460 Loading configuration file: WDTVLive.conf
[main] TRACE 12:34:59.467 Loading configuration file: XBMC.conf
[main] TRACE 12:34:59.471 Loading configuration file: XBOX360.conf
[main] TRACE 12:34:59.473 Checking font cache... launching simple instance of MPlayer... You may have to wait 60 seconds !
[main] TRACE 12:34:59.867 Done!
[main] TRACE 12:34:59.906 Registering transcoding engine FFmpeg Audio
[main] TRACE 12:34:59.916 Registering transcoding engine MEncoder
[main] TRACE 12:34:59.916 Registering transcoding engine MPlayer Audio
[main] TRACE 12:34:59.917 Registering transcoding engine MEncoder Web
[main] TRACE 12:34:59.917 Registering transcoding engine MPlayer Video Dump
[main] TRACE 12:34:59.917 Registering transcoding engine MPlayer Web
[main] TRACE 12:34:59.918 Registering transcoding engine TsMuxer
[main] TRACE 12:34:59.919 Registering transcoding engine Audio High Fidelity
[main] TRACE 12:34:59.919 Registering transcoding engine VideoLan Audio Streaming
[main] TRACE 12:34:59.919 Registering transcoding engine VideoLan Video Streaming
[main] TRACE 12:34:59.920 Registering transcoding engine Raws Thumbnailer
[main] TRACE 12:35:00.193 Scanning network interface en1 / en1
[main] TRACE 12:35:00.195 Using address / found on network interface: name:en1 (en1) index: 6 addresses: /;
[main] TRACE 12:35:00.195 Created socket: /
[main] TRACE 12:35:00.477 Using following UUID: 8383f6ba-5170-3be4-bebd-d49a6aa2d239
[main] TRACE 12:35:00.479 No route to host
[main] TRACE 12:35:00.480 at Method)
[main] TRACE 12:35:00.480 at
[main] TRACE 12:35:00.480 at
[main] TRACE 12:35:00.480 at
[main] TRACE 12:35:00.481 at net.pms.PMS.init(
[main] TRACE 12:35:00.481 at net.pms.PMS.get(
[main] TRACE 12:35:00.481 at net.pms.PMS.main(
[main] TRACE 12:35:00.482 at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
[main] TRACE 12:35:00.482 at sun.reflect.NativeMethodAccessorImpl.invoke(
[main] TRACE 12:35:00.482 at sun.reflect.DelegatingMethodAccessorImpl.invoke(
[main] TRACE 12:35:00.482 at java.lang.reflect.Method.invoke(
[main] TRACE 12:35:00.483 at
[main] TRACE 12:35:00.483 at apple.launcher.LaunchRunner.callMain(
[main] TRACE 12:35:00.483 at apple.launcher.JavaApplicationLauncher.launch(

Please help.

PS. Yes my firewall is configured correctly on OSX, (Running the latest version of Snow Leopard with all latest updates), i've turned it off too with no change.
Posts: 2
Joined: Sun May 30, 2010 11:36 am

Re: Can't find PS3 / Network issues? Read this first!

Postby taz_ » Sun May 30, 2010 5:32 pm

I've now gone into Peer Guardian's settings and selected the "Disable Filters" option.

I works now!

Normally I shut down Peer Guardian but I never needed to in the past.

I've never had this error before, with Peer Guardian running or otherwise.

Very strange.

It might help others so i've posted it up here.
Posts: 2
Joined: Sun May 30, 2010 11:36 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests