How to enable encoding for all mp3

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

How to enable encoding for all mp3

Postby abaregi » Tue Oct 20, 2009 3:38 pm

Hi all, a lot of my mp3:s don't work.
I get an "data type not supported" error on 1/3 of my mp3 collection.

Is there a way to have ps3mediaserver encode it for me? They work if i change the .mp3 extension to .wma, but it's quite tiresome to change them all :(

I guess it's something with newer versions of LAME note being supported on my PS3 and as they work by letting the mediaserver encode them by "duping" it with .wma extensions there should be a switch to let it always encode mp3, but I can't find it?

Any help is appreciated.
abaregi
 
Posts: 6
Joined: Tue Oct 20, 2009 3:34 pm

Re: How to enable encoding for all mp3

Postby meskibob » Tue Oct 20, 2009 4:17 pm

Look for the "Force transcode of following extensions..." setting.
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4739
Joined: Mon Jan 19, 2009 4:11 pm

Re: How to enable encoding for all mp3

Postby abaregi » Wed Oct 21, 2009 12:11 pm

Hmm i added mp3 in the field after the "Force transcode for following extensions" But i'm still getting "The data type is not supported" error on my PS3.

Seems they are not getting transcoded? Anyone else having problems like this?
Most of my collection is "scene" released stuff, so it's not me that's been screwing around with the music ^^

Only workaround still working for me is to rename the mp3 extensions on the files to .wma, which is a hassle and should be unnecessary.
abaregi
 
Posts: 6
Joined: Tue Oct 20, 2009 3:34 pm

Re: How to enable encoding for all mp3

Postby devildog93 » Sun May 09, 2010 6:42 am

Any fix on this?

I have latest build 1.20.409.

PMS works for everything, (nearly), that I throw at it.

EXCEPT for about 12,000 of my MP3's. "The Data Type is Not Supported"
I have posted the MediaInfo before, but there is nothing different between the files that play, and ones that don't, and all files were encoded to MP3 using the same settings, with the same program, over the course of 2 or 3 days. Program was called SWITCH from NCH. I batch converted my whole WMA media library about 2 years ago.

(regretting it, seeing WMA playback is perfect on PS3)

I try the force transcode, but no transcode option comes up or engine name. I can see the files, all of them in any particular folder. I can play some in random folders, but most refuse to play.

I have posted about this issue before and seeing that this thread just died with no solution, I thought I would see if there is any change or fix,

OTHER THAN RUNNING ALL MY MUSIC THRU FOOBAR 2000 CONVERTER.

I read in a thread a from way back that forcing transcode on native formats was not working but I can do it with video engines, just not with the audio transcode engines.

Enabling iTunes Library is not working, it just hangs between folders, not displaying any files. I can back out, it doesn't lock, it just doesn't do anything.
Possible the size of my library is the issue (80+ GB) Either way, too much of a pain in the ass, and have given up on it.

I would like to get these .mp3's transcoding so whatever the individual file issue is, they become PS3 playable.
User avatar
devildog93
 
Posts: 1301
Joined: Fri Mar 19, 2010 8:37 pm

Re: How to enable encoding for all mp3

Postby dhackett » Sat Feb 02, 2013 7:52 pm

I've spent a few hours searching Internet and PMS forums but I can find no solution to this problem. Most of my mp3s play fine but many albums return 'data type not supported'. I don't want to recode all my mp3 and I don't want another server running (PMS is fantastic for video), but I just want to play my music! I can't believe that PMS can't do this so hoping its a setting I've missed.

I've tried 'force transcode' too but no luck

Thanks
dhackett
 
Posts: 1
Joined: Sat Feb 02, 2013 7:33 pm


Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot] and 20 guests