zombie mplayer processes

Download and discuss official beta builds here

zombie mplayer processes

Postby mkvguy » Mon Mar 22, 2010 6:46 pm

I'm running the beta 1.20.400 under Fedora Linux with mplayer from svn.

My problem is that after browsing videos (mostly mkv files with srt subtitles) and generally playing a few movies during the weekend, I end up with several mplayer "zombie" processes in the background.

I noticed them because after I've shut down my playstation and PS3MS, doing a "ps ax" by accident I discovered the mplayer processes in the background.

Next weekend I played around with my videos, I did a "ps ax" just to check and lo and behold, there were a few zombie mplayer processes again.

Anyone can help me debug the issue?
* PMS 1.51.0-SB68
* Fedora Linux 64bit
* mplayer/mencoder SVN-r33254
* Sony Bravia KDL-40W2000
* Playstation 3
* Java 1.6.0.0-50.1.8.7
mkvguy
 
Posts: 46
Joined: Mon Mar 22, 2010 6:36 pm

Re: zombie mplayer processes

Postby mkvguy » Mon Mar 22, 2010 8:53 pm

I have tracked the issue to thumbnails only. Since the zombie mplayer processes are trying to render thumbnails.
* PMS 1.51.0-SB68
* Fedora Linux 64bit
* mplayer/mencoder SVN-r33254
* Sony Bravia KDL-40W2000
* Playstation 3
* Java 1.6.0.0-50.1.8.7
mkvguy
 
Posts: 46
Joined: Mon Mar 22, 2010 6:36 pm

Re: zombie mplayer processes

Postby chocolateboy » Mon Mar 22, 2010 10:38 pm

chocolateboy
Project Member
 
Posts: 2580
Joined: Wed Sep 16, 2009 10:05 am


Return to Beta Builds

Who is online

Users browsing this forum: Google [Bot] and 4 guests