Movie playback stops after 20 mins on Samsung TV

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Movie playback stops after 20 mins on Samsung TV

Postby corveck » Mon Jan 18, 2010 3:16 pm

I bought a LE32B652 and have the same issue, playbacks stops after +/- 10min..

Another thing is that i can only transcode [Avisynth/FFMPEG].. and this stops after rougly 10min...
If i use Mencoder, Avisynth/Mencoder or TSMuxer i get the message on my TV that it is an unsupported format :(

I have no trouble streaming MKV, MP4, DivX directly as long as it has no DTS audio..
WMV plays as well, only audio is not supported (that message appears, and ofcourse i get no sound)

Any ideas why i can't transcode with Mencoder ? Have the latest installed and everything is active in PMS.

Regards

Corveck
corveck
 
Posts: 3
Joined: Mon Jan 18, 2010 3:09 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby msurg » Mon Jan 18, 2010 8:10 pm

corveck wrote:I bought a LE32B652 and have the same issue, playbacks stops after +/- 10min..

Another thing is that i can only transcode [Avisynth/FFMPEG].. and this stops after rougly 10min...
If i use Mencoder, Avisynth/Mencoder or TSMuxer i get the message on my TV that it is an unsupported format :(

I have no trouble streaming MKV, MP4, DivX directly as long as it has no DTS audio..
WMV plays as well, only audio is not supported (that message appears, and ofcourse i get no sound)

Any ideas why i can't transcode with Mencoder ? Have the latest installed and everything is active in PMS.

Regards

Corveck


try this http://samygo.sourceforge.net/
msurg
 
Posts: 16
Joined: Thu Aug 13, 2009 9:04 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby corveck » Tue Jan 19, 2010 11:33 am

msurg wrote:try this http://samygo.sourceforge.net/


This firmware hack just solves the screen ratio issues, is that also responisble for not being able to play mencoder transcoded files ?
I'm also not comfortable hacking my 3 week old TV :) Waranty and all...

When i read the forum most sammy owners use mencoder for playback, so why can't i :(
Or has everyone hacked their firmware...

Regards

Corveck
corveck
 
Posts: 3
Joined: Mon Jan 18, 2010 3:09 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby msurg » Tue Jan 19, 2010 2:17 pm

corveck wrote:
msurg wrote:try this http://samygo.sourceforge.net/


This firmware hack just solves the screen ratio issues, is that also responisble for not being able to play mencoder transcoded files ?
I'm also not comfortable hacking my 3 week old TV :) Waranty and all...

When i read the forum most sammy owners use mencoder for playback, so why can't i :(
Or has everyone hacked their firmware...

Regards

Corveck


Not only the screen ratio issue but also streaming from NFS or Samba share without transcoding. This way you can watch movies like from USB drive with all functionality (FFW, subtitles etc). Besides you don't need to hack the firmware for watching movies so your warranty stays untouched. The only thing you need is a USB drive and a PC (windows or linux) with Samba or NFS. Search for "Samygo Extensions".
msurg
 
Posts: 16
Joined: Thu Aug 13, 2009 9:04 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby corveck » Tue Jan 19, 2010 2:24 pm

msurg wrote:
corveck wrote:
msurg wrote:try this http://samygo.sourceforge.net/


This firmware hack just solves the screen ratio issues, is that also responisble for not being able to play mencoder transcoded files ?
I'm also not comfortable hacking my 3 week old TV :) Waranty and all...

When i read the forum most sammy owners use mencoder for playback, so why can't i :(
Or has everyone hacked their firmware...

Regards

Corveck


Not only the screen ratio issue but also streaming from NFS or Samba share without transcoding. This way you can watch movies like from USB drive with all functionality (FFW, subtitles etc). Besides you don't need to hack the firmware for watching movies so your warranty stays untouched. The only thing you need is a USB drive and a PC (windows or linux) with Samba or NFS.


I can stream all the movies i have (DivX/Xvid, MKV, MP4, AVI, MPG, WMV) np, only issue there is, is that i have no sound when audio is DTS or some WMV files play no audio.
For this i want to use PMS to transcode, this provides the earlier stated issue..
The playback stopping after +/- 10min is only when transcoding..
corveck
 
Posts: 3
Joined: Mon Jan 18, 2010 3:09 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby RonVersteeg » Tue Jan 19, 2010 6:47 pm

So... no fix for playback on a Samsung B650 ??
I also have a sudden death afther 20 min. :cry:
RonVersteeg
 
Posts: 3
Joined: Mon Jan 11, 2010 8:01 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby robius » Wed Feb 10, 2010 7:56 am

this is the reply on same issue on other DLNA server

Settings-Transcoder-Codec, frame - File format - MPEGTS (Samsung read only 1024 MB - size vob)

Maybe will help
robius
 
Posts: 1
Joined: Wed Feb 10, 2010 7:52 am

Re: Movie playback stops after 20 mins on Samsung TV

Postby shagrath » Wed Feb 10, 2010 7:12 pm

I already suggested that but nobody seems to have properly tried :)
So, again, for those impacted: in the Samsung.conf renderer file, replace TranscodeVideo=MPEGAC3 by TranscodeVideo=MPEGTSAC3
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby dreamstrider » Wed Feb 10, 2010 8:57 pm

Hi. I have the same 20 minute problem but I have the Philips 42PFL8654 (almost same as 8404).I lose contact with my mac every 20 minutes even if I won't stream or mux anything. And also everytime that I want to connect to PSM I have to pull the ethernet cable and replug it in.Is there a solution?Thank you for your excellent program which I also use to my other house with a ps3 (linux and win) .
dreamstrider
 
Posts: 1
Joined: Wed Feb 10, 2010 8:48 pm

Re: Movie playback stops after 20 mins on Samsung TV

Postby todhelius » Wed Feb 10, 2010 10:18 pm

TranscodeVideo=MPEGAC3

Movie: stops after about 10-20 minutes, stops always on the same place
Audio: OK
Timeline: OK (display how long the movie has been played)

TranscodeVideo=MPEGTSAC3

Movie: OK
Audio: Choppy
Timeline: Choppy (display how long the movie has been played)
todhelius
 
Posts: 1
Joined: Wed Feb 10, 2010 9:55 pm

PreviousNext

Return to General Help and Support

Who is online

Users browsing this forum: Google [Bot], Majestic-12 [Bot] and 20 guests