got issues detecting ps3

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

got issues detecting ps3

Postby skeptic1970 » Fri Sep 25, 2009 3:14 am

Ok have read the sticky and posted to it but no replies.

Here is the problem. I can not get PMS to find my new PS3 slim.

Mac is a imac 2.66 core 2 dou running 10.6.1 (IP 10
0.1.2)

through and airport extreme

to PS3 slim (IP 10.0.1.4)

I have tried en1 and forcing the IP no luck.

Log file
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.087 Starting Java PS3 Media Server v1.10.5
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.158 by shagrath / 2008-2009
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.158 http://ps3mediaserver.blogspot.com
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.159 http://code.google.com/p/ps3mediaserver
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.159
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.159 Java 1.6.0_15-Apple Inc.
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.159 OS Mac OS X x86_64 10.6.1
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.159 Encoding: MacRoman
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.163 Temp folder: /var/folders/zc/zcc8Pcs62Ris5E+F75ucC++++TI/-Tmp-/javaps3media
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.242 Registering transcoding engine FFmpeg Audio
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.248 Registering transcoding engine MEncoder
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.248 Registering transcoding engine MPlayer Audio
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.248 Registering transcoding engine MEncoder Web
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.249 Registering transcoding engine MPlayer Video Dump
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.249 Registering transcoding engine MPlayer Web
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.249 Registering transcoding engine VideoLan Audio Streaming
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.250 Registering transcoding engine VideoLan Video Streaming
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.250 Registering transcoding engine Raws Thumbnailer
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.584 Scanning network interface en1 / en1
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.585 Using address /10.0.1.2 found on network interface: name:en1 (en1) index: 4 addresses: /10.0.1.2;
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.585 Created socket: /10.0.1.2:5001
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [Thread-3] TRACE 22:07:38.608 Starting DLNA Server on host 10.0.1.2 and port 5001...
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.611 Sending ALIVE...
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.618 Unable to retrieve MAC address for UUID creation: using a random one...
9/24/09 10:07:38 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:38.618 Using following UUID: d912ef1f-7956-47ee-b5a7-da733e8a3dbd
9/24/09 10:07:42 PM [0x0-0x59059].PS3 Media Server[526] [main] TRACE 22:07:42.854 It's ready! You should see the server appears on XMB
9/24/09 10:07:52 PM [0x0-0x59059].PS3 Media Server[526] [Thread-6] TRACE 22:07:52.853 Sending ALIVE...
9/24/09 10:08:17 PM [0x0-0x59059].PS3 Media Server[526] [Thread-6] TRACE 22:08:17.555 Sending ALIVE...
9/24/09 10:11:21 PM [0x0-0x59059].PS3 Media Server[526] [Thread-6] TRACE 22:11:21.998 Sending ALIVE...
skeptic1970
 
Posts: 3
Joined: Fri Sep 18, 2009 6:16 pm

Re: got issues detecting ps3

Postby meskibob » Fri Sep 25, 2009 3:40 am

Check your router setup to make sure UPnP and Multicast are allowed
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: got issues detecting ps3

Postby skeptic1970 » Fri Sep 25, 2009 4:09 am

How do you find that? i looked but I came up with nothing. Not a guru when it comes to the networking stuff.
skeptic1970
 
Posts: 3
Joined: Fri Sep 18, 2009 6:16 pm

Re: got issues detecting ps3

Postby meskibob » Fri Sep 25, 2009 4:52 am

Maybe start with Page 23 of the following manual - http://manuals.info.apple.com/en/AirPor ... rGuide.pdf (especially the note at the bottom - "For more information and detailed instructions for using the manual setup features AirPort Utility, see the “Designing AirPort Extreme 802.11n Networks” document, located at http://www.apple.com/support/airport.)
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests