Subtitles from .MKV files not displayed (solved)

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Subtitles from .MKV files not displayed (solved)

Postby Anders » Sun Aug 30, 2009 1:02 pm

Hi

Is it impossible for mencoder to open ASS/SSA subtitles when they are part of a video file.
I am asking becuase i have a lot of .mkv files where subtitles are contained within the file as a separate track.
The Media server does not seam to read these tracks, however when i separate them from the mkv file and save them with the apropriate name in the folder it detetcs them accurately.

For some unknown reason the subtitles appear to work great now.
I really dont know why, my previus system where this didn't work had the exact same setup.
The only difference is that it was running on an older socket 478 Pentium 4 processor.

The specs on my system is:

Intel Q6600 (2,4 GHz(4 CPU Cores)).
2GB PC28500 CL5 RAM.
ATI Radeon X1950 Pro Graphics Card.
Windows XP Professonal with SP3 and newest updates installed.
The Media server is version 1.10.51 and im streaming to a PS3.
I have Avisynth installed, the media server is set to give priority to MEncoder with Avisynth/MEncoder as the second option.
NB: i will post a log file soon, however right now i have to go so ill fix that later tonight.
Anders
 
Posts: 17
Joined: Sun Aug 30, 2009 12:38 pm

Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 9 guests