Aperture library support

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Aperture library support

Postby Turtlegsr » Tue Aug 11, 2009 4:17 pm

Some months ago, before start support for iTunes/iPhoto, was stareted a topic about Aperture library support.

Are there some news about this or will not be implemented?

I'm not a programmer, but i'm an Aperture users and i'm happy to help dev team in test or answer any information about Aperture.

Please tell me something.

marco
Turtlegsr
 
Posts: 23
Joined: Mon Apr 20, 2009 10:16 am

Re: Aperture library support

Postby Redlum » Tue Aug 18, 2009 7:51 pm

No news. Someone will need to step forward for this as I personally don't use or have Arperture.
Redlum
Project Member
 
Posts: 371
Joined: Mon Jan 12, 2009 9:13 pm

Re: Aperture library support

Postby MorMot » Mon Mar 12, 2012 2:38 am

Hi!
I have some Macs and I using Aperture...
But PMS won't see my Aperture library.

Is PMS looking for library exactly on Aperture application or it looks on some "default" path?
Where I can found configuration file?
------
P.S.
Sorry for my English %)
MorMot
 
Posts: 2
Joined: Mon Mar 12, 2012 2:29 am

Re: Aperture library support

Postby necronoid » Thu Apr 19, 2012 4:20 pm

MorMot wrote:Hi!
I have some Macs and I using Aperture...
But PMS won't see my Aperture library.

Is PMS looking for library exactly on Aperture application or it looks on some "default" path?
Where I can found configuration file?
------
P.S.
Sorry for my English %)


I'm experimenting the same issues. I'm using OSX Lion 10.7.3, PMS 1.52.1 and Aperture 3.2.3
When using PMS through my PS3, the "aperture libraries" item apears once checked in the pms config, but it can see any aperture library. Other options are working flawlessly, even the picture sharing, but something might be wrong on aperture settings.

I was looking the traces and the debug server log and no aperture error apears,

Anyone has aperture working with the same versions than me?

regards
necronoid
 
Posts: 1
Joined: Thu Apr 19, 2012 4:13 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 7 guests