Just started using and need help already

For help and support with PS3 Media Server in general
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Just started using and need help already

Postby Fifty-Three » Sun Aug 09, 2009 5:15 am

Hopefully I can cover everything.

SPECS:
Intel 2140 @ 1.6GHz
Ram - 2GB
OS - Vista 32bit

NETWORK:
Linksys WRT54G (PC Wireless, PS3 wired)

INFO:
Installed PMS, did not change any settings, says "PS3 has not been found. Is it on? You can also check, blah blah blah"

TRANSCODING:
Haven't gotten that far, can't get PMS up and running

DEBUG.LOG
[main] TRACE 23:47:53.088 Starting Java PS3 Media Server v1.10.51
[main] TRACE 23:47:53.091 by shagrath / 2008-2009
[main] TRACE 23:47:53.092 http://ps3mediaserver.blogspot.com
[main] TRACE 23:47:53.092 http://code.google.com/p/ps3mediaserver
[main] TRACE 23:47:53.093
[main] TRACE 23:47:53.093 Java 1.6.0-oem-Sun Microsystems Inc.
[main] TRACE 23:47:53.119 OS Windows Vista x86 6.0
[main] TRACE 23:47:53.122 Encoding: Cp1252
[main] TRACE 23:47:53.184 Temp folder: C:\Users\JOKERS~1\AppData\Local\Temp\javaps3media
[main] TRACE 23:47:53.208 AVISynth not found! Transcoder profile AviSynth/FFmpeg will not be used!
[main] TRACE 23:47:53.210 Registering transcoding engine FFmpeg Audio
[main] TRACE 23:47:53.224 Registering transcoding engine MEncoder
[main] TRACE 23:47:53.226 AVISynth not found! Transcoder profile Avisynth/MEncoder will not be used!
[main] TRACE 23:47:53.227 Registering transcoding engine MPlayer Audio
[main] TRACE 23:47:53.228 Registering transcoding engine MEncoder Web
[main] TRACE 23:47:53.229 Registering transcoding engine MPlayer Video Dump
[main] TRACE 23:47:53.230 Registering transcoding engine MPlayer Web
[main] TRACE 23:47:53.234 Registering transcoding engine TsMuxer
[main] TRACE 23:47:53.235 Registering transcoding engine Audio High Fidelity
[main] TRACE 23:47:53.236 Executable of transcoder profile VideoLan Audio Streaming not found!
[main] TRACE 23:47:53.237 Executable of transcoder profile VideoLan Video Streaming not found!
[main] TRACE 23:47:53.238 Registering transcoding engine FFmpeg DVR-MS Remux
[main] TRACE 23:47:53.239 Registering transcoding engine Raws Thumbnailer
[main] TRACE 23:47:53.240 AviSynth in not installed ! You cannot use avsmencoder as transcoding engine !
[main] TRACE 23:47:53.874 Scanning network interface lo / Software Loopback Interface 1
[main] TRACE 23:47:53.921 Scanning network interface net0 / WAN Miniport (L2TP)
[main] TRACE 23:47:53.967 Scanning network interface net1 / WAN Miniport (PPTP)
[main] TRACE 23:47:53.999 Scanning network interface ppp0 / WAN Miniport (PPPOE)
[main] TRACE 23:47:54.045 Scanning network interface eth0 / WAN Miniport (IPv6)
[main] TRACE 23:47:54.092 Scanning network interface eth1 / WAN Miniport (IP)
[main] TRACE 23:47:54.123 Scanning network interface ppp1 / RAS Async Adapter
[main] TRACE 23:47:54.170 Scanning network interface net2 / Teredo Tunneling Pseudo-Interface
[main] TRACE 23:47:54.217 Scanning network interface eth2 / Intel(R) 82562V-2 10/100 Network Connection
[main] TRACE 23:47:54.248 Scanning network interface net3 / Linksys Wireless-G PCI Adapter
[main] TRACE 23:47:54.295 Using address /192.168.1.153 found on network interface: name:net3 (Linksys Wireless-G PCI Adapter) index: 10 addresses: /192.168.1.153; /192.168.1.53;
[main] TRACE 23:47:54.295 Created socket: /192.168.1.153:5001
[Thread-4] TRACE 23:47:54.295 Starting DLNA Server on host 192.168.1.153 and port 5001...
[main] TRACE 23:47:54.311 Sending ALIVE...
[main] TRACE 23:47:54.435 Unable to retrieve MAC address for UUID creation: using a random one...
[main] TRACE 23:47:54.467 Using following UUID: 2a240d45-84b4-4ac4-a579-ae7be9b2d1aa
[main] TRACE 23:48:00.469 It's ready! You should see the server appears on XMB
[Thread-7] TRACE 23:48:10.485 Sending ALIVE...
[Thread-7] TRACE 23:48:35.474 Sending ALIVE...
[Thread-7] TRACE 23:51:39.465 Sending ALIVE...
[Thread-7] TRACE 23:54:44.170 Sending ALIVE...
[Thread-7] TRACE 23:57:48.543 Sending ALIVE...
[Thread-7] TRACE 00:00:53.250 Sending ALIVE...
[Thread-7] TRACE 00:03:56.972 Sending ALIVE...
[Thread-7] TRACE 00:07:01.974 Sending ALIVE...

SREAMING OTHER:
Would like to eventually stream to my xbox360, but thats not a priority

ADDITIONAL INFORMATION:
what would I need to change to get this up and running? My PS3 network settings are set to automatic but I can make static if need be. The PMS has been allowed to pass through my Bit Defender firewall (added to whitelist). I'm tired of Tversity, and would like to support this media server.

THANKS
Fifty-Three
 
Posts: 4
Joined: Sun Aug 09, 2009 5:00 am

Re: Just started using and need help already

Postby LiquidCooled » Sun Aug 09, 2009 8:47 am

Check you firewall, easiest way is to turn them off and try. If that works creating a simple rule should solve the problem.
LiquidCooled
 
Posts: 109
Joined: Sun Jul 12, 2009 10:59 pm

Re: Just started using and need help already

Postby Fifty-Three » Sun Aug 09, 2009 9:12 am

LOL! I was literally just coming back to post that I turned off my firewall and it worked....and created a rule for it. I knew it was something crazy simple that I over looked. Makes me want to kick myself in the schlong. Thanks liquid. I finally get to uninstall that Tversigarbage
Fifty-Three
 
Posts: 4
Joined: Sun Aug 09, 2009 5:00 am


Return to General Help and Support

Who is online

Users browsing this forum: Bing [Bot], Google [Bot] and 20 guests