Cannot Find PS3, tried everything

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: Cannot Find PS3, tried everything

Postby cheule » Thu Aug 06, 2009 5:54 am

Another long shot, but I noticed your network screenshot differs slightly from mine (I have an Internet Connection status line at the very top which you do not). Can you look up what version of PS3 System Software you are running? It's in System Settings->Syetem Info. You should be at "Version 2.76"
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: Cannot Find PS3, tried everything

Postby srob650 » Thu Aug 06, 2009 5:55 am

Medialink is not working either, nothing shows up in the devices pane.
srob650
 
Posts: 17
Joined: Tue Aug 04, 2009 9:19 pm

Re: Cannot Find PS3, tried everything

Postby srob650 » Thu Aug 06, 2009 5:56 am

The internet connection status could not be fit in the image as it was scrolled, it shows "Enabled"

My software vers is 2.80
srob650
 
Posts: 17
Joined: Tue Aug 04, 2009 9:19 pm

Re: Cannot Find PS3, tried everything

Postby srob650 » Thu Aug 06, 2009 5:59 am

Ahah! It works! I restarted my router, switch, and computer and for some reason it works now. Just one of those stupid things....Thank you SO much for your continued help. Can't wait to enjoy this product!
srob650
 
Posts: 17
Joined: Tue Aug 04, 2009 9:19 pm

Re: Cannot Find PS3, tried everything

Postby cheule » Thu Aug 06, 2009 6:04 am

Wow chasing snipes... oy vey.
Image
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: Cannot Find PS3, tried everything

Postby srob650 » Thu Aug 06, 2009 6:06 am

Hmm, seems I have no sound when streaming video though...
srob650
 
Posts: 17
Joined: Tue Aug 04, 2009 9:19 pm

Re: Cannot Find PS3, tried everything

Postby srob650 » Thu Aug 06, 2009 6:09 am

Nevermind, it seems like just one of my movies wont play the audio, some others work, and some others have totally digitally scrambled audio. They are all AVI.
srob650
 
Posts: 17
Joined: Tue Aug 04, 2009 9:19 pm

Re: Cannot Find PS3, tried everything

Postby cheule » Thu Aug 06, 2009 6:11 am

AVI is a wrapper, so the audio inside could be a number of things. Try playing the movies from the #transcode# folder, and everything should be fine.
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: Cannot Find PS3, tried everything

Postby srob650 » Thu Aug 06, 2009 6:19 am

Where is the transcode folder? So I copy all of my movies into this folder?
srob650
 
Posts: 17
Joined: Tue Aug 04, 2009 9:19 pm

Re: Cannot Find PS3, tried everything

Postby cheule » Thu Aug 06, 2009 6:26 am

Next to where the movie is on the PS3 menu, there should be a #transcode# folder. Look inside that.
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Previous

Return to Mac OS X Support

Who is online

Users browsing this forum: Google [Bot] and 6 guests