No Playback of mkv and avi+srt

For help and support with issues specific to Linux/Unix
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Re: No Playback of mkv and avi+srt

Postby Morb » Mon Jun 08, 2009 7:03 pm

got this:

libavutil 49.15. 0 / 49.15. 0
libavcodec 52.20. 0 / 52.20. 0
libavformat 52.31. 0 / 52.31. 0
libavdevice 52. 1. 0 / 52. 1. 0
libavfilter 0. 4. 0 / 0. 4. 0
libswscale 0. 7. 1 / 0. 7. 1
libpostproc 51. 2. 0 / 51. 2. 0
built on Apr 10 2009 23:18:41, gcc: 4.3.3
At least one output file must be specified


Seems to be fine, no? Any tips on what i should do next?
Morb
 
Posts: 14
Joined: Sun Jun 07, 2009 10:54 am

Re: No Playback of mkv and avi+srt

Postby Floyd » Mon Jun 08, 2009 7:19 pm

@Morb:
You did not post the version line of ffmpeg. Look at my posting.

@shagrath:
Now all works fine for me. My Problem was some libs/includes where missing during compilation of mencoder. So the 'ass' Options did not get into the compiled version. :oops:
Now i have watched carefully all output from 'configure' and there is was: freetype was missing and some others. After installing and compiling all works fine.

Many thanks for your support!!
Floyd
 
Posts: 7
Joined: Sun May 31, 2009 8:11 pm
Location: Berlin, Germany

Re: No Playback of mkv and avi+srt

Postby Morb » Mon Jun 08, 2009 10:05 pm

sorry, here's the complete string

FFmpeg version 0.5-svn17737+3:0.svn20090303-1ubuntu6, Copyright (c) 2000-2009 Fabrice Bellard, et al.
configuration: --enable-gpl --enable-postproc --enable-swscale --enable-x11grab --extra-version=svn17737+3:0.svn20090303-1ubuntu6 --prefix=/usr --enable-avfilter --enable-avfilter-lavf --enable-libgsm --enable-libschroedinger --enable-libspeex --enable-libtheora --enable-libvorbis --enable-pthreads --disable-stripping --disable-vhook --enable-libdc1394 --disable-armv5te --disable-armv6 --disable-armv6t2 --disable-armvfp --disable-neon --disable-altivec --disable-vis --enable-shared --disable-static
libavutil 49.15. 0 / 49.15. 0
libavcodec 52.20. 0 / 52.20. 0
libavformat 52.31. 0 / 52.31. 0
libavdevice 52. 1. 0 / 52. 1. 0
libavfilter 0. 4. 0 / 0. 4. 0
libswscale 0. 7. 1 / 0. 7. 1
libpostproc 51. 2. 0 / 51. 2. 0
built on Apr 10 2009 23:18:41, gcc: 4.3.3
At least one output file must be specified
Morb
 
Posts: 14
Joined: Sun Jun 07, 2009 10:54 am

Re: No Playback of mkv and avi+srt

Postby Floyd » Tue Jun 09, 2009 9:07 am

0.5 is the latest Version of ffmpeg. Check for mencoder as well.
Floyd
 
Posts: 7
Joined: Sun May 31, 2009 8:11 pm
Location: Berlin, Germany

Re: No Playback of mkv and avi+srt

Postby Morb » Tue Jun 09, 2009 10:08 pm

heh... 'reinstalled' mencoder... that seemed to help :) tnx for the info.. learning everyday about linux lol

but now i have the issue that my mkv just stops after 2 minutes or so.. (1080p movie).. posted in another topic about this... do you have this issue as well?
Morb
 
Posts: 14
Joined: Sun Jun 07, 2009 10:54 am

Previous

Return to Linux/Unix Support

Who is online

Users browsing this forum: Bing [Bot], Yahoo [Bot] and 3 guests