Official thread for non-ps3 renderers (Bravia, etc.)

Discuss alternative media renderers (not PS3) supported by PS3 Media Server (e.g. Xbox 360, TVs &c.)

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby Bradamante » Sun May 17, 2009 12:24 am

As mentioned here http://ps3mediaserver.org/forum/viewtopic.php?f=2&t=2194 I got a Philips TV that I'd like to feed with PS3MS over my MacBookPro. What exactly do I have to do to see if the TV is recognized or vice versa?
Bradamante
 
Posts: 2
Joined: Sat May 09, 2009 11:00 pm

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby shagrath » Sun May 17, 2009 12:26 am

the server needs some improvements before trying to *successfully* connect to some media renderers... next beta should have a better network engine, I hope this will help some people in this thread...
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby otmanix » Sun May 17, 2009 3:46 pm

I provide NO application support via PM, so please post your question to the forum.
PS3 Media Server related articles on my blog: http://otmanix.de/?cat=11&lang=en
User avatar
otmanix
 
Posts: 528
Joined: Fri Jan 30, 2009 12:40 am
Location: Bavaria, Germany

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby gustavoas » Mon May 18, 2009 1:45 am

D-link DSM-520 works pretty fine, only thing missing is serving the srt subtitles like mediatomb does instead of transcoding (and the standard DSM520 menus), but this doesn't seem to be DLNA and not a big deal anyway. Attached file I'm using, popcorn image just to differentiate from my PS3 since I could not include my own.

RendererName=DSM-520
RendererIcon=pch.png

#UserAgent: regular expression to detect the connected renderer
UserAgentSearch=INTEL_NMPR/2.1 DLNADOC/1.00 Intel MicroStack/1.0.1423

#UserAgentAdditionalHeaders: additional http header for better detection
UserAgentAdditionalHeader=X-AV-Client-Info
UserAgentAdditionalHeaderSearch=redsonic
gustavoas
 
Posts: 35
Joined: Wed Mar 25, 2009 1:10 pm

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby radiator » Wed May 20, 2009 6:40 am

Hello to all, have anyone a conf file vor Windows Media Player, i cant see this client in debug log ?
radiator
 
Posts: 1
Joined: Wed May 20, 2009 6:33 am

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby luup » Thu May 21, 2009 10:59 am

Hi,

the new version 1.20 is not working with Sony KDL-40E5520.
Maybe this link provides you with useful information: http://www.upnp-database.info/device.jsp?deviceId=29

I have attached the three files RenderingControlSCPD.xml, ConnectionManagerSCPD.xml, AVTransportSCPD.xml.
Attachments
XMLs.zip
(2.69 KiB) Downloaded 267 times
luup
 
Posts: 14
Joined: Tue May 05, 2009 8:33 pm

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby TNS » Fri Jun 05, 2009 10:11 am

I am using a Pioneer BDP-LX70A Blu Ray Player as a streaming client. The player has on onboard player called Media Center and this is the first application that works with the player. The player litrature instructs to use Windows media player as the streaming server, but will not work. After many frustrating hours searching on how to stream media to the player, the only successful way is to use PS3 Media server. Several issue though still remain: after about 30 minutes PS3 server will unexpectedly stop and shutdown - any thoughts as to why??
Also on the status tab of PS3 server a big yellow triangle is displayed, and in the trace tab, the line Media renderer was not recognised continually gets relisted.
I am using E6600 Core 2 processor with G43 motherboard. Media is streamed via Belkin Wireless N router to the Pioneer player. Streaming HD video content is running well other than the issues listed.
I have listed the renderer details as produced with the software at the UPnP/AV Device Compatibility website. What do you now do with this information??
A job well done with this product !!!
TNS
 
Posts: 1
Joined: Fri Jun 05, 2009 9:37 am

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby shagrath » Sat Jun 06, 2009 4:03 pm

I will post a new beta soon, thanks to the head up from http://code.google.com/p/ps3mediaserver ... ail?id=447
hope it will do better
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby shagrath » Sat Jun 06, 2009 4:44 pm

new beta posted: viewtopic.php?f=2&t=919

regarding the Sony/Samsung support, please report in this thread...
shagrath
Project Lead
 
Posts: 2668
Joined: Wed Jan 14, 2009 1:39 pm

Re: Has anyone tested other streaming clients with new PMS 1.11?

Postby Wizmaster » Sat Jun 06, 2009 6:24 pm

Hi

I'm using a Sony Bravia 37V5500 with the latest beta of PSM but it's still not working. I ran a little Wireshark session and saw that the preceding problem with ContentDirectory actions seems to be fixed. The TV seems now to choke on the next capacities check it does :

Code: Select all
POST /upnp/control/connection_manager HTTP/1.1
X-AV-Physical-Unit-Info: pa="BRAVIA KDL-37V5500     ";
X-AV-Client-Info: av=5.0; cn="Sony Corporation"; mn="BRAVIA KDL-37V5500     "; mv="1.7";
Host: 10.0.0.10:5001
User-Agent: UPnP/1.0 DLNADOC/1.50
Content-Length: 273
Content-Type: text/xml; charset="utf-8"
SOAPACTION: "urn:schemas-upnp-org:service:ConnectionManager:1#GetProtocolInfo"

<?xml version="1.0"?><s:Envelope xmlns:s="http://schemas.xmlsoap.org/soap/envelope/" s:encodingStyle="http://schemas.xmlsoap.org/soap/encoding/"><s:Body><u:GetProtocolInfo xmlns:u="urn:schemas-upnp-org:service:ConnectionManager:1"></u:GetProtocolInfo></s:Body></s:Envelope>

HTTP/1.1 200 OK
Content-Length: 0
Server: Windows_Vista-x86-6.0, UPnP/1.0, PMS/1.11.339

Just after that the TV sends its FIN and closes the connection. Alas I don't know what the server should answer to this query...
Wizmaster
 
Posts: 4
Joined: Sat Jun 06, 2009 6:13 pm
Location: France / Toulouse

PreviousNext

Return to Alternative Media Renderers

Who is online

Users browsing this forum: Yahoo [Bot] and 2 guests