Please Help. Won't show in xmb

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Please Help. Won't show in xmb

Postby Guids » Tue May 26, 2009 4:43 pm

Hi all,
I'm new on the forum. Guido is the real name. I have this problem:
I installed media server for mac, and it just won't pop up on my xmb screen.

I use media server for windows, currently W7rc. and everything works fine. But somehow Mac is blocking something or i don't know really. But since it works on the PC its probaly not an netwerk problem. Please help. i really want to use my mac for ps3 media server.
Thanks

Code: Select all
[main] DEBUG 17:50:49.947 Multicast socket is on interface: /192.168.229.1
[main] DEBUG 17:50:49.950 Socket Timeout: 0
[main] DEBUG 17:50:49.951 Socket TTL: 32
[main] TRACE 17:50:49.951 Unable to retrieve MAC address for UUID creation: using a random one...
[main] TRACE 17:50:49.958 Using following UUID: 283d3ccc-0a2a-42ad-be80-7f91c37133f3
[main] DEBUG 17:50:53.662 Waiting 250 milliseconds...
[main] TRACE 17:50:53.915 It's ready! You should see the server appears on XMB
[Thread-7] DEBUG 17:50:53.916 Setting multicast network interface: name:vmnet1 (vmnet1) index: 8 addresses:
/192.168.229.1;

[Thread-6] TRACE 17:51:03.914 Sending ALIVE...
[Thread-6] DEBUG 17:51:03.916 Setting multicast network interface: name:vmnet1 (vmnet1) index: 8 addresses:
/192.168.229.1;

[Thread-6] DEBUG 17:51:03.917 Sending message from multicast socket on network interface: name:vmnet1 (vmnet1) index: 8 addresses:
/192.168.229.1;

[Thread-6] DEBUG 17:51:03.917 Multicast socket is on interface: /192.168.229.1
[Thread-6] DEBUG 17:51:03.918 Socket Timeout: 0
[Thread-6] DEBUG 17:51:03.918 Socket TTL: 32
[Thread-7] DEBUG 17:51:03.919 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:03.940 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:04.829 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:05.722 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:06.507 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:07.081 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:07.546 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:08.012 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:08.325 Receiving a NOTIFY from [192.168.229.1:49633]
[Thread-7] DEBUG 17:51:08.424 Receiving a NOTIFY from [192.168.229.1:49633]
 
Guids
 
Posts: 2
Joined: Tue May 26, 2009 4:34 pm

Re: Please Help. Won't show in xmb

Postby meskibob » Tue May 26, 2009 5:35 pm

Force the proper network interface (currently defaulting to vmnet1)
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4779
Joined: Mon Jan 19, 2009 4:11 pm

Re: Please Help. Won't show in xmb

Postby Guids » Tue May 26, 2009 8:00 pm

wow great it worked! thank man!
can put on lock
Guids
 
Posts: 2
Joined: Tue May 26, 2009 4:34 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests