Page 2 of 2

Re: PS3 Media Server 1.54.0 is released

PostPosted: Sun Jul 01, 2012 4:14 pm
by happy.neko
Why you want to upgrade mencoder? If anything I suggest downgrade to SB22. It is way more stable than latest SB builds.

Re: PS3 Media Server 1.54.0 is released

PostPosted: Mon Jul 02, 2012 6:01 pm
by Seska
I Installed 1.54.0 and the MKV Softsubs are gone. After reinstalling 1.53.0 they are back.
You guys forgotten something in 1.54.0 with Softsubs? and .mkv containers?

Re: PS3 Media Server 1.54.0 is released

PostPosted: Tue Jul 10, 2012 11:56 am
by uprev
Worked great the first time. Now on the second time of starting, cannot start it. Clicking on the item and it does not respond.

Will try and re-install. Does anyone know how to fix? Or why this is happening?

Re: PS3 Media Server 1.54.0 is released

PostPosted: Tue Jul 10, 2012 12:19 pm
by taconaut
uprev wrote:Worked great the first time. Now on the second time of starting, cannot start it. Clicking on the item and it does not respond.

Will try and re-install. Does anyone know how to fix? Or why this is happening?

An old instance probably didn't close properly. Check in your task manager if a javaw.exe (or similar) is running. If you find one, kill it and try restarting pms.

Re: PS3 Media Server 1.54.0 is released

PostPosted: Fri Jul 13, 2012 4:37 pm
by Dutchice
I actually like the 1.54 build, changes like showing the buffer in MB, or the new BRAVIA EX icon are certainly welcome. But the build still suffers from some bugs which have been haunting most previous builds too. Such as;

  • If the option "Remux with tsMuxeR when possible" is selected and Mencoder is set as first priority in the engine list, when Mencoder triggers tsMuxeR to kick in and start muxing instead of transcoding, then the STATUS BAR at the bottom of the Status tab still displays Mencoder doing the job. The status bar should indicate the actual/correct engine, to my opinion in this case displaying tsMuxeR has instead taken over.

Also specific to this new build, don't know about other users, but enabling the new "Use LPCM for audio" distorts totally my image with random colored little mosaics and no audio when using Mencoder, while using tsMuxeR I do get decent video but without any sound. I have "TranscodeAudio=LPCM" in my renderer conf file, and 0 for bandwidth limit, eventhough monitoring the bandwidth I did not see any sudden higher jump to what's normal.

I look forward for this issues being addressed in the next release. 8-)

Re: PS3 Media Server 1.54.0 is released

PostPosted: Fri Jul 13, 2012 7:24 pm
by happy.neko
Please don't use "Remux with tsMuxeR when possible" option. Move tsmuxer engine to top priority and select mencoder via #TRANSCODE# folder when needed.

Re: PS3 Media Server 1.54.0 is released

PostPosted: Mon Jul 16, 2012 7:37 pm
by degoe
Just installed it. noticed the install windows service doesn't work properly. I installs the service alright but I manually need to set the service to delayed start in order to get it to show up after pc start. Havent had this problem with v1.30.1 so maybe you can find the solution there. (running windows 7 64bit)

Videos from the web folder dont work here, are they supposed to work out of the box?

Maybe a suggestion to get a sorting option that sorts the folders on creation date and the files on filename. Now I can select sort on date to easily find my last downloads on top but when I go to play a cd all tracks are scrambled out of order.