Page 5 of 5

Re: PS3 Media Server 1.50.0 is released

PostPosted: Wed Jan 11, 2012 5:22 am
by BBFaNaTiC86
This release killed transcoding video streaming through my Xbox 360, as the 360 will just say the video is not supported any time I try to use any of the transcoding engines with any video file. Reverted back to release 1.25 and transcoding videos on my 360 works just fine with it.

Re: PS3 Media Server 1.50.0 is released

PostPosted: Wed Jan 11, 2012 10:30 pm
by screamingfatman
This release killed transcoding video streaming through my Xbox 360, as the 360 will just say the video is not be supported any time I try to use any of the transcoding engines with any video file. Reverted back to release 1.25 and transcoding videos on my 360 works just fine with it.


I also had the same exact problem

Re: PS3 Media Server 1.50.0 is released

PostPosted: Sun Jan 15, 2012 1:47 am
by dan.87
I only just started using the latest version and have discovered that some .ts files are suddenly playing out of sync.
I'm on Mac OSX 10.7.2 with an i7 3.4ghz processor and 4gb RAM, streaming to a PS3 running version 4.0.
I'm streaming on 100mbps ethernet via a router and I've attached details of one of the file's that is now out of sync.
All of these .ts files played fine on the older version I had which I think was as old as version 1.10.5!

Re: PS3 Media Server 1.50.0 is released

PostPosted: Wed Jan 25, 2012 12:06 am
by Daveth
Agreed - 1.50 is very buggy for me I've gone back to a much older version and solved all my problems!

Re: PS3 Media Server 1.50.0 is released

PostPosted: Wed Jan 25, 2012 2:16 pm
by taconaut
My coffee machine was very buggy yesterday, it didn't make any coffee! After filling the water tank the bug was fixed.
Version 1.50 works great for me. Please tell us what's going wrong so we can have a look at it; only telling it's very buggy is useless..

Re: PS3 Media Server 1.50.0 is released

PostPosted: Wed Jan 25, 2012 10:02 pm
by clarence
Neither streaming to xbox 360 nor android (galaxy s2) works any more (Video not supported error). Ps3 streaming is fine, though.

Re: PS3 Media Server 1.50.0 is released

PostPosted: Thu Jan 26, 2012 1:26 am
by scar69
Streaming from Win7 64 computer to PS3 is super slow since updating from 1.40. I get tons of 2006 protocol errors while browsing for files and it takes over 1 minute from the time I click on a file to when it finally loads the screenshot or cover for that file. More often than not when I click to load a file it searches for about 30 seconds, then I get the 2006 error, then it continues searching for about another 30 seconds and finally loads the file. I have a second computer also running Win7 64 but with PMS 1.40 Subjunk and it loads files in under 20 seconds. Both computers have PMS allowed through the firewalls and ports designated on the router. Settings are all the same also, the only difference is the builds.

Edit - I was playing around with the settings and think I fixed my issues by turning off the cache in the Navigation/Parsing Settings panel.