PS3 Media Server 1.21.1 is released

Announcements about PS3 Media Server

Re: PS3 Media Server 1.21.1 is released

Postby Redlum » Sun May 01, 2011 8:03 pm

You can find an official release candidate for OS X at viewtopic.php?f=14&t=1635&p=49946#p49946

Please help test it and report any problems in that thread :).
Project Member
Posts: 371
Joined: Mon Jan 12, 2009 9:13 pm

Re: PS3 Media Server 1.21.1 is released

Postby houseofstark » Fri May 06, 2011 7:29 am

Is it just me, or does the latest release (could have plausibly started with 1.21.0 of course) change the font or increase the default size and placement of subtitles (in MKV files and such)? It's a little large right about now, so is there any way to possibly make it shorter or choose a different default font? Sorry if this is in the wrong place.

Edit: just tried the "use ASS default style" and it works much better now (at least if you want the original ASS fonts)! However, I'm not sure if there was a way to change the font style or size for the newly-changed (and overtly large imho) pms-rendered ASS/SRT subtitles?
Posts: 1
Joined: Fri May 06, 2011 7:22 am

Re: PS3 Media Server 1.21.1 is released

Postby jbm » Fri May 06, 2011 5:29 pm

I have a lot of problems with mencoder.Any file works well. It appers a message that it seems that the system don't locate the file. Any suggestion?

Thanks / Jbm
Posts: 3
Joined: Fri May 06, 2011 5:26 pm

Re: PS3 Media Server 1.21.1 is released

Postby rsaulnie » Tue May 10, 2011 9:53 am

Great work all. Couple of things introduced.

1) When running PMS 1.21 as a Windows Service, the user interface is not accessible.
2) When hitting the "X", PMS not quits rather than closing the UI and minimizing to the system tray
4) When running PMS application name is "Java(TM) Platform SE Binary" and the description is it's real name.

Thanks all
Posts: 1
Joined: Tue Jun 01, 2010 8:07 am

Re: PS3 Media Server 1.21.1 is released

Postby dyvurcz » Fri May 13, 2011 2:36 am

I'm having trouble streaming 1080p mkvs with this version. Tried multiple engines and either get black screen or corrupted data. I have a 50 down 8 up connection and connected to lan thru gigabit router. Any help would be appreciated. I've had less problems with older builds.
Posts: 11
Joined: Mon May 09, 2011 4:33 pm


Return to Announcements

Who is online

Users browsing this forum: No registered users and 9 guests