PS3 Media Server 1.10.5

Announcements about PS3 Media Server

Re: PS3 Media Server 1.10.5

Postby Gussi » Wed Mar 11, 2009 4:53 pm

1.10.5 is revision 310, seems that issues 140 and 313 were addressed + translation update since 308.
User avatar
Gussi
 
Posts: 51
Joined: Tue Jan 20, 2009 7:45 am
Location: Reykjavik, Iceland

Re: PS3 Media Server 1.10.5

Postby lowlight » Wed Mar 11, 2009 5:18 pm

I figure my first post on the forum should be a big thanks for this app. I've been using it on my Linux box since version 1.03. The tsMuxer integration is my favorite for being able to stream HD MKV files. This is slowly replacing my old tivoserver installation as my preferred method of watching videos off my media server. It's very close to replacing my AppleTV (hacked version 1.0) for watching movies since the ATV can't do 1080 video without choking. For watching archived HD video, PMS is king. I've played with MediaTomb a bit but getting transcoding working was more trouble than it's worth especially compared to PMS.

The only reason it hasn't become my defacto media streaming "service" is that I have a bunch of movies that the PS3 doesn't like and they need to be transcoded. No not a huge deal for me to browse to the transcode folder if it doesn't play straight up. My wife on the other hand ... well it's not as transparent as it was on the Tivo (everything was transcoded). If the need to transcode something vs direct streaming could be hidden from the non-admin user, PMS would be the one media server to rule them all. Perhaps another tab in the console that lets me configure if a file should be transcoded (VLC, Mencoder, tsMuxer, None). Obviously having PMS detect incompatible media and auto transcode would be best but letting me config it as I add stuff to the library would be just as transparent to the rest of the household.

Sorry this started turning into a feature request. Thanks again for an app specifically designed for the PS3 and that works so well on Linux.

-Lowlight
PMS running on: P4 3.06GHz HT, 2GB RAM, ~3TB disk, Fedora 10
lowlight
 
Posts: 10
Joined: Wed Mar 11, 2009 4:57 pm

Re: PS3 Media Server 1.10.5

Postby Joksi » Wed Mar 11, 2009 6:23 pm

PSM already have the auto transcode feature.
Joksi
 
Posts: 146
Joined: Sun Jan 18, 2009 11:32 pm

Re: PS3 Media Server 1.10.5

Postby lowlight » Wed Mar 11, 2009 7:42 pm

My bad. Just looked at the changelog again. I haven't played much with streaming my old videos since 1.10.x came out. Mostly worked with Web streaming (very nice) and MKV files that just need to be remuxed with tsMuxer (also very nice).

Thanks again.
PMS running on: P4 3.06GHz HT, 2GB RAM, ~3TB disk, Fedora 10
lowlight
 
Posts: 10
Joined: Wed Mar 11, 2009 4:57 pm

Re: PS3 Media Server 1.10.5

Postby Spyder » Wed Mar 11, 2009 11:31 pm

hi there i posted in the 1.10.1 thread with an issue but i just noticed this thread. please see my post here - viewtopic.php?f=2&t=856&start=70#p5247

thank you
Spyder
 
Posts: 2
Joined: Wed Mar 11, 2009 11:07 pm

Re: PS3 Media Server 1.10.5

Postby MidniteAssassin » Thu Mar 12, 2009 12:52 am

What happened to the option to force transcode videos?
It's not much of a problem to me, since I set it in an earlier version, but I'm just curious...
MidniteAssassin
 
Posts: 4
Joined: Thu Jan 29, 2009 2:37 am

Re: PS3 Media Server 1.10.5

Postby vassalle » Thu Mar 12, 2009 4:09 am

Anyone here manage to get PS3 Media Server working with Windows 7 beta (doesn't matter which built)? Thanks
vassalle
 
Posts: 1
Joined: Thu Mar 12, 2009 4:07 am

Re: PS3 Media Server 1.10.5

Postby martink78 » Thu Mar 12, 2009 4:51 pm

Sorry if this is a stupid question, but after release 1.04 it seems that it is allways using mencoder, even when it can and even says that it is using tsmuxer.
When I use 1.10.5 and the (movie) title says it is using tsmuxer I can see in the task manager on my computer that it is actually running mencoder. It does not even help if I disable Mencode in the encoder section.
Is this expected behaviour?
If i install 1.04 it runs tsmuxer as expected, for the same films.

I'm using a old Windows XP box and mostly copy my films over to the PS3 HDD as I otherwise get stuttering.
martink78
 
Posts: 6
Joined: Wed Jan 21, 2009 11:00 pm

Re: PS3 Media Server 1.10.5

Postby shagrath » Thu Mar 12, 2009 6:43 pm

yes, it's the expected behavior, tsmuxer is now used only for the muxing part... and the video and audio extraction parts are handled by mencoder
shagrath
Project Lead
 
Posts: 2664
Joined: Wed Jan 14, 2009 1:39 pm

Re: PS3 Media Server 1.10.5

Postby Mozze » Thu Mar 12, 2009 7:07 pm

Even though I truly love your application, I always have a problem when I post :oops: But on the other hand, you also correct the problems in a few seconds.

I still, even woth the latest build, have problems with the same files. I have reset the media library, even removed and added the shared folder. Both files get "corrupt data" from the PS3 and both plays nice on my computer..
Debug and trace enclosed.
Attachments
PS3 Media Server.rar
debug and trace
(37.51 KiB) Downloaded 101 times
Mozze
 
Posts: 17
Joined: Sat Feb 07, 2009 1:30 pm

PreviousNext

Return to Announcements

Who is online

Users browsing this forum: No registered users and 9 guests