PS3 not found....EDIT it works!

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

PS3 not found....EDIT it works!

Postby hardvibes » Wed Mar 04, 2009 4:03 am

I downloaded ps3 media server this evening but it doesnt detect my ps3.....and my ps3 cant find a media server (all using wi-fi)
I opened the port 5001 on my macbook because the router can't use upnp, I tried several times selecting "en1" or "lo0" (I dont know what the hell they mean)
I tried forcing 3-4 different ip but....which one should I put in? My macbook IP? My router IP? An IP I see on the ps3 connection properties?

what should I do?
I'm not sure of publishing my log, I dont know if it's safe
"unable to retrieve MAC address for UUID creation: using a random one". "it's reeady! You should see the server appears on XMB"... doesnt work
Last edited by hardvibes on Mon Mar 09, 2009 7:30 pm, edited 1 time in total.
hardvibes
 
Posts: 16
Joined: Wed Mar 04, 2009 3:34 am

Re: PS3 not found....again...

Postby hardvibes » Wed Mar 04, 2009 4:56 pm

help?
hardvibes
 
Posts: 16
Joined: Wed Mar 04, 2009 3:34 am

Re: PS3 not found....again...

Postby meskibob » Wed Mar 04, 2009 5:03 pm

There are a few different suggestions in the following thread that should hopefully help: viewtopic.php?f=7&t=77
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: PS3 not found....again...

Postby hardvibes » Wed Mar 04, 2009 8:33 pm

I did read these threads but they didnt help me

I dont know what to do

dont touch anything? Select "en1" and leave the rest? Select "en1" + force the server ip? Select "Io0" and leave the rest? Select "Io0" + force the server ip?
what do they mean?

there's not a single walkthrough/guide on the net :(
hardvibes
 
Posts: 16
Joined: Wed Mar 04, 2009 3:34 am

Re: PS3 not found....again...

Postby hardvibes » Mon Mar 09, 2009 2:36 am

I finally made it!!!! It works!

in mac osx I go to the firewall menu and enable incoming connections from the application ps3 media server, check! Thank you for that.
in order to connect the media server to the ps3 I need to go to the ps3 network configuration, select manual ip config instead of pppoe (which I use to play online), ip 192.168.1.200 for example, subnet mask 255.255.255.0, router 192.168.1.1, dns by default (we all know them), mtu, no proxy, upnp enabled, and finally X !It doesnt matter if at the end a message with dns error appears because the connection is between the ps3 and the compter with the media server....not between the ps3 and the internet! That's what I didnt understand.
Back to java ps3 media server force the network interface to lo0, force the ip server (the ip of the computer, let's say 192.168.1.128), and it's done!! The big shiny ps3 icon appears and on the XMB the media server works!

If I want to play online I need to go back to the network configuration of my ps3 and select pppoe instead of manual config

thank you
hardvibes
 
Posts: 16
Joined: Wed Mar 04, 2009 3:34 am


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 7 guests