Help please

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Help please

Postby danster3k » Sun Feb 22, 2009 10:29 pm

Right, found out about this program tonight, and decided to give it ago.

I've installed it on MacOSX 10..5.6, i then added the following values to general Configuration:

- Force networking on interface: en0
- Force IP of the server: 192.168.1.3 (my macs ip)

I then added a couple of folders in the share settings containing divx and mp3s.

My PS3 is on WiFi and my iMac is Wired.

Under the status tab it says the PS3 is found, but when I go into Video-> Search for Media Servers on the PS3 it says "No media servers were found". I've tried to turn off my firewalls (router and MacOSX) with no joy.

Under the Traces tab it ends with:
[Thread-32] TRACE Starting DLNA Server on host 192.168.1.3:5001
[Thread-32] TRACE Receiving a request from 192.168.1.68
[Thread-18] TRACE Receiving search request from 192.168.1.68! Seding DISCOVER message ..

What am I missing?
Last edited by danster3k on Tue Feb 24, 2009 12:24 pm, edited 4 times in total.
danster3k
 
Posts: 5
Joined: Sun Feb 22, 2009 10:13 pm

Re: help please

Postby Redlum » Mon Feb 23, 2009 10:21 am

Try not to force your port, also see viewtopic.php?f=7&t=442
Redlum
Project Member
 
Posts: 371
Joined: Mon Jan 12, 2009 9:13 pm

Re: help please

Postby danster3k » Mon Feb 23, 2009 11:19 pm

Had already seen that post, and tried with and without forcing ip and server port.

I plugged in the PS3 with an ethernet cable and it worked, but it gave several "A network error 80710736 occured" popups, very annoying, what the hell is this error?

Anyway I really want it to work with WiFi on my PS3 (my iMac will be wired) , any ideas anyone??
Last edited by danster3k on Mon Feb 23, 2009 11:38 pm, edited 3 times in total.
danster3k
 
Posts: 5
Joined: Sun Feb 22, 2009 10:13 pm

Re: help please

Postby meskibob » Mon Feb 23, 2009 11:24 pm

Well, the PS3 is replying (assuming 192.168.1.68 is your PS3 ;)) with the firewalls disabled, so it's something else choking the UPnP traffic. Is your router setup to enable UPnP and Multicast traffic?
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4738
Joined: Mon Jan 19, 2009 4:11 pm

Re: help please

Postby danster3k » Mon Feb 23, 2009 11:38 pm

The fact it works via ethernet cables should me the router is setup correctly right?

Anyway checked and UPnP is enabled, couldn't find anything regarding the Multicast traffic.. i'm using the o2 box that came with my ISP.

meskibob wrote:Well, the PS3 is replying (assuming 192.168.1.68 is your PS3 ;)) with the firewalls disabled, so it's something else choking the UPnP traffic. Is your router setup to enable UPnP and Multicast traffic?
danster3k
 
Posts: 5
Joined: Sun Feb 22, 2009 10:13 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests