Video file cannot be played with displaying transcoding

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Video file cannot be played with displaying transcoding

Postby tor66 » Fri Jan 08, 2010 5:27 pm

I have a problem that video files cannot be played. It is as follows:

I installed a PS3 Media Server (1.10.51) on my two computers (the os is xp for one and win7 for the other). My PS3 can find the media server. I browse my video folder, choose one movie and it is played. Everything seems fine. However, the ps3 never plays the video after I turned off the ps3 after it plays the movie for a minute and turn it on again.

When I turned on the ps3 for the second time, browse my folder tree and click the folder that contains the movies, it displays “#--transcodeing--#. I press the x button on it then my video files are displayed. Choose one video and press the button, it displays “There are no images”.

I changed another router, tried to use port forwarding and enable dmz for the ps3’s ip address, tried to play the video files with different format (aiv, rmvb, mkv, etc.), and reboot every machine, reinstall the PMS, but I never get the video to be played again. It always displays “#--transcodeing--# then “there are no images”.

It is very strange and I can’t figure out the reason. Is anybody ever has the similar problem and got a solution? I am very much apprieciate for anyone provide help.
tor66
 
Posts: 2
Joined: Fri Jan 08, 2010 4:44 pm

Re: Video file cannot be played with displaying transcoding

Postby meskibob » Fri Jan 08, 2010 6:18 pm

I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4784
Joined: Mon Jan 19, 2009 4:11 pm

Re: Video file cannot be played with displaying transcoding

Postby tor66 » Sat Jan 09, 2010 12:32 am

My mistake, I am not in the video position when viewing the files. My ps3 is newly bought and I am still not familiar with it ;)

Thanks lot for meskibob to lead me to view the related post.
tor66
 
Posts: 2
Joined: Fri Jan 08, 2010 4:44 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: bugmenot1 and 2 guests