MacBook PS3 stuttering

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

MacBook PS3 stuttering

Postby nonnopaolo » Thu Jan 07, 2010 10:32 pm

First of all, I'm sorry for my bad english.
My system:
- MacBook 2.26 GHz Intel Core 2 Duo, RAM 2 GB 1067 Mhz DDR3 (buyed past month)
- Snow Leopard 10.6.2
- PS3
- Router "Vodafone Station"
- Wifi lan
Issues during playback and transcoding:
- Stuttering playback
- Ever empty transcoding cache
- CPU working at 3 - 4% (monitored by iStat Pro)

Trying to solve the problem, I have been reading the forum and tried to change some parameter in transcoding setup "Common transcode settings" and "MEncoder" settings.
What seems to me very strange are the low percentage of CPU work and the empty cache.
If I pause the playback for some time, the playback go withiut problem just for few seconds; then it stutters again.
Same problem with every kind of file; particularly with this file:

*** General Parameters ***
- Name: FILENAME.ts
- Container: Mpeg Transport Stream
- Creation Date: 2009-08-18 02.26.12
- Size: 10749.7 MiB
- Duration: 02:23:52.42
- Bitrate: 10.4 Mbps
- Encoding Library: Undefined
- Encoding Application: Undefined

*** Video Track Parameters ***
- Format: H.264/MPEG-4 AVC
- Size: 9.19 GiB (88%)
- FourCC: Undefined
- Track number(s): 512
- Bitrate: Max.: Undefined
Average: 9 147 Kbps
Min.: Undefined
- Frame rate (fps): Max.: Undefined
Average: 25.000
Min.: Undefined
- Bitrate mode: Undefined
- Encoding profile: Main@L4.0
- Resolution: 24 bits
- Width (Pixel number): 1920
- Height (Pixel number): 1080
- Pixel Aspect Ratio: 1:1
- Display aspect ratio: 16:9
- Chroma subsampling format: YUV420p
- TV standard: Undefined
- Interlacing: Interlaced - Top Field First
- Encoding library: Undefined
- Additional Parameters: CABAC: Yes
Reference Frames: 4
Bits/(Pixel*Frame) ratio: 0.176

*** Audio Track(s) Parameters ***
*** Audio Track #1***
- Format: Mpeg-1 layer 2 (mp2)
- Size: 198 MiB (2%)
- FourCC: Undefined
- Number(s) and language(s): 640 (0x280): nar
- Details: Undefined
- Profile: Layer 2
- Bitrate: 192 Kbps
- Bitrate mode: Constant
- Resolution: 16 bits
- Rate: 48.0 KHz
- Channel(s): 2 (stereo)
- Position: Undefined
- Encoding Library: Undefined
- Additional Parameters: Not available
*** Audio Track #2***
- Format: AC3-A52
- Size: 395 MiB (4%)
- FourCC: Undefined
- Number(s) and language(s): 660 (0x294): English
- Details: Undefined
- Profile: Undefined
- Bitrate: 384 Kbps
- Bitrate mode: Constant
- Resolution: Undefined
- Rate: 48.0 KHz
- Channel(s): 5:1 - 6 channels
- Position: Front: L C R, Surround: L R, LFE
- Encoding Library: Undefined
- Additional Parameters: Not available

*** Miscellaneous ***
- Subtitle(s): #1 : Teletext - English
- Metadata: Album: Undefined
Part number: Undefined
Track name: Undefined
Track name number: Undefined
Performer: Undefined
Screenplayer/Writer: Undefined
Genre: Undefined
Encoded date: Undefined
Comment: Undefined
Album artist: Undefined
Grouping: Undefined
Copyright: Undefined

Many thanks
Paolo
nonnopaolo
 
Posts: 3
Joined: Thu Jan 07, 2010 8:57 pm

Re: MacBook PS3 stuttering

Postby meskibob » Thu Jan 07, 2010 10:37 pm

Rule of thumb: 1080P and Wifi (especially Wifi-G) don't mix.
For more general infos (for instance, why you don't see a buffer or CPU usage with a TS file) - viewtopic.php?f=6&t=3507
I provide NO application support via PM or email, so please post your question to the forum per the Forum Rules.
meskibob
Moderator
 
Posts: 4788
Joined: Mon Jan 19, 2009 4:11 pm

Re: MacBook PS3 stuttering

Postby nonnopaolo » Fri Jan 08, 2010 11:46 am

Many thanks for your answer.
As I wrote, I have the stuttering problem with any kind of video and not just with 1080P.
Anyway I gave a look at the suggested thread; if I understood, *.ts file is a PS3 compatible video file, so it don't need to be transcoded.
This is why I don't see a CPU work and the cache is empty during the playback; is it so?
If so, I can copy the *.ts file in to an external hard disk and watch them via usb.
Many tahnks
Paolo
nonnopaolo
 
Posts: 3
Joined: Thu Jan 07, 2010 8:57 pm

Re: MacBook PS3 stuttering

Postby nonnopaolo » Wed Jan 13, 2010 12:55 am

nonnopaolo wrote:Many thanks for your answer.
As I wrote, I have the stuttering problem with any kind of video and not just with 1080P.
Anyway I gave a look at the suggested thread; if I understood, *.ts file is a PS3 compatible video file, so it don't need to be transcoded.
This is why I don't see a CPU work and the cache is empty during the playback; is it so?
If so, I can copy the *.ts file in to an external hard disk and watch them via usb.
Many tahnks
Paolo


I cannot copy the famous *.ts video from the iMac to the PS3 beacuse it is a 11gb file, and the PS3 system do support only FAT32 hard disks.
I tryed to connect the MacBook to the router by ethernet cable, and things were going a little bit better, but not enough to watch a video normally.
I can't understand where is exctly the problem; maybe the router wifi speed? Today I have been trying to copy some files from Mac to Mac, and sped was just 6Mbit, instead of 54 Mbit. Is the problem here?
Thanks
Paolo
nonnopaolo
 
Posts: 3
Joined: Thu Jan 07, 2010 8:57 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 3 guests