After I power cycle my PS3 the media server does not work...

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

After I power cycle my PS3 the media server does not work...

Postby twiggs462 » Sun Dec 27, 2009 3:57 am

I have the following hardware/configuration:

    PS3 80GB (upgraded to 320GB 7200 Seagate Drive)
    Netgear 5-Port Gigabit Switch (PS3 is directly connected to this)
    Dlink DIR-655 Router (Netgear Switch is connected to this)
    Mac Mini Server (10.6.2)
    Lacie D2 Quadra 1.5TB Drive (Drive is connected to Mac Mini via FW800 - Formatted HFS+)
    All videos I have are cleanly organized in folders and are all MP4 files that were converted with Handbrake

I am using the 1.20 Beta that was posted. Keep in mind all of this was working fine until a couple days ago... I don't know if it is a coincidence but I think that this started happening after I updated my PS3 to the 3.15 System Software... anyways.

Before I would watch whatever I threw at my PS3 through this media server... it works perfect! Then all of a sudden now it will work if I have done the following:

    Fresh restart of my Mac Mini Server
    New Launch of PS3 Media Server

When I power cycle my ps3 I have to actually hold down the power button on my server because for some reason after the PS# media server software passes anything to my ps3 it will cause OS X to freeze when i try to reset the machine.

I have the PS3 media server set to all the defaults out of the box... and never had issues before. Any ideas... I have went as far as formatting my server... Nothing has works... I desperately broke down and tried buying. MediaLink, Rivet and Playback... personally they are junk compared to this! Even with all my issues at the moment.

Any help or insight would be much appreciated! Thanks!
twiggs462
 
Posts: 2
Joined: Fri Sep 11, 2009 6:38 pm

Re: After I power cycle my PS3 the media server does not work...

Postby cheule » Sun Dec 27, 2009 5:42 pm

I am running an almost identical setup (ps3 to mac mini with hfs+ drives). The only real difference is that I transcode mostly mkvs. Since you converted your files to mp4, I'm assuming you converted them to a mp4 format that the ps3 can play directly? If so, do you have "mp4" listed in the formats to not be transcoded on PMS? Note this is not required, but something I have done on mine. No reason to convert the video to mpeg2 when the ps3 can play it directly.

Image

I'd say keep messing with it until you figure it out. The fact the ps3 is locking up worries me. At most it should just get a DNLA media error. Have you tried a full factory restore on the ps3? When friends of mine have had to do a factory restore on their PS3s, they've remarked that the "quick restore" or "format system" never fixes anything, and that the "factory restore" is what is usually required.

One of the symptoms "fixed" when doing a full restore with the ps3 is "freezing when doing anything."
http://www.tech-recipes.com/rx/2265/ps3_how_to_factory_hard_reset/ wrote:Hard Reset procedure for the PS3 (as instructed by Sony CS).

Be sure to backup your settings/games saves by doing a System > Backup on your PS3 or you may lose your game saves! Also, this is a last resort procedure prior to exchanging/returning to sony.

1. Power Off the PS3 via the power switch in back and power back on w/switch.

2. Hold Power Button on the Front until you hear 3 beeps.

3. Then go through the initial setup and then run a full Format via System > Format. (will take approx 3 1/1 hours). You may need to have our AV cables ready if your using HDMI (in case HDMI isn’t detected after initial reset). Note from Cheule: I believe in PS3 XMB firmware v2.50 and higher you want to choose "restore PS3 system."

4. Restore your backup you made prior to doing factory/hard reset (optional, if you created a backup).

Hopefully this will solve your freezing problems.

Problems/symptons that this appears to have resolved:
-freezing when doing anything
-no harddrive activity
-freezing when trying to use onboard keyboard or bringing up keyboard
-game/movie disc freezes system



Here is an example of freezing that was not fixed by formatting the PS3. But was eventually fixed by a "factory restore."
youtube link of freezing ps3: http://www.youtube.com/watch?v=sZcSR3dBoEg

Prior to doing the hard reset i had tried the following things:
-restoring my PS3 system and a quick format (did nothing, via System menu)
-full format (no hard reset though, via System menu)
-restore default PS3 settings (via System menu)


Good luck.
cheule
 
Posts: 134
Joined: Wed Jun 24, 2009 4:18 am

Re: After I power cycle my PS3 the media server does not work...

Postby twiggs462 » Thu Jan 07, 2010 2:59 pm

Ironically enough after playing around I have determined it was the hard drive that was bad. I bought a brand new Lacie d2 Quadra 2TB drive and moved all of my data over... all is fine. It was nearing the click of death and after doing this all seemed fine... Although - I might just back up everything and do a hard reset anyways just to be sure all is fine. Thanks for the tips - I wanted to install Ubuntu on it anyways - so now might be the time to do so.

Thanks for the instructions.
twiggs462
 
Posts: 2
Joined: Fri Sep 11, 2009 6:38 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 8 guests