Installation Requirement?

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Installation Requirement?

Postby meetserge » Sun Feb 08, 2009 6:17 am

Hi,

I've downloaded v1.0.4 for Mac OSX and tried to install on my Mac (10.5.1, 2 G memory).
However, I kept getting the error message: java.lang.OutOfMemoryError: Java heap space.
Even after rebooting, it still happens.
I am wondering if there's any installation requirement and guide that I can follow.
Thank you.

Regards,

Serge
meetserge
 
Posts: 1
Joined: Sun Feb 08, 2009 6:09 am

Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 4 guests