Problems after a promising start

For help and support with issues specific to Mac OS X
Forum rules
Please make sure you follow the Problem Reporting Guidelines before posting if you want a reply.

Problems after a promising start

Postby OldNick » Sat Feb 07, 2009 6:08 pm

Hi!

Bought a PS3 a week ago, discovered PS3 Media Server a couple of days later ;)

After the first installation of PMS (1.03) I was off watching my VIDEO_TS sources and divx-stuff over my home-WLAN (.11g) from my MacBook (Core 2 Duo, 2 gigs RAM) with no problems, and I thought 'what an excellent piece of programming', hehe. BUT the very next day when I was hoping to continue this blissful experience of mine I ran into mysterious problems, this time with 1.04.

Now NO video plays for more than 5 seconds, then freezing off (seemingly until _some_ buffer fills up), then goes on for another 5 seconds, freezes again and so on until I stop the video (and crash mencoder in the process, apparently). What could cause this kind of behaviour? I downgraded to 1.03 but the problem remains. Just 2-5 seconds of video and then the freeze, ad nauseaum.

I have tried different values for the bandwidth limiter, no success. Reduced the audio channels to two from the transcoding options. The only thing hinting (?) towards the cause of the freezes is the Transcoding Buffer Status meter on the Status page, which bounces around 200 kbit/s to 768 kbit/s. This seems way too low to me. What do you guys think? Oh, the MP3s and photo galleries work just fine - so this might be a bandwidth thing after all?

Cheers,
Nicky
OldNick
 
Posts: 2
Joined: Sat Feb 07, 2009 5:57 pm

Re: Problems after a promising start

Postby OldNick » Sat Feb 07, 2009 6:49 pm

Hmmm ... after doing some reading in General Support, I'll probably do some more testing ... perhaps hook the PS3 and the Mac to my wired router and check other possibilities in "the networking side" of the problem. Answers and guesses are still appreciated, though!
OldNick
 
Posts: 2
Joined: Sat Feb 07, 2009 5:57 pm


Return to Mac OS X Support

Who is online

Users browsing this forum: No registered users and 2 guests